Results 1 to 20 of 20
  1. Tubal's Avatar
    Posts
    164 Posts
    Global Posts
    167 Global Posts
       #1  
    Before some stupid mod moves this into the generic 1.3.1 discussion page again...

    Has anyone found a way to force an update? And is this a common problem?





    I don't care if I get banned. I used to come here to get and give help to people with pre's. Not have my thread moved to some 18 page generic OS thread where people aren't even discussing update problems, by some power hungry mod with a hardon.
  2. #2  
    +1

    same issue here, waiting for palm support chat tech now. This is frustrating, though since my USB door fell off last night, I might just try to see if I can get the phone replaced at sprint.
  3. #3  
    Quote Originally Posted by phreakish View Post
    +1

    same issue here, waiting for palm support chat tech now. This is frustrating, though since my USB door fell off last night, I might just try to see if I can get the phone replaced at sprint.
    Please let us know what they say. Why my phone won't do this update, even though it did EVERY other update, I dont know.
  4. #4  
    10:55 AM Zane: Hello *.
    10:55 AM *: hello
    10:55 AM Zane: Sorry for the delay, today we are experiencing high volume than expected.
    10:56 AM *: I can imagine, updates always have that effect
    10:56 AM Zane: Thank you for your understanding.
    10:56 AM Zane: I understand that you are unable to install the 1.3 update.
    10:57 AM *: correct, I read about the update this morning, and have tried to update my phone, but when I goto 'updates' I get the response that 'your phone is up to date'
    10:57 AM *: when I check 'device info' I see that I am still on WebOS 1.2.1
    10:57 AM *: I have tried updating both on WiFi and EVDO
    11:00 AM Zane: Okay.
    11:01 AM Zane: What happens exactly when you try to update?
    11:01 AM *: I get the 'checking for updates' in the update app, and the spinning circle
    11:01 AM *: then, it says 'your phone is up to date' after about a minute
    11:02 AM *: I have restarted the phone, taken the battery out after shutting down, and restarted, and have double-checked that data is turned on through the dialer app
    11:02 AM Zane: Okay.
    11:02 AM Zane: Let us cross check the Version.
    11:02 AM Zane: Tap on Device Info and next to Version you will find it.
    11:03 AM *: Version: Palm webOS 1.2.1
    11:03 AM *: configuration: sprint 1.9
    11:03 AM Zane: Okay.
    11:04 AM Zane: Well as the Pre installs the update over the air it seems that the server is busy.
    11:04 AM Zane: However I suggest you try to install the update later.
    11:05 AM *: I have been trying for 4 hrs now.
    11:05 AM *: if the server is indeed too busy, is it normal to get the message that my phone is up to date?
    11:07 AM Zane: As the server is busy so it might not connecting the proper connection for which you are unable to install the update.
    11:07 AM *: Okay. Thank you'

    Somehow.. I dont think its the server being too busy.
  5. #5  
    Ugh. I bit the bullet and did a doctor to 1.2.1, and when that finishes, I will update to 1.3.1. Hopefully, that works.
  6. #6  
    My phone was doing this, but after a reboot it's working, now downloading 1.3.1
  7. #7  
    Quote Originally Posted by freezefire View Post
    My phone was doing this, but after a reboot it's working, now downloading 1.3.1
    What reboot method?

    I've orange+sym+r'd myself many times, removed the battery, done a luna reset... you name it.
  8. Tubal's Avatar
    Posts
    164 Posts
    Global Posts
    167 Global Posts
       #8  
    I tried the orange+sym+r reboot, and when it came back up, it found the update.

    Not sure if the reboot did it, or if the server load was low enough for me to get in.
  9. #9  
    Quote Originally Posted by Tubal View Post
    Before some stupid mod moves this into the generic 1.3.1 discussion page again...

    Has anyone found a way to force an update? And is this a common problem?





    I don't care if I get banned. I used to come here to get and give help to people with pre's. Not have my thread moved to some 18 page generic OS thread where people aren't even discussing update problems, by some power hungry mod with a hardon.
    Trust me when i say this; you not missing anything. So don't worry.

    Be patient it will hit. I didn't get it till this afternoon.
  10. #10  
    I'm having the same problem. It doesn't find any system updates.
  11. #11  
    Hello dont update yet lots of issues the pre is very slow the touch is slugish wait until they resolve the issues
  12. #12  
    Palm or sprint really need to get this figured out. Not only for WebOS updates but this is the same application that is responsible for all of our paid app updates as well . This is a quality of service issue.
    Jesus the uncreated creator - All things came into existence through him, and apart from him not even one thing came into existence. (John 1:3 NWT)

    Treo 600 > Treo 650 > PPC6700 > PPC6800 > Touch Diamond > Palm Pre > HTC EVO
  13. ozziegt's Avatar
    Posts
    49 Posts
    Global Posts
    81 Global Posts
    #13  
    Yeah I'm having the same problem. It just sits there at "checking for updates" indefinitely, wifi or not.
  14. webbhawk's Avatar
    Posts
    11 Posts
    Global Posts
    15 Global Posts
    #14  
    Same problem here. I removed all patches and my theme on Saturday. Now it's Wednesday 11/18 and my Pre still says it's up to date. If the update was pulled for all these issues i've been reading about it would actually make me feel better but the server shouldn't STILL be over loaded 4 days later should it?
  15. #15  
    You all could use WebOSDoctor now if you want to. It is available to download from Palm's website. Check out the following thread.

    http://forums.precentral.net/palm-pr...available.html
  16. #16  
    What am I supposed to do? It's been a week, and my phone won't show the update to 1.3.1. I'm especially interested in the Google contacts syncing with "My Contacts" instead of "All Contacts". I have been cleaning up my contacts in preparation.

    What can I do to manually force an update? Anyone?

    Thx
    zen
  17. ozziegt's Avatar
    Posts
    49 Posts
    Global Posts
    81 Global Posts
    #17  
    I went to the sprint store and they mailed me a replacement. Kinda sucks because I lose all my messages, etc, but kinda nice because someone scratched up my screen the week before.
  18. #18  
    Quote Originally Posted by ozziegt View Post
    I went to the sprint store and they mailed me a replacement. Kinda sucks because I lose all my messages, etc, but kinda nice because someone scratched up my screen the week before.
    I might do that this weekend. I have two Pres and only one will update.
  19. #19  
    Same problem here as well.

    All patches removed
    Rebooted (o+sym+r)
    Removed battery
    Turned off wifi
    updated prl
    updated network settings

    All to no avail. When first running updates yesterday, the phone reported that the system was up to date. Subsequent updates show mcraig and infopedia as having updates. After update network settings and updating prl - checking for updates again reported that the phone was up to date. All subsequent checks show the mcraig and infopedia as having updates. Strange.


    It seems that the list of those having this issue are small. Palm's best answer is to do a partial wipe of the phone.

    forums.palm.com/palm/board/message?board.id=webossoftware&thread.id=7189

    I am not willing, at this time, to wipe my phone. Unfortunately, no answers or clues at this time. Starting to poke around; will report back with anything interesting. Has anyone been able to resolve without a wipe or WebOsDr?
  20. #20  
    SOLVED.

    At Least for me.

    Solution requires root access. I did violate the rule of only changing one thing when I did this, so your mileage may vary.

    I was watching /var/log/messages whilst running updates. I kept noticing lines like

    Software/Package node missing from DM tree

    This line really peaked my curiosity:

    /var/lib/software/SessionFiles/component_list stat error: No such file or directory

    ls -l of /var/lib/software yields:

    -rw-r--r-- 1 root root 194546 Dec 22 17:47 DmTree.backup.xml
    -rw-r--r-- 1 root root 288739 Dec 22 17:48 DmTree.xml
    drwxr-xr-x 2 root root 4096 Oct 23 01:15 ModemFiles
    drwxr-xr-x 2 root root 4096 Dec 22 18:00 SessionFiles
    -rw-r--r-- 1 root root 0 May 22 2009 booted
    -rw-r--r-- 1 root root 14 Dec 22 17:47 domain
    -rw-r--r-- 1 root root 4 Dec 22 17:47 last_check
    -rw-r--r-- 1 root root 0 Oct 28 19:37 reboot
    -rw-r--r-- 1 root root 1 Dec 22 18:00 state
    -rw-r--r-- 1 root root 35 Dec 17 20:14 system_settings.info
    drwxr-xr-x 2 root root 12288 Dec 22 18:00 tmp
    -rw-r--r-- 1 root root 20 Dec 22 17:48 version

    I saw the two DM... files and reckoned they were related to the DM lines in /var/log/messages.

    I also noticed, in /var/log/messages, the following error:

    user.err OmaDm: No package or build line in net.aonic.tether.control

    I thought I had removed all the tether stuff but there it was. I manually removed:

    ipkg remove net.aonic.tether.control

    (Remember that / needs to be mounted rw.)


    I then created a directory in /var/lib/software called foo and moved the DM files into it.

    The next update I ran found the 1.3.1 update downloaded it and prompted me to install. Hooray! No partial, or other, wipe of phone. Which is good because I do not sync to cloud.

    I am not sure if removing the tether package fixed this or the moving of the DM files out of the way so it could download new ones or a combination of the both that fixed things. I should have been slightly more methodical. That being said I see only to suspects now.

    I hope this helps.

Posting Permissions