Results 1 to 10 of 10
  1. japark's Avatar
    Posts
    211 Posts
    Global Posts
    331 Global Posts
       #1  
    After installing 1.3.1, I do not find the virtual keyboard in Preware listing.

    Using WebOsQuickInstall I find it listed as OBSOLETE virtual keyboard.

    Is there a virtual keyboard for 1.3.1 ?

    Thanks
  2. #2  
    Use quick install. I coudn't find the patch before the update ether, so it is ot the update.
    "Life is Hard... it's harder if your stupid"
    - John Wayne
  3. #3  
    Quote Originally Posted by Rennat View Post
    Use quick install. I coudn't find the patch before the update ether, so it is ot the update.
    NO! Dont try to install the V/K by any means. It is not compatible w/ 1.3.1 Yet.

    If you try it you will most likely have problems when emoney33 releases the official 1.3.1 version.
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  4. #4  
    Has virtual keyboard been removed from available lists?
  5. japark's Avatar
    Posts
    211 Posts
    Global Posts
    331 Global Posts
       #5  
    It is not listed in PreWare, but is listed in WebOsQuickInstall as "OBSOLETE virtual keyboard" .
  6. #6  
    yes, but that's not the v keyboard.
  7. #7  
    Quote Originally Posted by japark View Post
    It is not listed in PreWare, but is listed in WebOsQuickInstall as "OBSOLETE virtual keyboard" .
    "OBSOLETE virtual keyboard is only used if you have a problem installing the updated one.

    You use the obsolete yhen remove the obsolete to aid in removing any leftover files, Then you can reinstall the real V/K.
    V/K is not available for 1.3.1 YET, Rest assured emoney33 is working on this. V/K is a very intricate Patch and WILL be back it just takes a little time to make the correct changes. It wont be re released until it has been verified that it works perfectly. check preware daily and it will be listed there when its ready.
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  8. #8  
    I have the same question regarding the Virtual Keyboard (post 1.3.1 update). Also, I am wondering if you need to update Preware after installed or does it automatically update with latest patches? I just installed it yesterday....yes, I'm behind the times!

    Any help would be appreciated....Thanks!
  9. postlis's Avatar
    Posts
    11 Posts
    Global Posts
    14 Global Posts
    #9  
    Thanks for the info..
  10. #10  
    Quote Originally Posted by mattwright22 View Post
    I have the same question regarding the Virtual Keyboard (post 1.3.1 update). Also, I am wondering if you need to update Preware after installed or does it automatically update with latest patches? I just installed it yesterday....yes, I'm behind the times!

    Any help would be appreciated....Thanks!
    In Preware, you will need to update feeds so as to load all available packages that are compatible with your installed OS version. Then you can install everything that is listed. It they do not work, wait a few days for an updated version of the package.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!

Posting Permissions