Page 1 of 2 12 LastLast
Results 1 to 20 of 24
  1. gemrookie's Avatar
    Posts
    9 Posts
    Global Posts
    13 Global Posts
       #1  
    Hello All:

    I've had a few pre's and have always done forced full erase when the phones appear slow. i type in my palm profile as usual. This time the phone only brought back 3 out of 175 contacts and my email addresses have showed up but they are not automatically syncing like usual to bring my emails back. all i use is the palm profile bye the way. Please help me prevent a nervous breakdown with a solution to this problem. I've talked to sprint advanced tech. they are clueless. palm is closed and in my experiences, they are almost as clueless. HELP....
  2. MedicX's Avatar
    Posts
    111 Posts
    Global Posts
    144 Global Posts
    #2  
    i had a similar problem today. might sound crazy, but when i update the Pre, i just do a full erase and just resync. my wifes synced fine. when i did mine, i only got the two sprint contacts... i tried full erasing a couple of times and still nothing. finally, i just went ahead and loaded the 1.3.1 on there and tried to sync again. nothing. full erase.

    what i ended up doing was erasing the different profiles on my phone, as far as email accounts, facebook, etc. then i resigned in and they started syncing. i did this on the calendar first, then on the contacts. hope this helps you.
    Lovin' the Pre. Love It.
  3. gemrookie's Avatar
    Posts
    9 Posts
    Global Posts
    13 Global Posts
       #3  
    for contacts specifically, how do i erase palm profile and resign in? What exactly did you do for the contacts?
  4. s8ke's Avatar
    Posts
    2 Posts
    #4  
    Quote Originally Posted by MedicX View Post
    i had a similar problem today. might sound crazy, but when i update the Pre, i just do a full erase and just resync. my wifes synced fine. when i did mine, i only got the two sprint contacts... i tried full erasing a couple of times and still nothing. finally, i just went ahead and loaded the 1.3.1 on there and tried to sync again. nothing. full erase.

    what i ended up doing was erasing the different profiles on my phone, as far as email accounts, facebook, etc. then i resigned in and they started syncing. i did this on the calendar first, then on the contacts. hope this helps you.
    yup, i had to do the same thing
  5. Lucki's Avatar
    Posts
    85 Posts
    Global Posts
    267 Global Posts
    #5  
    I dont understand ^ delete me email and facebook? those are the only 2 I use and I didn
    t get my contacts back either after a partial erase
  6. roor's Avatar
    Posts
    137 Posts
    Global Posts
    142 Global Posts
    #6  
    my power button stopped working on my pre, so i ordered a referb through the sprint store. when i signed into my profile on the replacement phone, i only had 2 sprint contacts. my email accounts were there, but they were not working... nothing was syncing.


    what the hell is going on?!

    Ive already done a partial erase 3 times, and a full erase once.

    edit: i was just on the line with palm for the last hour trying to resolve the issue, they transferred me 3 times, each time to someone higher up in the service center. No one was able to help me. they took down my number and told me they would call me back after the issue was investigated. I'm going to go ahead and assume that everything was lost when my profile was activated on the replacement phone (that was running 1.1 when i got it) and palm can't do anything about it.

    Even if i do erase/add my email/facebook profiles again, and it works. I'm still going to have to put in the other 200+ contacts i had not linked to any profiles. But that isnt going to happen because I don't remember any of them.

    I should have just stuck with my broken power button, or better yet, I should have never left T-mobile.

    edit2: i got my emails back, but i'm still missing ALL of my contacts connected to my palm profile.
    Last edited by roor; 11/14/2009 at 01:11 PM.
  7. roor's Avatar
    Posts
    137 Posts
    Global Posts
    142 Global Posts
    #7  
    /twitch
  8. #8  
    Yup, I had the same thing today. I doctored my phone (it was due) and when I signed into my Palm profile all I got were 2 Sprint contacts. My Google email address was in the correct fields for email, contacts and calendaring, but all of the rest of the information (passwords, etc.) was gone. I finally removed, reset the phone, and re-added the accounts. All seems to be well, and the update appears to be downloading.
  9. bnceo's Avatar
    Posts
    533 Posts
    Global Posts
    610 Global Posts
    #9  
    So in preparation for the new WebOS update, i resetted my phone so I tweaked it a decent amt. I went to Backup so I can backup my contacts. Then I did WebOS doctor. Then once I got loaded up, I went to Updates and updated the WebOS to 1.3.1. But now, all my contacts are missing. Where did it go? I just backed up too! I need help! Please! =\
  10. logos's Avatar
    Posts
    57 Posts
    Global Posts
    59 Global Posts
    #10  
    There does seem to be something wrong with the servers. I just had to doctor my phone because of some patch issues (long story, unrelated) and now I can't log into my profile. Sign in just keeps failing. It says I need to be connected to the network but I've got 4 bars and have never had a data issue here.
  11. enice2's Avatar
    Posts
    86 Posts
    Global Posts
    87 Global Posts
    #11  
    same here ony like five contacts back after update :S
  12. roor's Avatar
    Posts
    137 Posts
    Global Posts
    142 Global Posts
    #12  
    palm broke the cloud!
  13. roor's Avatar
    Posts
    137 Posts
    Global Posts
    142 Global Posts
    #13  
    palm sent me an email saying to try another partial erase since they 'fixed the rooted problem' after i spent the last 2 hours adding my contacts back in...

    now im back to 2. fml.
  14. plcd22's Avatar
    Posts
    243 Posts
    Global Posts
    253 Global Posts
    #14  
    i had same problem... think I got all my contacts back now BUT they didn't sync... tried clicking on "Sync Now" but that didn't work... NOW i have about 4 entries for every person in my contact list... (facebook, yahoo, hotmail, google, linkedin, etc). HOW do I get them to "sync" again????
  15. katsnuts's Avatar
    Posts
    59 Posts
    Global Posts
    71 Global Posts
    #15  
    PLEASE SOMEBODY....this is insane!!!!!
  16. #16  
    Anyone have any luck? I'm still stuck at 4 contacts and I'm waiting for palm "level 3 support" to contact me back.
  17. roor's Avatar
    Posts
    137 Posts
    Global Posts
    142 Global Posts
    #17  
    no luck, i tried again this morning.

    I'm guessing my pre backed itself up and overwrote my profile with the 2 sprint contacts. Palm has no way of fixing this. It seems like every time I sign into my palm profile, it resets everything as if i just made a new one.


    my emails and facebook contacts still weren't syncing so I went ahead and deleted them and added them again. I now have 105 contacts (that are linked to facebook), but no numbers. I gave up hope and just started adding them in by hand...again, with the hope that I won't need to dr. my pre any time soon.


    Thanks palm, you suck.
  18. sonihc's Avatar
    Posts
    5 Posts
    Global Posts
    13 Global Posts
    #18  
    still at 2 contacts
    this sucks
  19. #19  
    Not sure if this is the same, but I had to do webos doctor this morning after my Pre froze doing the 1.3.1 update, and when I got that done I only had 2 contacts and a blank calendar on my Pre, and those were 2 Sprint contacts. I use Google calendar and contacts, so I figured I would sync and all would be good....well....nothing. After calling Palm I/we realized that my gmail account was no longer set up correctly so I deleted the gmail account on my Pre and added it back. Poof. Everything synced and I had my contacts and calendar back on. I ended up having to delete and add my other emails as well. This day was spent getting my Pre back....so....not sure that helped anyone.
    PalmPilot, PalmIIIc, Treo 650, Pre, Pre 3, Nokia 1020, Lumia 950

    "It's good to be the King" - Mel Brooks, History of the World, Part 1

    "I would rather have a German division in front of me than a French one behind me." General George S. Patton
  20. katsnuts's Avatar
    Posts
    59 Posts
    Global Posts
    71 Global Posts
    #20  
    Quote Originally Posted by clemgrad85 View Post
    Not sure if this is the same, but I had to do webos doctor this morning after my Pre froze doing the 1.3.1 update, and when I got that done I only had 2 contacts and a blank calendar on my Pre, and those were 2 Sprint contacts. I use Google calendar and contacts, so I figured I would sync and all would be good....well....nothing. After calling Palm I/we realized that my gmail account was no longer set up correctly so I deleted the gmail account on my Pre and added it back. Poof. Everything synced and I had my contacts and calendar back on. I ended up having to delete and add my other emails as well. This day was spent getting my Pre back....so....not sure that helped anyone.
    That worked for me as well...unfortunately, it only sync'd google contacts and not PALM PROFILE contacts. Still painfully waiting...
Page 1 of 2 12 LastLast

Posting Permissions