Page 3 of 3 FirstFirst 123
Results 41 to 59 of 59
  1. kresom's Avatar
    Posts
    193 Posts
    Global Posts
    194 Global Posts
    #41  
    Quote Originally Posted by Tuborgmann View Post
    Thanks hotdp and Trekkie
    It worked for me.
    See details here http://forums.precentral.net/showthr...67#post2058667

    Kreso
  2. Trekkie's Avatar
    Posts
    18 Posts
    Global Posts
    20 Global Posts
    #42  
    Quote Originally Posted by jvvpc View Post
    Fedt !!

    Thank you !

    EDIT: okay, installed file u uploaded and I think it works as I now can change the APN settings as ur supposed to do. Didnt do a reset but why is it roaming icon still there and how do i know i got 3G connection ?
    You are using 3 Denmark right? Because this file is only modified for 3 Denmark usage. When the file has been placed (and after a reset - very important!) you should get full 3G support right away. You do not have to manually edit APN settings afterwards.
  3. Trekkie's Avatar
    Posts
    18 Posts
    Global Posts
    20 Global Posts
    #43  
    Quote Originally Posted by vladdu View Post
    I'm using german unlocked 1.3.1
    I cannot put my device in dev mode - have no registered profile at all and manual setup the apn does not work for me either ... any ideas?
    My phone is also a German unlocked device. Why have you not registered?

    You have to put the phone in Dev mode otherwise you cannot use WebOS quickinstall. Follow the instructions of hotdp and modify the CarrierNetworkSettings.db3 database. Then upload the modified DB to the phone. Do a restart and everything should work fine.
  4. #44  
    Quote Originally Posted by Trekkie View Post
    My phone is also a German unlocked device. Why have you not registered?

    You have to put the phone in Dev mode otherwise you cannot use WebOS quickinstall. Follow the instructions of hotdp and modify the CarrierNetworkSettings.db3 database. Then upload the modified DB to the phone. Do a restart and everything should work fine.
    I cannot register a profile as I have no data connection working (I'm in Sofia, Bulgaria and my phone is factory unlocked but but never registered). I cannot put it in dev mode as I cannot start the phone. I'm stuck in profile creation wizard. Is there a way to put the phone in dev mode without having profile?
  5. kresom's Avatar
    Posts
    193 Posts
    Global Posts
    194 Global Posts
    #45  
    Quote Originally Posted by vladdu View Post
    I cannot register a profile as I have no data connection working (I'm in Sofia, Bulgaria and my phone is factory unlocked but but never registered). I cannot put it in dev mode as I cannot start the phone. I'm stuck in profile creation wizard. Is there a way to put the phone in dev mode without having profile?
    Try searching GSM forum. Some people had the same problem in early days and they found solutions how to activate profile using wi-fi


    Kreso
  6. #46  
    Quote Originally Posted by Trekkie View Post
    You are using 3 Denmark right? Because this file is only modified for 3 Denmark usage. When the file has been placed (and after a reset - very important!) you should get full 3G support right away. You do not have to manually edit APN settings afterwards.
    Yeah it works now, had to enable roaming for some weird reason...
  7. #47  
    for some weird reason. I managed to manually set up my APN USING SPECIFIC SETTING WHICH I think odd and old. I'm using RSC with a locked Irish pre. I initially tried to insert isp.mymeteor.ie or data.mymeteor.ie as the APN however it won't accept the setting. But then I tried wap.mymeteor.ie and it is working fine until now with a 3G speed. And for some weird reason the icon R appeared at the side of signal icon and I have to enable roaming so then only it will allow me to connect to 3G. However I'm still have yet to find the correct setting for mms. So I guess it is just a matter of finding the correct setting for your network. Keep trying and u'll be delighted.

    p/s: for ur info. I haven't edit the carriernetworksetting.db or some sort. I'm a noob with this whole linux thing and woudn't have a clue how to link or edit the database. I simply manually edit the setting.
    Last edited by gguile; 11/24/2009 at 03:57 AM. Reason: edit
  8. #48  
    somehow my pre started working as it should be ...
    auto-discovered my 3G settings and allowed me to create and save a new profile. And it is now working like charm in MTel Bulgaria 3G network.

    just inserted my sim card for the 174th time in order to try 175th hint form the forum and ... miracle. Anyway still hate palm.

    So I suspect it has to do with the network cells - I managed to register to the network in my office (yesterday I was here but running old firmware, updated to 1.3.1 german gsm at home and now it works) Edit: it is not the network cells, still investigating ...

    anyway I'm happy. thanx for your suggestions.
    Last edited by vladdu; 11/25/2009 at 05:44 AM.
  9. HakanO's Avatar
    Posts
    87 Posts
    Global Posts
    88 Global Posts
    #49  
    Hi

    I edited the carriernetworksetting.db3 to include information on carrier 3 in Sweden.

    Everything works like a charm - 3G, mms, sms, voicemail.

    Only issue is the roaming symbol but this can easily be fixed by allowing data when roaming. However, is there a fix for this?

    I am also wondering what will happen when i travell abroad and start roaming on other networks - do I have to find a network in the database or will it use my "native 3S" setting? Will post on this.

    In the meantime - anyone wants my db3 file then PM me.

    CU
  10. #50  
    Hi back again.
    After reset my phone lost its data connection.
    My carrier is not in the carriers DB list at all.

    but I found a really weird workaround - used another sim card (from Globul Bulgaria) inserted it, tried to manually setup apn and removed battery while the phone was trying to save the settings. Then I inserted my sim (MTel Bulgaria) and ... I have 3G connection active. Kill me but I don't know how and why ...

    Anyway I proceeded updating carriers DB and now it works even after reset ...
    Last edited by vladdu; 11/25/2009 at 07:49 AM.
  11. #51  
    Opdateret 3.dk med telefonsvarernummer, MMS, Data.
    Attached Files Attached Files
  12. paps's Avatar
    Posts
    1 Posts
    #52  
    Quote Originally Posted by jvvpc View Post
    Anyone got a solution to the "Unable to write settings" in the APN ?
    I solved my problem editing the database of my pre. I verify the APN settings etc...but one thing I didn't pay attention was the MCC/MNC values...the first ones in the DB. my MNC (Mobile network code) was inverted...when I changed, I rebooted and BINGO!!!
  13. RotKT's Avatar
    Posts
    1 Posts
    Global Posts
    27 Global Posts
    #53  
    does anyone have the CarrierNetworkSettings for Tmobile US?
    thanks
  14. #54  
    Hey, I managed to extract the file from phone, but have no idea how to edit the mess it contains.

    I need to set up it for polish orange network:

    Name : Internet GPRS
    APN: internet
    PROXY: <Not set>
    Port: <Not set>
    Username: internet
    Password: internet
    Server: 194.009.223.079
    MMSC: <Not set>
    MMS proxy: <Not set>
    MMS port: <Not set>
    MCC: 260
    MNC: 03
    APN type: default


    and mms:

    Name: MMS Orange
    APN: mms
    Proxy: <Not set>
    Port: <Not set>
    Username: mms
    Password: mms
    Server: <Not set>
    MMSC: [u r l = h t t p : / / m m s . o r a n g e . p l ] MMS z Internetu[/url] (without spaces)
    MMS proxy: 192.168.006.104
    MMS port: 8080
    MCC: 260
    MNC: 03
    APN type: mms
  15. #55  
    This thread is about webOS 1.3 - are you still using that old version?
  16. #56  
    I'm using 1.4.5 on the original pre. I've had it for about 2 weeks, and I also read something about 2.1 upgrade, but I didn't even consider doing that.
  17. pretoo's Avatar
    Posts
    85 Posts
    Global Posts
    92 Global Posts
    #57  
    Quote Originally Posted by mikemaj View Post
    Hey, I managed to extract the file from phone, but have no idea how to edit the mess it contains.

    I need to set up it for polish orange network:

    Name : Internet GPRS
    APN: internet
    PROXY: <Not set>
    Port: <Not set>
    Username: internet
    Password: internet
    Server: 194.009.223.079
    MMSC: <Not set>
    MMS proxy: <Not set>
    MMS port: <Not set>
    MCC: 260
    MNC: 03
    APN type: default


    and mms:

    Name: MMS Orange
    APN: mms
    Proxy: <Not set>
    Port: <Not set>
    Username: mms
    Password: mms
    Server: <Not set>
    MMSC: [u r l = h t t p : / / m m s . o r a n g e . p l ] MMS z Internetu[/url] (without spaces)
    MMS proxy: 192.168.006.104
    MMS port: 8080
    MCC: 260
    MNC: 03
    APN type: mms
    I found working settings for Orange [pl] for MMS:

    MMS APN:
    mms
    USERNAME:
    mms
    PASSWORD:
    mms

    MMS PROPERTIES:
    MMSC:
    MMS z Internetu
    MMS PROXY:
    192.168.006.104:8080
    MAX SIZE:
    300

    I don't know if size can be bigger, but it works that way (sending/recieving).
    Data must be turn on (I think).
    After changin the settings Reboot is needed.

    -pretoo-
  18. pretoo's Avatar
    Posts
    85 Posts
    Global Posts
    92 Global Posts
    #58  
    Quote Originally Posted by mikemaj View Post
    I'm using 1.4.5 on the original pre. I've had it for about 2 weeks, and I also read something about 2.1 upgrade, but I didn't even consider doing that.
    I found working settings for Orange [pl] for MMS:

    MMS APN:
    mms
    USERNAME:
    mms
    PASSWORD:
    mms

    MMS PROPERTIES:
    MMSC:
    http:// mms. orange. pl
    (without spaces after slashes and dots)
    MMS PROXY:
    192.168.006.104:8080
    MAX SIZE:
    300

    I don't know if size can be bigger, but it works that way (sending/recieving).
    Data must be turn on (I think).
    After changin the settings Reboot is needed.

    -pretoo-

    Sorry for double posting.
    I've searched P|C for any topic containing "MMS Orange" to help everybody who need it and found this thread AND single post by mikemaj. Both answered.

    -p-
    Last edited by pretoo; 04/17/2012 at 03:04 AM. Reason: Edited to show MMSC in plain text, not as link (Named/Coded/See post above)
  19. #59  
    i have question i have palm pixi plus here in afghanistan i'm trying to get the GPRS working but it tells me unable to write

    apn internet
    user gprs
    pass roshan


    trying to figure this out not able to write ??
Page 3 of 3 FirstFirst 123

Posting Permissions