Page 3 of 5 FirstFirst 12345 LastLast
Results 41 to 60 of 87
  1. #41  
    This really does suck. I had no problems befor the update. After playing around a little longer, I'm having trouble clicking on all links, and not just in the browser.
  2. #42  
    I think if you click exactly/perfectly on the link, a quick tap will work. If you miss it by a little bit, a longer tap will work.
  3. #43  
    Quote Originally Posted by sivan View Post
    Espeically when tapping on links, you have to tap and hold longer for it to register. Annoying.
    What was more annoying was trying to scroll through an internet article and always being transferred to another site because the link was accidentally touched.
  4. #44  
    No. This is more annoying. To me, anyway. I have to click 5 to 8 times to activate small links now.
  5. #45  
    have you tried holding on the link for an extra half second? worked for me... I disliked it too at first.
  6. #46  
    Quote Originally Posted by soccerpathic View Post
    have you tried holding on the link for an extra half second? worked for me... I disliked it too at first.
    Yep. Sometimes it works, most of the time it doesn't. At least b4, you could quickly hit 'back' if you hit it by accident. That was actually less trouble than what we have now.
  7. #47  
    Long press works when the link is big enough.. its the little links like on the page numbers precentral that drive me crazy.

    Help! need a patch to fix palm from itself.
  8. #48  
    I've always hated the Pre's touch..and have always thought the iphone/itouch were FAR superior..now with this update i want to smash my phone against my head sometimes..why is it so hard to get this right? the touch registers because you see the ripple or the highlight, but the phone does nothing? it truly is hit or miss, Rubenstein was behind the ipod for gods sakes...
  9. poidogger's Avatar
    Posts
    13 Posts
    Global Posts
    29 Global Posts
    #49  
    Quote Originally Posted by dbd View Post
    No. This is more annoying. To me, anyway. I have to click 5 to 8 times to activate small links now.
    Quote Originally Posted by soccerpathic View Post
    have you tried holding on the link for an extra half second? worked for me... I disliked it too at first.
    Quote Originally Posted by dbd View Post
    Yep. Sometimes it works, most of the time it doesn't. At least b4, you could quickly hit 'back' if you hit it by accident. That was actually less trouble than what we have now.
    +1
    I am finding it very frustrating...why does it only seem to affect the web browsers and not other applications?
  10. #50  
    Quote Originally Posted by poidogger View Post
    I am finding it very frustrating...why does it only seem to affect the web browsers and not other applications?
    I think it's just you, I find it affecting everything. I noticed it first with notifications of new messages, and having to tap them three or four times to get them to open up the message. It was only after that I started noticing it with web links, too.

    I'm going to go file a complaint through the feedback/request link on Palm's site, I'd encourage everybody else to do so, too (calmly and politely, please!).

    --A
  11. #51  
    Good job Palm way to screw it up when there really wasn't a issue before the update.
  12. #52  
    Quote Originally Posted by SoundGuyAndy View Post
    I'm going to go file a complaint through the feedback/request link on Palm's site, I'd encourage everybody else to do so, too (calmly and politely, please!).
    +1
  13. #53  
    Is this the feedback request page you guys are talking about? Down at the bottom.
    Guess I don't have enough posts to post a link. lol
    Last edited by tbaker55; 11/18/2009 at 10:16 PM. Reason: forgot something
  14. Daemon's Avatar
    Posts
    796 Posts
    Global Posts
    809 Global Posts
    #54  
    Just another "me too" post. The fact that it actually highlights the
    link in gray as though it has registered a normal tap, and then does
    nothing with it, is the most frustrating part. It sees exactly
    what I want to do, it just believes it knows better than me what
    I really need. I hate user interfaces that do that kind of crap.
    It tried to read my mind and failed.

    BTW, the tap and hold technique doesn't seem to be any more
    reliable than a quick tap. One of my own websites starts with just a simple
    list of text links and I can sit there and tap on each one in turn,
    and it registers the tap (gray highlight) 100% of the time, but
    only actually activates the link about 60% of the time, whether
    I tap slowly or quickly. That's zoomed out all the way.
    Zoom in, and the hit % goes up to 100%.

    I have run into a few links on PreCentral and other forum sites
    I visit, that just can't be activated without zooming in. Again,
    they all *show* that I've tapped on the link, but just refuse to do
    anything, until I zoom in.

    And if they did this intentionally with the goal of reducing the chance
    of accidental link activation while trying to scroll, they failed there too,
    because I've actually found that I'm getting accidental link activation
    *more* while I scroll than before. In other words, I go where I don't
    want more often, and where I do want less often.

    ian
  15. #55  
    I haven't had issues with taps not registering in other apps or elsewhere on the phone.
  16. #56  
    Damnit Palm...my apple ****** friend just picked up my Pre & put it down just as quickly in digust after tapping on a link several times without it registering!

    1.3.1 freaking sucks! Added nothing, killed my battery, broke my eas calendar sync (found work-around), lost all my memos, and broke the damn browser! WHY?!?
  17. #57  
    reading wikipedia... rubenstein's claim to fame was that he found the small hard drives to make it such a small form factor... the rest sounds like steve was basically behind the rest including the user interface and whatever title rubenstein inherited he had was in name only it seems. i mean, you'd think in developing the whole phone, at the very least, the music player he would have gotten perfect eh?

    Quote Originally Posted by VickMackey View Post
    Rubenstein was behind the ipod for gods sakes...
  18. #58  
    Quote Originally Posted by PreJamison View Post
    Damnit Palm...my apple ****** friend just picked up my Pre & put it down just as quickly in digust after tapping on a link several times without it registering!

    1.3.1 freaking sucks! Added nothing, killed my battery, broke my eas calendar sync (found work-around), lost all my memos, and broke the damn browser! WHY?!?
    lol....had the same problem I was showing my friend who owns a 3gs something on the web and I was absolutely ashamed as he watched m tap on my phone 100 times to show him 3 links
  19. #59  
    i think this is a precentral thing to be honest ??! at least i hope so lol. i dont have problems anywhere else.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  20. #60  
    Quote Originally Posted by Shadavis08 View Post
    i think this is a precentral thing to be honest ??! at least i hope so lol. i dont have problems anywhere else.
    Yes, same here. Only happens on Precentral.
Page 3 of 5 FirstFirst 12345 LastLast

Tags for this Thread

Posting Permissions