Page 2 of 5 FirstFirst 12345 LastLast
Results 21 to 40 of 87
  1. #21  
    This aggravated me to no end last night. You really have to hit the target on links now, and if you slightly miss it will highlight the link but not activate it, so it seems you did hit the link, but if you look at the reload/load circle the link wasn't activated.
  2. #22  
    Quote Originally Posted by Kyusaku View Post
    You really have to hit the target on links now, and if you slightly miss it will highlight the link but not activate it, so it seems you did hit the link, but if you look at the reload/load circle the link wasn't activated.
    Highlight the link so that you can copy it without copying the other text around it?
  3. #23  
    Quote Originally Posted by Bag of Leaves View Post
    Highlight the link so that you can copy it without copying the other text around it?
    No, this has nothing to do with copy/paste. It will temporarily highlight a link with the grey box, not yellow.

    What I always do to recreate this issue people are talking about, browse the mobile version of the forums, go to a thread with multiple pages, and scroll down to the page numbers and try to hit the outer edge of a number, you will most likely see the behavior.
  4. worthb's Avatar
    Posts
    241 Posts
    Global Posts
    259 Global Posts
    #24  
    I find I have trouble more often when a page is zoomed out so that the links are very small. They will show grey highlight, so I know I hit the link, but it will not load. When I zoom in, then I can tap the links and they work.
  5. #25  
    Quote Originally Posted by Kyusaku View Post
    No, this has nothing to do with copy/paste. It will temporarily highlight a link with the grey box, not yellow.

    What I always do to recreate this issue people are talking about, browse the mobile version of the forums, go to a thread with multiple pages, and scroll down to the page numbers and try to hit the outer edge of a number, you will most likely see the behavior.
    That's too bad. Oh well! I'm glad I won't be accidentally hitting links while zooming anymore - that was really annoying since the last update!

    Okay, gotta get off the computer now so I can check out the Pre update!
  6. #26  
    OK, upon further investigation, it seems the click is "less sensitive" when the page is zoomed further out. If it's zoomed closer in, it seems to behave more closely to the old click. Could this possibly be why some people don't notice it?

    These subtle changes wouldn't be an issue if Palm would include a brief tutorial about function tweaks. Oh well, I'm sure it will become second nature by tomorrow.
  7. try0625's Avatar
    Posts
    57 Posts
    Global Posts
    59 Global Posts
    #27  
    yeah, for me, it has lags when i tap it.
    I think this is not obvious under 1.2.1.
  8.    #28  
    It was probably a feature that was poorly executed.

    In 1.2 we got diagonal scrolling that required you to be very careful when scrolling so you don't yank the page sideways. Capitalization of first letters was also gimped in text fields, even in texatarea where I always want it working fully.

    They make hasty changes without thinking them through and they don't test them. I'm tired of these BS updates.
  9. diomark's Avatar
    Posts
    752 Posts
    Global Posts
    770 Global Posts
    #29  
    I like this.. it makes it so that you don't accidentally tap anymore.

    If the link target is large, you can just tap and it'll go there..

    If the link target is tiny, tap and hold and it'll go there.
    -m
  10.    #30  
    Quote Originally Posted by diomark View Post
    I like this.. it makes it so that you don't accidentally tap anymore.

    If the link target is large, you can just tap and it'll go there..

    If the link target is tiny, tap and hold and it'll go there.
    -m
    I don't see that distinction. Even zoomed in on links the taps don't always work. They highlight briefly but don't respond.
  11.    #31  
    Even tapping on the New Posts link at the top of the page here on the mobile version, clearly zoomed in properly and not a small target, it doesn't respond reliably.
  12. cooknn's Avatar
    Posts
    388 Posts
    Global Posts
    447 Global Posts
    #32  
    For me the problem is happening primarily when I try to move to another page while reading threads on this forum. I'm not experiencing it anywhere else other than here, actually. Maybe it's a code thing because I can zoom and hold the click sometimes with no effect at all.

    Now that I have Facebook, I'll put up with this quirk. Can't wait for GPU access. The browser is still painfully slow.
  13. #33  
    The one thing they fixed was link-tapping while trying to do a zoom gesture. I managed to do this a few times on link-heavy pages, that when you did a pinch gesture and one of your figures landed on a link, it would follow the link after you let go. Now it will highlight a hit link, but will un-highlight as soon as you start the gesture.

    It appears to be much harder to accidentally hit a link when flicking or double-tap zooming, as well.

    It appears to only follow links on the let-go. (Did it do this on 1.2.1?) You could be rolling your finger away from the link before you let-go, which would highlight it, but not follow it. For very small links, this would be easy.
    Quote Originally Posted by Brain_ReCall
    I'm an Embedded Software Engineer. My idea of a Good User Interface is printf().
  14. tannyo's Avatar
    Posts
    130 Posts
    Global Posts
    133 Global Posts
    #34  
    I'm having the same problem, though holding down on the link doesn't seem to work either. It seems that a very light touch works most of the time. It's frustrating for a heavy browser user like myself.
  15. #35  
    I don't care for the pasting snafu. Use your pre to copy and paste something on the forums here...it like super zooms so you can't see anything you pasted until you tap the screen....maybe its just me...but check it out....just paste some text in the word box....
  16. #36  
    It's not just in the browser. I get it in Preware, swiping up/down, left/right in the launcher. It feels like I'm using a bad beta build OS of the Blackberry Storm. It's definitely hit or miss. I can see the tap is registered by the animation on the screen, at times tapping and holding will work, other times I need to swipe or tap again to work. Palm needs to fix this quickly.
    Jimmie Geddes
  17. Vizi's Avatar
    Posts
    148 Posts
    Global Posts
    261 Global Posts
    #37  
    I'd rather have the occasional mistap when zooming in than to have this new "feature". This so annoying! Oh no..I just talked bad about the Pre...please don't turn me in!
  18. #38  
    I can't see this issue being an intentional feature...
    Jimmie Geddes
  19. ZDriver's Avatar
    Posts
    52 Posts
    Global Posts
    216 Global Posts
    #39  
    Quote Originally Posted by vizi View Post
    I'd rather have the occasional mistap when zooming in than to have this new "feature". This so annoying! Oh no..I just talked bad about the Pre...please don't turn me in!
    this really does suck, whatever they have done. Makes me feel like throwing this phone sometimes. It already takes effort to click on this tiny ***** text and when you know you CLEARLY hit it. You gotta friggin do it again, and hope it takes!! PALMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM
  20. #40  
    Cannot open emails at all -- tapping, holding, light or heavy tap. HELP>
    Laissez Faire
Page 2 of 5 FirstFirst 12345 LastLast

Tags for this Thread

Posting Permissions