Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 60
  1. #21  
    I removed my add/delete launcher pages patch but I still have 4 pages. The patch is gone as there is no option to add or delete pages. Will I have any issues downloading 1.3.1?
  2. davidtm's Avatar
    Posts
    564 Posts
    Global Posts
    799 Global Posts
    #22  
    I removed that patch along with the others with EPR in Preware. The extra pages stayed, even though the patch was gone and Luna had been restarted. I updated, still having extra pages, and it all went fine. The only difference was switching back from 3X3 to 4x4 (v3 for me). I assumed that extra pages were acting more like an app than a patch.
    No trees were killed in the sending of this message, but a large number of electrons were terribly inconvenienced
  3. #23  
    You are fine. When you reinstalled the patch, you will be able to add or delete pages to your heart's content.

    BLiip
  4. #24  
    I removed all patches with EPR before running the update. After that I updated Preware and most of my patches have been reinstalled and working!!!
  5. #25  
    Quote Originally Posted by cgardner View Post
    I removed all patches with EPR before running the update. After that I updated Preware and most of my patches have been reinstalled and working!!!
    Yep - isn't it great when you follow the recommended procedure and everything just works

    Follow @webosinternals on twitter for more 1.3.1 news.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  6. #26  
    i installed about 90% of my patches and my theme with no issues. just a handful aren't available yet for the new update. i hope the patch to remove apps from the launcher and the close dialer on end call will be back up soon.
  7. #27  
    Roam only patch is not working.
  8. #28  
    anybody have a list of patches that won't work yet or aren't listed in preware?
  9. #29  
    What if you did not uninstall your patches before updating to 1.3.1 and installed patches via WebOS Quick Install? What options do I have?
  10. stevieq's Avatar
    Posts
    39 Posts
    Global Posts
    52 Global Posts
    #30  
    Both my wife and I are running into problems with the ap limit at the moment. I updated the package manager service and preware and even tried installing the original fair dinkum app limit app but none of that allowed either of us to install more apps on the phone than we currently had. We also can't make any updates to existing apps.

    Anone else having this problem?
  11. #31  
    Quote Originally Posted by zlyons View Post
    What if you did not uninstall your patches before updating to 1.3.1 and installed patches via WebOS Quick Install? What options do I have?
    If you installed them from the online repository, then EPR will fix them.

    For tweaks that are from the other WOSQI tabs - I'm not sure. You would have been able to use WOSQI to remove them before the update, but I'm not sure about afterwards. I know some of them are actually just aliases to the patches in the feed (a number of which Jason actually wrote and contributed to the feed), so those ones should be handled by EPR too. There may be some left that fall outside of what EPR can do, and you'll need to ask Jason about how to handle those.

    My recommendation, of course, is to use Preware to install all patches

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  12. #32  
    Quote Originally Posted by stevieq View Post
    Both my wife and I are running into problems with the ap limit at the moment. I updated the package manager service and preware and even tried installing the original fair dinkum app limit app but none of that allowed either of us to install more apps on the phone than we currently had. We also can't make any updates to existing apps.

    Anone else having this problem?
    You need the MvApp tool - there's threads describing it around.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  13. #33  
    i cant install preware on 1.3.1 i had to run web os doctor and erase preware now i cant get it back.
  14. #34  
    Quote Originally Posted by jweb305 View Post
    i cant install preware on 1.3.1 i had to run web os doctor and erase preware now i cant get it back.
    Preware installs and runs fine on 1.3.1, on both the Pre and the Pixi.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  15. #35  
    Quote Originally Posted by rwhitby View Post
    Preware installs and runs fine on 1.3.1, on both the Pre and the Pixi.

    -- Rod
    its not installing on my phone any suggestions? Also filecoster freezes 3/4 of the way on boot up.
  16. #36  
    Quote Originally Posted by rwhitby View Post
    Preware installs and runs fine on 1.3.1, on both the Pre and the Pixi.

    -- Rod
    its not installing on my phone any suggestions? Also filecoster freezes 3/4 of the way on boot up.
  17. #37  
    preware installs them but they dont work when i do it on quickinstall an error come up and it wont do it help please
  18. #38  
    i installed the launcher patch 4x4 icons v3 and now all my icons are on 1 page i have 40 icons on 1 page how do i fix this can i add more pages.

    thank you
    musso
  19. #39  
    Quote Originally Posted by jweb305 View Post
    its not installing on my phone any suggestions? Also filecoster freezes 3/4 of the way on boot up.
    As far as I know, fileCoaster does not (yet) work with webOS 1.3.1, but Preware certainly does.

    Perhaps detail exactly what you're doing in the official Preware thread for assistance. Have you followed the official installation instructions to the letter?

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  20. #40  
    okay i update the feeds but no feeds even show up. i have downloaded 9.8 preware...i don't know if that changes anything! Please help me. I loved the patches i had but now i want them back! thanks
Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Posting Permissions