Results 1 to 10 of 10
  1. RickNY's Avatar
    Posts
    254 Posts
    Global Posts
    319 Global Posts
       #1  
    After I updated to 1.3.1 I can no longer access my Exchange account.. Tried removing and re-adding the account, but no dice -- keeps coming back with an SSL Certificate error. Anyone else?
  2. RickNY's Avatar
    Posts
    254 Posts
    Global Posts
    319 Global Posts
       #2  
    Disregard... I had to delete the account, manually import the certificate in to the certificate manager and then add the account back.. Now its working
  3. neve's Avatar
    Posts
    256 Posts
    Global Posts
    259 Global Posts
    #3  
    same problem here... Could you go into a little more detail about how you solved it?

    many thanks...
  4. #4  
    Yes, please ... can you share how you added the certificate back in? I have had continous problems with syncing with my Exchange account - it was finally fixed and now WebOS 1.3.1 ruined it.
  5. RickNY's Avatar
    Posts
    254 Posts
    Global Posts
    319 Global Posts
       #5  
    I posted a response to this with the procedure, but it never submitted.. So I'll do it again..

    1. I deleted my Exchange account and re-added it after I imported the certificate.. Dont know if you have to do that.. May just have to import the certificate
    2. I used Firefox on my desktop computer, went to the https:// OWA site for my Exchange account
    3. Double-click on lock icon on bottom right in status bar of Firefox
    4. Clicked 'View Certificate' then 'Details' then 'Export'
    5. With Pre attached via USB mode, I accepted the default export and saved it to the root of my Pre
    6. Disconnected Pre from USB mode
    7. On Pre, go to 'Device Info', then click Preferences in upper left corner and then 'Certificate Manager'
    8. Click the '+' sign to add a certificate. You should see the certificate you exported
    9. Clicked the certificate and chose 'Trust Certificate'

    Hope that helps.

    Rick
  6. neve's Avatar
    Posts
    256 Posts
    Global Posts
    259 Global Posts
    #6  
    I was with you until I got to the word "root". Ok, I thought, I haven't rooted this thing yet, now's a good a time as any, here we go.

    First however, I thought I'd give it a college try and just leave the file on the drive and carry on the rest of the instructions.

    What do you know, it worked!! Thank you very much!!!! I don't understand exactly why this happened, or why it's not uniform to other exchange users, but it works! Thank you!!
  7. RickNY's Avatar
    Posts
    254 Posts
    Global Posts
    319 Global Posts
       #7  
    Quote Originally Posted by neve View Post
    I was with you until I got to the word "root". Ok, I thought, I haven't rooted this thing yet, now's a good a time as any, here we go.
    LOL.. No, not 'root' as in rooting the device.. Root, as in the root folder of the USB drive, i.e. when you double-click on the Pre while in USB mode on your computer -- the root folder is where you start out.
  8. #8  
    I kept getting the certificate error as well and my IT dept didn't understand why my Pre wouldn't accept it. Anyway, I went to the website for the exchange server..../owa thru the Pre and accepted the certificate. 60 seconds later, my email was working, contacts and calendar were synced.
  9. #9  
    Hi - thanks so much for the advice, but I still can't get it to work. For me I was able to export the certificate, but my e-mail is from a small ISP which generated their own certificate say my email is domain1.com, but the cert is for *.domain2.com, could that explain why it doesn't work?

    Also - when I copied the cert to my root folder, it was already on my list when I went into the device manager, and I didn't see an option to "trust it".

    Anyone have any other thoughts or ideas?

    -Eric
  10. #10  
    Oh one more thing - when I deleted the old one (might have come from my browsing to my site), it didn't show the one I copied on. I had to change it to a ".cer" file instead of a txt file, but it still didn't work when I said trust certification.

    Anyone please help. I would hate to abandon the Pre after only having it for one day just because I can't do encrypted e-mail.

    Thanks much,
    Eric

Posting Permissions