Results 1 to 4 of 4
  1.    #1  
    I installed a theme using the webos quick install. I also have preware installed on my pre. when I try to install a new theme from preware, it tells me "a theme is allready installed, remove current theme first." Is there any way to uninstall the theme without running the doctor and wiping out everything on my pre? Please Help Me ! I'm going crazy here !
  2. cas_esq's Avatar
    Posts
    618 Posts
    Global Posts
    656 Global Posts
    #2  
    Quote Originally Posted by jlshearer502 View Post
    I installed a theme using the webos quick install. I also have preware installed on my pre. when I try to install a new theme from preware, it tells me "a theme is allready installed, remove current theme first." Is there any way to uninstall the theme without running the doctor and wiping out everything on my pre? Please Help Me ! I'm going crazy here !
    WebOS Quick Install > Tools > Themer.
  3. jdod's Avatar
    Posts
    874 Posts
    Global Posts
    977 Global Posts
    #3  
    I installed a theme and decided I did not want to keep it. I simply ran Preware, then went inside the installed apps folder and found it and removed it.
  4. cas_esq's Avatar
    Posts
    618 Posts
    Global Posts
    656 Global Posts
    #4  
    Quote Originally Posted by jdod View Post
    I installed a theme and decided I did not want to keep it. I simply ran Preware, then went inside the installed apps folder and found it and removed it.
    Sometimes that doesn't work out so well. You can remove patches using either program, but you avoid potential partial uninstalls by removing the theme with the program you used to install it. It's not a rule so to speak, just a best practice.

Tags for this Thread

Posting Permissions