Results 1 to 15 of 15
  1. midcoast's Avatar
    Posts
    7 Posts
    Global Posts
    10 Global Posts
       #1  
    For the past week my phone is auto dialing people from my contacts list. I never see it happen nor does it show up on my dialed calls list. My number does appear on their caller ID though. I also am receiving calls from all kinds of phony numbers. Today I received a 555-xxxx call. Is any one else having this issue?
  2. #2  
    Quote Originally Posted by midcoast View Post
    For the past week my phone is auto dialing people from my contacts list. I never see it happen nor does it show up on my dialed calls list. My number does appear on their caller ID though. I also am receiving calls from all kinds of phony numbers. Today I received a 555-xxxx call. Is any one else having this issue?
    I myself never had and haven't heard of this issue at all. The odds that someone would make a virus for such a small user base/ market share is unlikely, not impossible, but unlikely. Think Apple vs. PC virus issues.

    Regardless, it's always prudent to just assume you have been infected and scrub the system. You can only know you are safe if you download from a known clean source but NOTE, This will delete EVERYTHING, akin to reformat and reinstall on a PC. So BACKUP ALL important data.

    Palm - webOS Doctor for Palm Pre for Sprint
  3. Xyg
    Xyg is offline
    Xyg's Avatar
    Posts
    1,104 Posts
    Global Posts
    1,113 Global Posts
    #3  
    It's highly unlikely that your Pre has a virus.
  4. #4  
    sounds like you got a case of water damaged spam, .. Its not untreatable so don't fret. Simply contact asurion and they'll swap it out for a $100 bucks. As far as the spam call the do not call registry and add your phone. Also make sure a friend isn't using a spoof card
  5. #5  
    Maybe it's a .:haunted:. PrPrPr&#$275$;.
  6. #6  
    This is perfectly normal behavior: learn to love it.
  7. jewel's Avatar
    Posts
    638 Posts
    Global Posts
    666 Global Posts
    #7  
    Beware of the creepy lady.
  8. #8  
    Quote Originally Posted by jewel View Post
    Beware of the creepy lady.
    She will steal your soul.
  9. rodhnc's Avatar
    Posts
    50 Posts
    Global Posts
    118 Global Posts
    #9  
    actually mine was doing this a few weeks back and I used WebOS doctor to re-image. problem hasn't returned and I never figured out what the culprit was. list what you've added to your phone, maybe it will jog my memory.
  10. midcoast's Avatar
    Posts
    7 Posts
    Global Posts
    10 Global Posts
       #10  
    I have never rooted my pre, the only semi major alteration was the installation of file coaster with many associated apps. I will try a hard reset, but I am worried about loosing all my contacts. Has anyone that has done a hard reset had any problems with getting back all their contacts from Sprints "cloud" after the reset?
  11. cas_esq's Avatar
    Posts
    618 Posts
    Global Posts
    656 Global Posts
    #11  
    Quote Originally Posted by midcoast View Post
    Has anyone that has done a hard reset had any problems with getting back all their contacts from Sprints "cloud" after the reset?
    There are posts throughout the Forums from people who have lost their contacts in the Palm cloud.
  12. eji930's Avatar
    Posts
    341 Posts
    Global Posts
    638 Global Posts
    #12  
    mines has been buggy to to loosing signal to restarting to just rapid screen jumping no response phone calls hang up call other people then hang up drop that call i press a key 1 time then it repeats it NUMEROUS TIMES so bad I have to do a battery pull!!!! thi is wac
  13. #13  
    Are the people spanish sounding cuz I too have been havin that same problem.
  14. #14  
    It is possible for a pre to have a virus... I have had a problem getting connected to my yahoo messenger since update 1.3.1.... I ran a full erase on the device and still was unable to connect to it. I went to the sprint store to test it on their phone it worked fine.. I kept getting an errror stating that it couldnt connect to the server. Sprint tried their hand called palm rep and they stated it could be a virus on the device. So I am waiting on my new phone come Wed. afternoon... Hopefully all my info was able to back up on the palm server.
  15. #15  
    virus doubtful but you never know ha ha ha hehe
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->

Posting Permissions