Results 1 to 9 of 9
  1.    #1  
    Well i was messing around with themes and accidently download the clear launcher theme...this got rid of the original launcher icon(the arrow). well i want it back...how do i get that icon back when i remove all themes...

    another problem i have is...when i bring up my phone history, i can not scroll in it...i'm guessing one of the themes i downloaded messed this up or something. I can click the contacts in my history but i can't scroll down.
  2.    #2  
    and it wont let me post links here because i don't have 10 post on the forums lol
  3. #3  
    Well first thing, you should only EVER install one theme at a time! Install a theme, live with it, then remove it, then install another theme, etc., etc.

    My guess is that installing a second, third, and fourth? theme one over the top of the other is what is messed up. You might want to search for the webOS Repair tool to get the extra garbage that those themes have left on your phone.
  4.    #4  
    yeah haha i didn't know i could remove them until like a week after it was messed up. I remove them now but the damage is done lol. Thanks though i'll try that.
  5. #5  
    I did the same thing before the last update and had parts of 2 different themes on my phone I couldn't get rid of and when the next WebOS update came out it totally fixed my problem! We're supposed to see another update in a couple days so I would hold off Doctoring your phone at this point...just run emergency patch recovery before you do the next update.
  6. #6  
    I downloaded a couple of things through the preware, and i tried to install message forwarding. Now my message icon does nothing when I touch it, I uninstall the patch and it still does the same thing which is nothing. what can I do to fix this problem?
  7. #7  
    Quote Originally Posted by prettym View Post
    I downloaded a couple of things through the preware, and i tried to install message forwarding. Now my message icon does nothing when I touch it, I uninstall the patch and it still does the same thing which is nothing. what can I do to fix this problem?
    You just need to replace the original messaging files. I've had to do that a couple of times. Info on how to do it is here:
    http://forums.precentral.net/web-os-...os-tweaks.html
    Or better yet search the forums and see if there is a newer thread (since that one refers to older WebOS files).

    Or run the WebOS Repair Utility and it'll fix it for ya.

    Basically, you need to replace 4 files
    chatview-assistant.jsjsjs
    listview-assistant.jsjsjs
    compose-assistant.jsjsjs
    (put in /usr/palm/applications/com.palm.app.messaging/app/controllers/)
    messaging.css
    (put in/usr/palm/applications/com.palm.app.messaging/stylesheets/)

    You can do this with WebOSQI
  8. plcd22's Avatar
    Posts
    243 Posts
    Global Posts
    253 Global Posts
    #8  
    if this doesn't work or you are scared to "replace files" wait for the update to come out (hopefully before the new week). but like stated, remove all patches and if you have moved apps put them back with mvapp BEFORE running the update. but that should fix your problem, if you can live with it for a couple days.

    Something similar happened to me and I had to DOCTOR it which actually turned out to be a pretty SIMPLE process and didn't loose anything important, as long as you "sync" it manually with the Palm sync, Before you Doctor it!

    Hope that helps!
  9. #9  
    Quote Originally Posted by plcd22 View Post
    if this doesn't work or you are scared to "replace files" wait for the update to come out (hopefully before the new week). but like stated, remove all patches and if you have moved apps put them back with mvapp BEFORE running the update. but that should fix your problem, if you can live with it for a couple days.

    Something similar happened to me and I had to DOCTOR it which actually turned out to be a pretty SIMPLE process and didn't loose anything important, as long as you "sync" it manually with the Palm sync, Before you Doctor it!

    Hope that helps!
    Yeah - I Doctored my phone before I figured out I could replace things. Overall, it was easy. Just remember that you lose pictures and MP3's and stuff. Other than that, it's smooth sailing, and the backup gets you pretty much where you were in a couple of minutes.

    And good advice on waiting until Sunday to see if the update fixes things. It may not, but you will probably want to use the new files anyway.

Posting Permissions