Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 47
  1. #21  
    Mines working as it should!
  2. #22  
    no i dont have the airave but would like to get it , my accolc is 6 . im just wondering if i put it on like 9 if i would get better connection to towers is all. or what if it were changed to 12 or 13????
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3. #23  
    Quote Originally Posted by cgardner View Post
    Mines working as it should!
    so what is your accolc set at?
    Last edited by JohnNadeau; 11/12/2009 at 06:24 AM. Reason: typo
  4. dwdesign's Avatar
    Posts
    94 Posts
    Global Posts
    96 Global Posts
       #24  
    @JohnNadeau

    OK. I changed my MSL to 9 to test it out. It connected immediately upon rebbot... but it often does that regardless. The real test will be when I leave the house and come back 24 hours from now. That is when I have the problem. When I come home, it never connects unless I force it to via *99/physically holding it to antenna. I'll report back in 24hours if it helped.

    As a side note, funny that a higher number would help as emergency priority is at the other end of the value range according to here: PPCGeeks - View Single Post - Common NAM Performance Tweaks.
  5. dabro's Avatar
    Posts
    26 Posts
    Global Posts
    27 Global Posts
    #25  
    To add to this discussion, I have an Instinct, not a Pre.

    I do not have an Airrave.

    Just out of curiosity, I checked my ACCLOC, and found that it was set at 9.

    This was apparently the default setting for my phone because I haven't messed with any of these settings since I got the phone.
  6. #26  
    From the sounds of shadavis post (I assume copied from a tech site), it doesnt matter what your number is if its 1-9, it only matters whether it is over 10. So technically this little tweak should not change anything. Also it sounds like those numbers only matter anyway when an authority actually activates the ACCLOC.

    I do not have a problem connecting to my Airrave as long as the phone is on (ACCLOC 4), my problem with the Airrave is that if my phone is off I still miss calls due to lack of an actual tower signal. It seems that the Airrave only connects to the Pre when the phone is on, hence having to wait for it to recieve the signal every time you wake your phone back up.
  7. #27  
    Quote Originally Posted by dwdesign View Post
    The real test will be when I leave the house and come back 24 hours from now. That is when I have the problem.
    I agree completely. Time will tell if this change makes any difference. I'll report back later tonight.
  8. dwdesign's Avatar
    Posts
    94 Posts
    Global Posts
    96 Global Posts
       #28  
    No dice. I just got home and waited a few minutes while leaving my phone within 3-5 feet of the Airave. Tried making a few calls and each time did not connect to the Airave. I have the phone now sitting next to the Airave itself and it still hasn't connected in the few minutes it's taken me to get back onto this site. For me it doesn't seem to have helped by changing the ACCOLC value from 4 to 9.

    (By the way, our ACCOLC values are set automatically by the last digit of our phone numbers)
  9. #29  
    My results were not promising either. Left for an hour, came back and instantly connected to the airave. Left again for an hour, would not connect for ten minutes. If someone can think of something to check between my wife's (which connects every time) and mine, I'd be glad to check.
  10. dwdesign's Avatar
    Posts
    94 Posts
    Global Posts
    96 Global Posts
       #30  
    I wonder if there is a hardware issue? When are the manufacture or warranty dates for you and your wife's phones? I bought mine on June 5th and its warranty date (use ##786#) is 5/26/2009.
    Last edited by dwdesign; 11/12/2009 at 09:24 PM. Reason: typo
  11. #31  
    mine=7/4/09
    her=8/13/09

    But remember, my first Pre shipped with hers and was most likely the same build date. This is a replacement and behaves the same as my original. Still makes me wonder if it is a "sprint service" setting. We switched from nextel & mine still shows a DirectConnect number online. Did you have nextel before?
  12. dwdesign's Avatar
    Posts
    94 Posts
    Global Posts
    96 Global Posts
       #32  
    No, I did not have Nextel before/ever. I suppose I should be happy that I can manually force a connection but this is certainly a little frustrating -- as I'm the type of person who just needs to know what is wrong and needs to fix it and share the fix.
  13. piaband's Avatar
    Posts
    275 Posts
    Global Posts
    570 Global Posts
    #33  
    For what its worth, I had problems with my Airave, called Sprint, and they helped me out.

    I had to go into my router settings and put the MAC address of my phone in the "demilitarized zone". I have a netgear router that the Airave is connected to.

    I was dropping every call before doing this (I had the beeps so I know it was trying to connect, but would drop the call very quickly). As soon as I put it in the demilitarized zone, I only had 1-2 bars but the call quality was perfect.

    Heres how I did it:

    -login in to your router. (default is USERNAME:admin PASSWORD: password)
    -under Advanced, click on "WAN setup"
    -check the "Default DMZ server" checkbox
    -enter the IP address that your phone is using. It will be 192.168.1.x. You will have to find out what x is on your router.


    If you need to find the IP address do:
    -under maintenance, click "Attached Devices"
    -the MAC address starting with "00:1D" is your Pre.
    -alternately, you can find your MAC address under device info on your phone. Then, match it up under "Attached devices" to the correct IP address
  14. #34  
    To Dwdesign: Yes, me too!

    Hey, while connected to the Airave, I entered ##DEBUG# mode on both phones, side-by-side and noted a few other things:

    Note: WiFi is enabled and in use on both phones.

    "Data Session Current IP": My wife's=72.56.218.53 (sprint), Mine=173.108.148.15 (sprint).

    "Service Option #": Hers=59; Mine=33

    Her phone "RF Mode" mostly stays on "Sleep" and occassionally blinks to "CMDA 1900MHz", while mine mostly stays on "CDMA 1900MHz", occassionally blinks to "Sleep", then right back to "CDMA 1900MHz".

    Her "Call Processing State" stays on "Idle State" almost all of the time, while mine toggles through the following over & over (at random & frequent intervals):
    Idle State
    Mobile Station Origination Attempt
    Traffic Channel Init
    Traffic Channel State
    Pilot Channel Acquisition State
    Release

    Her phone only toggled through "some" of the "Call Processing States" a few times (while I watched them both for about 30minutes)!

    Her screen would also turn off after 60seconds, while mine never would (while in debug mode).

    My battery % drains before my eyes, while her's stays relatively consistent.

    I turned off "Data Roaming" and "Data Usage" on my phone and the toggling stopped. Turned them both back on: My RF Mode went to sleep more often; the toggling did not start back up; my Screen would shut off like normal!


    P.S.
    I am going to post this summary in a new "Battery Drain" post to see if it triggers a thought on that problem.
    Last edited by JohnNadeau; 11/12/2009 at 11:35 PM. Reason: This was in response to Dwdesign's earlier post.
  15. #35  
    Hey Dwdesign,

    The next time you're having problems connecting to the Airave, can you try turning off "Data Roaming" and "Data Usage" (in Phone/Preferences) and see if it switches to the Airave any quicker?

    I'll do the same and report back.
  16. dwdesign's Avatar
    Posts
    94 Posts
    Global Posts
    96 Global Posts
       #36  
    My similar ##DEBUG# info

    Service option=59
    RF mode=mostly CDMA 1900MHz, occasional blink to Sleep then back like yours
    Call Processing State=Idle State mostly, but has cycled among those you've listed (and more)
    My screen turns off after 60 secs in DEBUG mode
    CHANNEL # (1X)=cycled between 5 or 6 different number values while observing, but mostly ended up with the value 25 most often
  17. dwdesign's Avatar
    Posts
    94 Posts
    Global Posts
    96 Global Posts
       #37  
    Quote Originally Posted by JohnNadeau View Post
    Hey Dwdesign,

    The next time you're having problems connecting to the Airave, can you try turning off "Data Roaming" and "Data Usage" (in Phone/Preferences) and see if it switches to the Airave any quicker?

    I'll do the same and report back.
    Will do. I'll turn off the Data Usage before returning home tomorrow.
  18. #38  
    Here is Sprint's forum on the Airave. Maybe they can help.

    Sprint airave community
  19. #39  
    Quote Originally Posted by DarkEye View Post
    Here is Sprint's forum on the Airave. Maybe they can help.

    Sprint airave community
    Thanks DarkEye. I'll check it out too.

    Also noted this thread right here that might be worth trying: http://forums.precentral.net/palm-pr...ml#post1785696
  20. dwdesign's Avatar
    Posts
    94 Posts
    Global Posts
    96 Global Posts
       #40  
    No noticeable difference with Data Usage and Data Roaming toggled off.
Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Posting Permissions