Results 1 to 7 of 7
  1.    #1  
    This must be the week for problems for me. My data connection keeps failing and has been for the last week and a half to two weeks. Is there any reason this would keep happening?
  2. #2  
    Quote Originally Posted by angee23 View Post
    This must be the week for problems for me. My data connection keeps failing and has been for the last week and a half to two weeks. Is there any reason this would keep happening?
    i think is a problem from sprint... for me has been for the last week! and i receive i message to contact sprint for help and after 5 seconds is fine again with Ev!
  3. KJ78's Avatar
    Posts
    838 Posts
    Global Posts
    1,113 Global Posts
    #3  
    same here
  4.    #4  
    Ok thank you. I guess I won't worry about it.
  5. zsd9's Avatar
    Posts
    21 Posts
    Global Posts
    26 Global Posts
    #5  
    so long story short, activating my replacement pre sadly
    you need an EV connection for the phone to activate.
    escalated my case up a level and the tech told me data services were down all over the place.
    she said they were working on it but all data services for the network were down.........anyone really seeing this?
  6. #6  
    Happening to me, too. But yeah, each time it reconnected within 5 secs, so it's just the little pop-up alerts that were annoying.

    It happened about a day after I installed the "data un-throttler" patch, so I've always assumed it's that...
  7. #7  
    yep...there are a few threads about similar Sprint signal complaints (including one by me:
    http://forums.precentral.net/palm-pr...-strength.html)

    There is alot of good info and ideas floating around from possible software , email accounts or hardware conflicts or even failures (hardware being a bad radio in your Pre)

    I have yet to fully track down my issue completely but a cool side effect of cleanin out my Pre (software) is that is is MUCH snappier. (less lag) I haven't erased my Exchange account yet (that's the next test, or exchange my Pre, I hesitate to exchange the Pre cause I read where someone got a replacement and lossed signal as he was walking out the Spring store....so it might be network related to some degree...SPRINT???!!)

    good luck...

    DT

Posting Permissions