Results 1 to 10 of 10
  1.    #1  
    I bet this is something easy, whenever I receive or send a sms I get the "message sent at XX/XX/XX XX:XX" like it does when you get a delayed text or receive a text sent when your phone is off, and its always one hour behind what my clock is. I'm assuming this is related to AZ not having any daylight savings but none of my friends have had this issue. It started with my pre after running webosdoctors on my phone last week. there is no actual delay in the text but it does send the delayed sent time to who ever receives the text also.
  2. #2  
    I'm in AZ as well and I've having the same issue ever since DST changed. I assume it's an issue with the Sprint towers, my wife has a Lotus and it is doing the same thing.

    It doesn't really bother me much, so I've ignored it for the most part. If it's still like that in a week or two, I'll call Sprint, but I doubt that will do much good either. haha
  3. superrad's Avatar
    Posts
    47 Posts
    Global Posts
    50 Global Posts
    #3  
    In AZ as well. My pre, my wifes samsung instinct, my mothers Rumour all on sprint are doing the same thing. It's some configuration on sprints end since we don't change time.
  4. quick25's Avatar
    Posts
    2 Posts
    Global Posts
    3 Global Posts
    #4  
    Same problem in TX as of today.
  5. blz2's Avatar
    Posts
    238 Posts
    Global Posts
    294 Global Posts
    #5  
    Do you have the Roam Only patch installed? I noticed the time is an hour off when I switch to Roam Only.
  6. #6  
    Yep same problem in Texas today. A couple of hrs ago, my alarm icon kept coming into display and my time was 1hr behind. Kept happening. I had to set the time manually until Sprint or whomever can fix the issue on their end. When I checked the settings in the clock, it showed me as being in Denver (MST). I'm in Texas which is CST. Hope it gets corrected soon.
    Achill3s' Palm Pre: Modded and patched to death!!
  7. Cares's Avatar
    Posts
    32 Posts
    Global Posts
    347 Global Posts
    #7  
    I sometimes have this problem in CA and sometimes not...
  8. #8  
    In AZ here as well. Started up a week or so ago. I think one of the other poster's is correct, and it's a DST thing w/ the towers. A couple days ago, I was having a brief SMS conversation with someone, and that happend on only 2 out of 5 messages.
  9. #9  
    Sooo....all of us in AZ are just screwed? I've never had this problem before. But then I remembered that Sprint sold all of their towers off so they aren't in charge of them. Sucks. Someone doesn't know AZ doesn't do Daylight Savings?
  10. #10  
    You can just change the time setting yourself. Change your timezone to United States Phoenix in your "Date & Time" setting on the last page of your launcher.
    Achill3s' Palm Pre: Modded and patched to death!!

Posting Permissions