Results 1 to 4 of 4
  1. srichman's Avatar
    Posts
    38 Posts
    Global Posts
    45 Global Posts
       #1  
    Sometimes when I launch the browser, the opening screen is upside-down and I can't reverse it. At other times I can't get from landscape to portrait. Is anyone else having this problem? I'm up to date. Thanks.
    Sheldon
    Last edited by srichman; 11/10/2009 at 07:46 AM.
  2. Ripcode's Avatar
    Posts
    108 Posts
    Global Posts
    155 Global Posts
    #2  
    This happens with mine occasionally.

    I just give the Pre a little tap or shake and the screen orients itself properly.
  3. #3  
    Quote Originally Posted by srichman View Post
    Sometimes when I launch the browser, the opening screen is upside-down and I can't reverse it. At other times I can't get from landscape to portrait. Is anyone else have this problem? I'm up to date. Thanks.
    Sheldon
    Sounds like an accelerometer problem. Run the Interactive test for it: Go into Device Info, tap on the More Info button, then from the Preferences menu select Interactive Tests... Then select the Screen tests.

    My guess is a bad accelerometer and would take it back if the tests fail.
  4. srichman's Avatar
    Posts
    38 Posts
    Global Posts
    45 Global Posts
       #4  
    Quote Originally Posted by Mikey47 View Post
    Sounds like an accelerometer problem. Run the Interactive test for it: Go into Device Info, tap on the More Info button, then from the Preferences menu select Interactive Tests... Then select the Screen tests.

    My guess is a bad accelerometer and would take it back if the tests fail.
    Thanks. It passed all the tests.
    Sheldon

Posting Permissions