Results 1 to 6 of 6
  1. Buzzwyzr's Avatar
    Posts
    12 Posts
    Global Posts
    18 Global Posts
       #1  
    Hello.

    I have been encountering an issue ever since I did a partial erase on my Pre D days ago. When I run the update app, it reads "checking for updates" with the activity circle spinning as usual. The problem is that it never gets past that point. I ran it last night before I went to bed (around 9pm). The Pre was connected to my home's wifi at full signal strength. I woke up at 5am this morning to the same "checking for updates" screen. Also, during the day yesterday, I attempted on three occasions to run the update app on EVDO while at work (again full signal strength) with the same result. I have no homebrew apps installed, although I did have MyTether and PimpMyPre installed before the partial erase.

    I have attempted to run the update app both with dev mode on and off, but it makes no difference. I am able to update the apps I do have installed through the app store.

    I am aware that I don't actually need to run the update app right now as there is no current WebOS upgrade, and as stated above, app updates are done through the app store. I am just a bit troubled as to why this began happening, and how do I go about fixing it. Sprint tech was of little to no help ("Sounds like you may have a defective phone. Take it to a local Sprint store for exchange....oh wait, I see this is a launch-day Pre. No exchange, you'll just have to purchase a new phone."). I have emailed Palm about this issue, but have had no response. O will be calling them tomorrow.

    Thank you for reading. If anyone has any insight they'd like to share, please do.

    Thank you,
    Feahr, the grateful newb.
  2. #2  
    If you have insurance, just go to a Sprint store and have them take a look at it. If they can't get it to work, they'll order a replacement and you'll be good to go in a couple days.
  3. #3  
    i would web doctor it ,it sounds like it needs it badly in my opinion!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  4. Buzzwyzr's Avatar
    Posts
    12 Posts
    Global Posts
    18 Global Posts
       #4  
    Thank you folks for your replies / suggestions.

    Unfortunately I do not have insurance on my Pre. I'll still take it to a Sprint store and see what they say.

    And I have never used WebOS doctor. Heard it discussed numerous times here, but completely forgot about it until your suggestion. I'll give this a try tomorrow.

    Thanks!
    Feahr, the grateful newb
  5. Buzzwyzr's Avatar
    Posts
    12 Posts
    Global Posts
    18 Global Posts
       #5  
    Ran WebOS on the Pre this morning. Neat program! Unfortunately did not resolve my issue. So I called Sprint tecgnical support again to see if they had any other suggestions. During the conversation with the tech, I also mentioned that I have recently noticed some bad pixels in the center of the screen, and did he have any idea how to cure that. I was then put on hold for about two minutes. When he returned, I was told that the "bad pixels are a known issue" and that they will be shipping me a replacement Pre. Sweet!

    So, unfortunately, I wasnt able to figure out how to fix the update app problem. Hopefully the replacement (which is refurbished) will be in better shape.

    And kudos to Sprint's customer service dealing with this issue. I, like many of you, have had horrendous past experiences with Sprint's CS, but I feel they really took care of me this time.

    Thanks for reading,
    Feahr, the grateful newb

    *EDIT* I forgot to mention that I do not have insurance coverage on my Pre. This is going to be covered by Palm's manufacturer's warranty, at no cost to me.
  6. #6  
    Quote Originally Posted by feahr View Post
    Ran WebOS on the Pre this morning. Neat program! Unfortunately did not resolve my issue. So I called Sprint tecgnical support again to see if they had any other suggestions. During the conversation with the tech, I also mentioned that I have recently noticed some bad pixels in the center of the screen, and did he have any idea how to cure that. I was then put on hold for about two minutes. When he returned, I was told that the "bad pixels are a known issue" and that they will be shipping me a replacement Pre. Sweet!

    So, unfortunately, I wasnt able to figure out how to fix the update app problem. Hopefully the replacement (which is refurbished) will be in better shape.

    And kudos to Sprint's customer service dealing with this issue. I, like many of you, have had horrendous past experiences with Sprint's CS, but I feel they really took care of me this time.

    Thanks for reading,
    Feahr, the grateful newb

    *EDIT* I forgot to mention that I do not have insurance coverage on my Pre. This is going to be covered by Palm's manufacturer's warranty, at no cost to me.
    i would get insurance.

Posting Permissions