Results 1 to 17 of 17
  1.    #1  
    downloaded picassa on phone via preware. Program doesn't load. Has anyone elese tried this app out?
  2. delao13's Avatar
    Posts
    313 Posts
    Global Posts
    341 Global Posts
    #2  
    Same here.
  3. jalepore's Avatar
    Posts
    54 Posts
    Global Posts
    56 Global Posts
    #3  
    same here
  4. #4  
    Yeah, just downloaded it and tested, nothing.
  5. ferchope's Avatar
    Posts
    92 Posts
    Global Posts
    105 Global Posts
    #5  
    same here
  6. amjz's Avatar
    Posts
    451 Posts
    Global Posts
    453 Global Posts
    #6  
    same here ... application opened with no interface
  7. #7  
    Add me to the list.
  8. gbp
    gbp is offline
    gbp's Avatar
    Posts
    2,506 Posts
    Global Posts
    2,543 Global Posts
    #8  
    add me to
  9. #9  
    Same here
  10. qst4's Avatar
    Posts
    300 Posts
    Global Posts
    386 Global Posts
    #10  
    They really need to do something about this. I really would like to try it out.
  11. #11  
    Same here nothing happens.
  12. #12  
    same problem but i noticed if you hit the center ball, it will bring up a white screen but thats it no option to enter in your info

    using my acer aspire tethered to my palm pre
  13. kmax12's Avatar
    Posts
    315 Posts
    Global Posts
    316 Global Posts
    #13  
    Same problem as everyone above.
    I think it has something to do with the creation of a cookie at the when the application loads
  14.    #14  
    application was updated...loads but my the albums drop down menu will not drop...
  15.    #15  
    Quote Originally Posted by Alvintimothyjr View Post
    application was updated...loads but my the albums drop down menu will not drop...
    ok..maybe it's not a drop down menu, however, my albums don't load.
  16. gbp
    gbp is offline
    gbp's Avatar
    Posts
    2,506 Posts
    Global Posts
    2,543 Global Posts
    #16  
    Anyone sent the issue back to developer?
  17. #17  
    Works for me, the drop down and the pictures work fine, I noticed it work better when I had WiFi on than 3G.

Posting Permissions