Results 1 to 9 of 9
  1. JW
    JW is offline
    JW's Avatar
    Posts
    30 Posts
       #1  
    Yesterday my Pre stopped roaming and I have absolutely no service anymore. My data roaming is enabled and my network is on automatic. I'm not exactly sure what to do. Could anyone please help?
  2. #2  
    reboot or airplane mode didnt fix? if all else fails there is webos dr
    SCK Manager
  3. JW
    JW is offline
    JW's Avatar
    Posts
    30 Posts
       #3  
    Quote Originally Posted by TMed_ATL View Post
    reboot or airplane mode didnt fix? if all else fails there is webos dr
    I've done a battery pull and soft reset. I'm not exactly sure what you mean by airplane mode...do you mean put it in airplane mode and then turn it off? If so, I tried that too.
  4. #4  
    yes that was what I ment by airplane mode. Looks like the next step would be WebOS Doctor. Do you have the roam hack applied? what about the roam toggle switch?
    SCK Manager
  5. JW
    JW is offline
    JW's Avatar
    Posts
    30 Posts
       #5  
    Quote Originally Posted by TMed_ATL View Post
    yes that was what I ment by airplane mode. Looks like the next step would be WebOS Doctor. Do you have the roam hack applied? what about the roam toggle switch?
    I don't have any preware. Is that what WebOS Doctor comes from? My Pre has no patches or anything.
  6. #6  
    My phone has been dropping calls and been offline. thankful for wifi. called sprint who transferred me to palm who told me check back in 24 hours. i think sprint network is flaking ever since going to the yankees parade!
  7. JW
    JW is offline
    JW's Avatar
    Posts
    30 Posts
       #7  
    I just talked to my brother who lives in the same area as I do. He's been without service and isn't roaming as well since Saturday. So it must be something with the Sprint towers in the area. Thanks to all who helped me.
  8. #8  
    I'm experiencing the same thing, and it happened at the same time.

    I have almost no Sprint service at my house (can't maintain a call more than a minute or two) but I got great signal from an Alltel tower nearby. I would force the change over when I was at home with the roam-only patch. I was on the phone, roaming, when it dropped the call and lost all signal. I switched roam-only off and could still connect to Sprint at the house (still just barely).

    I never used roam-only at work beyond just testing it out because Sprint has fair coverage there. I did test it out and it would roam there, but now it will not.

    I thought maybe Sprint disabled roaming for me since I use it so much at home. Anyone have any answers/ideas before I call?
  9. Kudrah's Avatar
    Posts
    27 Posts
    Global Posts
    32 Global Posts
    #9  
    I don't think that they technically can disable roaming for you without telling you they are doing it first. Because your plan includes 'unlimited roaming.' I believe that when they decide you are roaming too much they can kick you off Sprint (but they have to waive the Early Termination Fee), but I don't think they can just disable roaming. I'd just call. Or call your local store and ask if there's a problem in the area.

    If for some reason you DO get an answer from Sprint that it's because you roam too often, then I'd tell them that the only reason you do is because of how bad the signal is at your house and ask for an AirRave unit. They would rather give you one in your home than lose a customer, or have to pay other carriers for your roaming, generally speaking.

Posting Permissions