Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 50
  1.    #21  
    When I started this thread back in November, I could not guess the 'solution' my operator would offer. So I have dropped calls when using 3G, however I have a 3G data signal of about 2 bars.
    After at least lengthy investigations, with feedback, they told me I was right, calls are being dropped. They could not change that, and I could choose to terminate my contract without penalty or get a discount.......
    Last edited by Dick99999; 01/30/2010 at 09:02 AM. Reason: added 3G
  2. #22  
    I have a different but perhaps related issue with my Pre. I quite often get the Check Sim- SOS Only notification when the phone is trying to negotiate a 3G connection.

    The only way to resolve is to boot the phone. If I leave it on 2G then there is no issue.

    I was putting the issue down to the Rebel SIM I have installed but no one else is having this problem with the Rebel. Seems the 3G call drop issue might point to a similar cause.

    This issue isn't specific to my phone as Im on my 2nd Pre with the same issue.

    Gx
    Last edited by Griffinx; 01/30/2010 at 09:07 AM.
  3. #23  
    Quote Originally Posted by Dick99999 View Post
    When I started this thread back in November, I could not guess the 'solution' my operator would offer. So I have dropped calls when using 3G, however I have a 3G data signal of about 2 bars.
    After at least lengthy investigations, with feedback, they told me I was right, calls are being dropped. They could not change that, and I could choose to terminate my contract without penalty or get a discount.......
    seriously they let you opt out?
  4. #24  
    Quote Originally Posted by Griffinx View Post
    I have a different but perhaps related issue with my Pre. I quite often get the Check Sim- SOS Only notification when the phone is trying to negotiate a 3G connection.
    Happens to me too quiten often, but I don't need to reboot the phone, but instead need to re-enter my PIN. Of course the phone is completely unreachable if that happens.

    I already had to chats with Palm Support about that but without any sign of them knowing the issue or having a solution. It was the German Palm support though, not sure if they know less than Palm US.

    I also started a thread at Palm's support forum here. If you have the same or similar issue (I guess the problems root is the same... some 3G issue), please respond to that thread also in the Palm Support Forum to help drawing some attention to the issue.

    Meanwhile it appears as if the situation improves if the phone is fixed to 2G or 3G (not sure about the latter since it's running only for a few hours that way now.) Since there's no full 3G coverage here (not in the subways), this is not a satisfying solution for me.
  5.    #25  
    Quote Originally Posted by tomi666 View Post
    Hey, you're on T-Mobile NL right? I have never had a call dropped.
    Indeed, interesting. Do you know whether you really dial over UMTS (3G)? I think the only way to be sure is to force 3G in phone prefs. I mainly use my phone in the Rotterdam/the Hague area. If it occurs I can do a redial 5-10 times, 90% drops. This can go on for quite a while.
  6. #26  
    This is also a significant problem for iPhone users in Australia on the optus and vodafone networks, although it doesn't appear to be a problem on Telstra(who have amazing coverage BTW). The only solution seems to be restricting your phone to 2G.
    HP200LX->Treo270->Treo600->Treo650->Treo680->Centro->iPhone3G->
    Treo680->TreoPro->iPhone3GS->PalmPre->HPPre2->HPVeer 2.2.3->HPPre3

  7. #27  
    Quote Originally Posted by Dick99999 View Post
    Indeed, interesting. Do you know whether you really dial over UMTS (3G)? I think the only way to be sure is to force 3G in phone prefs. I mainly use my phone in the Rotterdam/the Hague area. If it occurs I can do a redial 5-10 times, 90% drops. This can go on for quite a while.
    OK I'll set it to 3G for a while and report back.
  8. #28  
    i get it on o2 with 3g and 2g enabled...first time its ever happened to me..i think itst he phone not the network
  9. #29  
    Quote Originally Posted by kel101 View Post
    i get it on o2 with 3g and 2g enabled...first time its ever happened to me..i think itst he phone not the network
    thats what i think......
    i've had too many phones, and never suffered from dropped calls.
    There is something apple and palm don't know that Nokia and others do!
  10. #30  
    Quote Originally Posted by peabrain View Post
    There is something apple and palm don't know that Nokia and others do!
    God where do I start?

    How to forward a text message Even handspring new how to do this??

    But yes their phones don't seem to hand off between 2G and 3G very well.
    HP200LX->Treo270->Treo600->Treo650->Treo680->Centro->iPhone3G->
    Treo680->TreoPro->iPhone3GS->PalmPre->HPPre2->HPVeer 2.2.3->HPPre3

  11. #31  
    Quote Originally Posted by peabrain View Post
    thats what i think......
    i've had too many phones, and never suffered from dropped calls.
    There is something apple and palm don't know that Nokia and others do!
    Strange.. The Pre is actually the phone that's given me the least problems in this area. I never suffer dropped calls with this one (unlike some previous phones).

    I am on a different Dutch network though. The network they acquired here (BEN) was somewhat notorious for their bad coverage.
  12. #32  
    Quote Originally Posted by palimpalim View Post
    Meanwhile it appears as if the situation improves if the phone is fixed to 2G or 3G (not sure about the latter since it's running only for a few hours that way now.) Since there's no full 3G coverage here (not in the subways), this is not a satisfying solution for me.
    It happens for me also when fixed on 3G only.

    Gx
  13. #33  
    I would just like to join here.

    I have a german GSM Pre on o2 Germany network and suffer from really many dropped calls. Sometimes when dialing for a new call, but also sometimes in the middle of a call.

    In the same location, I never had problems with the old SonyEricsson W910i phone. The W910i sometimes switched over to GSM during the call, because 3G reception is not too good at that place.

    Maybe Palm has a problem with the handover of a 3G Call to the GSM network?

    It's really annoying!
  14. #34  
    Quote Originally Posted by dicktherick View Post
    Maybe Palm has a problem with the handover of a 3G Call to the GSM network?

    It's really annoying!
    That's what it looks like to me. My "please re-enter the PIN" "SIM-Lock-SOS-only" seems to be resolved by selecting either 2G or 3G fixed - which means that the Pre doesn't attempt to switch to the other network.
  15.    #35  
    Quote Originally Posted by tomi666 View Post
    ****, just took a walk on 3G Only in my notoriously bad 3G reception vicinity (just outside Utrecht). Made several calls (one of which got dropped; the first; bad reception). Emails kept coming in. No unusual behaviour whatsoever.

    You know what: perhaps there's two different GSM models...
    For instance, that GPS fix Ebag333 came up with, using QPST. I get a 6260 model.
    Is yours by any chance SURF6800?

    Is your GSM an O2 one, or did you buy it through xpansys? Is there a difference between the two? Could it be Palm provides Pre's with gpsOne chipsets to partner carrier networks alone, in view of future Sprint Nav-like navigation apps? And that the radio is different too?
    Or am I just wasting good air here?
    Thanks, I really have to look into that thread and matter, and will. FYI, I have a German unlocked Pre from O2.

    BTW I think I do not have low 3G signal strengths, I believe ..... and will look into that matter also. Interesting that more people seem to have this problem. Now we 'only' have to solve it....

    One other matter, did the 1.3.5.2 GSM update also update the modem firmware? (I still use Sprint 5.1)
  16. #36  
    The modem firmware is CU0.5.18(132) on my 1.3.5.2 Pre.

    The "SIM-Lock-SOS-only" (re-enter PIN) bug just hit me again with "3G only" setting.

    Hmmm.. and, strangely enough, the manual carrier selection was reset to "automatic".
    Last edited by palimpalim; 02/01/2010 at 02:41 PM.
  17. #37  
    Ok... played a bit with the Terminal application from Preware to see if I could find some error reporting about the GSM issue.

    Guess what? I found 14 readily packaged error reports on the device in /var/log/rdxd/pending, of which at least 10 are modem panics:


    # Remote Diagnostics - Overview

    REPORT_TIME=2010-02-01T16:46:05Z
    REPORT_CAUSE=modem Panic
    CRASH_TIME=2010-02-01T16:45:37Z
    REPORT_COMPONENT=modem Panic
    REPORT_DETAIL=modem Panic
    [...]

    The modem related error reports also contain an extra file which looks like a seperate error report package related to the modem chip/firmware.

    Well, will try to find someone at Palm whom I could rub that under his nose. (Do you say so in English?...)....
  18.    #38  
    Thanks, in that case the modem firmware on my 1.3.5.1 GSM/Sprint is the same. The modem update log in /var/log/ confirms that too. As noted by rwhitby, the Sprint release does not contain the UMTS modem files anymore. The tar file has length zero.
    Code:
    PmModemUpdater Version 5.2.0.7  Aug. 2009 @Palm Inc
    
    $ Creating temp file
    
    $ PowerD Stopped successfully!
    $ PmWanDaemon Stopped successfully!
    $ TIL Stopped successfully!
    $ Passthrough Disabled!.
    $ Disable handshaking in ROM
    $ Going for PRI/PRL update...No modem reset...
    $ Probing modem.............
    *************************************************
    *   	Modem Firmware Info                 *
    *************************************************
    * COMP DATE     = Oct 02 200914:37:1110/02/2009      
    * REL  DATE     = 10/02/2009      
    * HW VERSION    = 100D00E1    
    * MOB MODEL     = BA    
    * RADIO TYPE    = UMTS   
    * DEVICE TYPE    = CASTLE   
    * EX BUILD ID   = CU0.5.18(132)     
    *************************************************
    $ Finished detecting Modem!
    $ Enable handshaking in ROM  Enable handshaking in ROM 
    $ Please wait while restoring TIL/WAN.....
    $ powerd Restored successfully!
    $ TIL Restored successfully!
    $ PmWanDaemon Restored successfully!
    $ Your device is ready for use.
    Last edited by Dick99999; 02/02/2010 at 03:56 AM.
  19.    #39  
    Quote Originally Posted by palimpalim View Post
    .....Hmmm.. and, strangely enough, the manual carrier selection was reset to "automatic".
    That happened to me when I inserted a Sim from a different Carrier. When I changed back to my own carrier, the manual settings were retained.
    Last edited by Dick99999; 02/02/2010 at 03:57 AM.
  20. #40  
    Quote Originally Posted by Dick99999 View Post
    Indeed, interesting. Do you know whether you really dial over UMTS (3G)? I think the only way to be sure is to force 3G in phone prefs. I mainly use my phone in the Rotterdam/the Hague area. If it occurs I can do a redial 5-10 times, 90% drops. This can go on for quite a while.
    I have the same issue, as in trying to redial a lot. It always happens to me at the same place though; Leiden Centraal. Even switching to only 2G mode doesnt help then.
    Most of the time I am in Amsterdam, where calls get dropped too. It's annoying since I would be talking to clients. Luckily it doesnt get as bad as in Leiden.
    By the way I have a Mobistar Spain Pre, unlocked of course.

    AR
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions