Results 1 to 14 of 14
  1.    #1  
    So guys, I tried to download a new theame for my pre and it was a total fail... but that's not the point. the point is, now my phone is like totally locked in hardware update mode thing and I don't know how to fix it. like the screen is just on the arrow pointing to the hardrive image. none of the buttons do anything.. so yeah? what do I do?
  2. edlex's Avatar
    Posts
    657 Posts
    Global Posts
    660 Global Posts
    #2  
    Sounds like you need a trip to the Webdoc
  3. #3  
    1 post... and it is a crying post. How about you search around. i'm sure you'll find all your answers!
  4.    #4  
    oooooooo
  5. #5  
    oh snap!
  6.    #6  
    forums are for helpin. i just got my phone so i'm not really familiar with any of this....
  7. #7  
    it always just amazes me when people who have like 1-4 posts, and they are all negative. It shows clearly how lazy they are. They don't search, they don't read... They expect everyone else to do the research for them...
    Well stuff like this has already been solved. A quick search would have turned up NUMEROUS posts.

    Forums are for helping, but when the same questions are asked over and over, its like ok enough is enough.
  8. cas_esq's Avatar
    Posts
    618 Posts
    Global Posts
    656 Global Posts
    #8  
    Based on your post, all I can tell is that you attempted to download a theme (using what?), it failed (because you got a message that said what?), and then you immediately got a "hardware update mode thing" without you doing anything else to the phone. Is that right? If not, can you fill in the blanks? What was going on in the minute or two before you got the "hardware update mode thing?"
  9. NxTech3's Avatar
    Posts
    254 Posts
    Global Posts
    596 Global Posts
    #9  
    Quote Originally Posted by nuzzle View Post
    it always just amazes me when people who have like 1-4 posts, and they are all negative. It shows clearly how lazy they are. They don't search, they don't read... They expect everyone else to do the research for them...
    Well stuff like this has already been solved. A quick search would have turned up NUMEROUS posts.

    Forums are for helping, but when the same questions are asked over and over, its like ok enough is enough.
    you dont have to flame that bad, certain people might be lazy but your posts show how non-helpful you are. Thats like a first year college kid asking a professor for help and the professor says oh your new go somewhere else. Why dont you point that person in the correct direction?

    At OP, first thing to do is search, if you cant find what you are looking for, then post your question and someone (beside the d*ck that i quoted) will try and help out and point you in the right direction. i believe the second post suggested the WebOS Doctor. If pulling the battery out and putting it back in doesnt clear, then i would use the Doctor to wipe the device. Most of your important info should be backed up by the Palm Profile (contacts,email, etc) Hopefully you get up and running again. Oh BTW, Welcome to the site!!!!
  10.    #10  
    well I was using the WebOS Quick install that's on this site. I don't really know any other way. lol but yeah so I did that on my PC and I typed in the whole upup downdown thing but when I went to install the theme, numerous messages popped up saying such and such file could not be found. there was like 50 of those. I tried it again with the same thing. So I decided to try it on my mac cause I don't use/like pcs all that much. But it was pretty much the same thing. So I was like okayyy.. But like there's no eject button or anything like with my iPod. so I just unplugged it and like the screen hasn't changed. sorry guys
  11.    #11  
    oh, thank you!
  12. #12  
    Quote Originally Posted by Laura1119 View Post
    ...
    But like there's no eject button or anything like with my iPod. so I just unplugged it and like the screen hasn't changed. sorry guys
    • Take the back off
    • Remove the battery
    • Count to 5
    • Put the battery back in, and the back on
    • Report back what happens (so someone who searches and finds this thread knows if it worked)
    • (assuming it comes back on) Play with the phone for a week or so in it normal mode before trying to customize it
    .
  13.    #13  
    oh wow I didn't realize I was in for this when I picked out a theme. lol
    okay so I took off that battery and put it back on and a ! image and a website came up. so I went to it and downloaded the webdoc.
  14. #14  
    Palm really needs to add a giant red exclamation point and bold red text that says "THIS IS GOING TO ERASE YOUR PHONE, N00B!" to webOS Doctor so newbs stop running it by accident.

Posting Permissions