Results 1 to 5 of 5
  1. dimitrin's Avatar
    Posts
    23 Posts
    Global Posts
    24 Global Posts
       #1  
    Surely this phone has a means of storing the default area code for my usual calling area. I can't figure out how to set it to save my life...it won't send any sms unless I have the area code prefix attached to the contact phone number, and most of mine don't. I'd rather not redo all of my contacts.
    Can someone please elp figure this out.
    Thanks.
  2. Quintus's Avatar
    Posts
    624 Posts
    Global Posts
    672 Global Posts
    #2  
    in the Phone Preferences menu you could add a dialling shortcut to include a prefix area code whenever you enter a 7 digit number. Works great for local calling. Unfortunately, it won't work to automatically add the area code to an existing contact that does not have an area code. Sorry.
  3. #3  
    I hope a solution to this obvious oversight has been identified. I've imported about 10 years worth of contacts from my Treo (and Palm V before that). Many don't have an area code, since the default was always assumed. When I'm out of town, I need to dial an area code!

    I can't imagine manually editing all these contacts.

    Help?
  4. #4  
    iDialplan does the trick (and many others). In your case make the 'home' settings the same as the 'abroad' settings and iDialplan assumes you're home and only prefixes the area code for local 7 or 8 digit numbers.

    iDialPlan might seem an overkill for adding an area code, perhaps you'll appreciate the other features such as cheap international call support by automatically prefixing international numbers with the local access number of your call through provider or calling card.


    See http://forums.precentral.net/homebre...ml#post2178249. The beta is downloadable through Preware or Quick Install.
  5. #5  
    You could always export all of your contacts, edit the file in a spreadsheet and quickly add the area code. There's a patch for exporting all of your contacts to a file if your not using a cloud solution.

Posting Permissions