Results 1 to 3 of 3
  1.    #1  
    After I was unable to successfully set up my corporate exchange server email on my pre. I finally found a solution...not by Palm...not by sprint...but by a fellow member. On the setup when I would put my "domain" in the "domain" field (which would make sense to 99.9% of the population) and my user name in the user name field, the setup would only give me an outbox, but no inbox. When I left the domain name blank and put the domain as part of my username in the username field...it worked! Example. "domain/username" is what I put in for user. This seems like a bug to me. Palm get your act together.
  2. rposa's Avatar
    Posts
    264 Posts
    Global Posts
    266 Global Posts
    #2  
    I've set up 4 Palm Pre phones for EAS now (Exchange 2007). I've just "not" put anything in the domain, and it's worked.
  3. #3  
    I'm thinking this is not palm pre issue but simply how EAS is setup on your company server. When I first got the pre I did not need to input any domain but then my company updated to EAS 2007 and when i tried the new server it would not let me login because i was still setting up the same way as before. when i figured out to fill in the domain it worked like a charm. so i reason that the way your eas is setup to read you username is why we are having to input it differently in each case.

Posting Permissions