Results 1 to 7 of 7
  1. xvipx's Avatar
    Posts
    46 Posts
    Global Posts
    48 Global Posts
       #1  
    I am having a problem with my pre. My screen brightness is staying dim a lot of the time (the way it does after 30 seconds on normal phones). I don't have brightness unlinked installed on the phone. I have some patches put on from preware but the phone is not rooted. Does anyone else have this problem and know what could be causing it?
  2. #2  
    That's one of the only complaints I have about the stock Pre is there's no keyboard combo (Option + P, for example) to toggle the brightness leveler.

    There's also no key to enable/disable the keyboard backlight!! A few days after I bought the Pre, I was in a fairly dim room and the keys weren't lit up. I thought that the Apple guys went too far this time! Luckily, it's there.. but the sensor isn't as good as I am in determining when I need light.

    I need keyboard combinations, dammit!! I don't want software controls to do something that I need INSTANTLY. I want keyboard combinations! That's the whole benefit of the keyboard -- INSTANT CONTROL.
  3. #3  
    there a patch for that ................... http://forums.precentral.net/attachm...ice-menu.patch
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  4. #4  
    hope you like the patch!!!!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  5. #5  
    Is there a thread I can read about that patch? (I'm in reading mode right now and won't be hacking until next week when 1.3.1 comes out)

    Does it actually respond to hardware keypresses instead of taps on the touchscreen?
  6. hartmund's Avatar
    Posts
    67 Posts
    Global Posts
    74 Global Posts
    #6  
    why doesnt the brightness sensor work properly (on my pre?)? I always have to do its work. I dont want to correct the brightness all the time. I uninstalled brightness unlinked but there was no change...
  7. cas_esq's Avatar
    Posts
    618 Posts
    Global Posts
    656 Global Posts
    #7  
    Quote Originally Posted by grndslm View Post
    Is there a thread I can read about that patch? (I'm in reading mode right now and won't be hacking until next week when 1.3.1 comes out)

    Does it actually respond to hardware keypresses instead of taps on the touchscreen?
    http://forums.precentral.net/webos-p...l-top-bar.html

    It adds a slider to the device menu.

Posting Permissions