Results 1 to 11 of 11
  1.    #1  
    Hey All,

    Over the past week I have been on travel in PA and have experienced a new issue. My default email provider is hotmail. Evertime I respond to an email, or create a new message and send it, it does not send. It will send by the end of the day, after i refresh several times, but does not send instantly. I am still able to send messages from my gmail account, and do not get this error message.

    Is this a hotmail issue, a problem with my setting, something with my coverage?

    The error says "Email Application Alert - Problem sending " "

    Thanks
  2. johnflo88's Avatar
    Posts
    37 Posts
    Global Posts
    38 Global Posts
    #2  
    I've the same problem but I just stick to Gmail.
  3. pico23's Avatar
    Posts
    139 Posts
    Global Posts
    144 Global Posts
    #3  
    stopped using hotmail because microsoft makes it a nightmare to use, even cut outlook express support. I have Outlook, but I liked the light system use and email dedicated nature of OE for hotmail.

    So I still use my hotmail, but GMAIL and YAHOO are my primary personal accounts now. I also use EAS for work, and my Google Apps account for my business. None have been the problem MS turned hotmail into.
  4. #4  
    Hotmail/Live mail on the Pre is utter rubbish and a nightmare to use. Folders do not sync, read emails do not sync, not to mention MS doesnt support push mail on the pre.
  5. #5  
    Thanks for sharing this information. My wife is due up for a new phone on 12/1 and is jealous of my Pre. However, she is a big hotmail user. I know, I have tried to get her to switch to anything , but she persists. This would have frustrated her big time!
  6. #6  
    One solution is to create a gmail account just for reading stuff on the pre, and then forwarding from your main account to gmail. Gmail will let you set the 'from' address to be your main address. This is how I get around a lot of issues, despite wanting desperately to use my own mail servers. It also gives you a contact and calendar sync solution (although, those have plenty of problems of their own. *sigh*).
  7. StevenX's Avatar
    Posts
    457 Posts
    Global Posts
    492 Global Posts
    #7  
    Quote Originally Posted by knobbysideup View Post
    One solution is to create a gmail account just for reading stuff on the pre, and then forwarding from your main account to gmail. Gmail will let you set the 'from' address to be your main address. This is how I get around a lot of issues, despite wanting desperately to use my own mail servers. It also gives you a contact and calendar sync solution (although, those have plenty of problems of their own. *sigh*).
    How do you actually send from the hotmail address on the Pre though? I thought that when you added the Gmail account, the Pre would always send from the Gmail address even if you'd selected the Hotmail account as the default send account in the web interface?
  8. kmpisme's Avatar
    Posts
    39 Posts
    Global Posts
    43 Global Posts
    #8  
    Same - but different - I'm having the same problem BUT I'm using Outlook which syncs w/Pocket Mirror. It WAS working fine, then some glitches, and now... won't send right away tho gmail is sending fine, AND I can send just fine from computer using the Outlook email...so I KNOW it's something with the phone settings.

    Any suggestions would be great so I can get it back to working fine again
  9. #9  
    I don't have any issues, I suspect its your settings, let me give you mine!

    Incoming:

    pop3.live.com
    username
    password
    port 995
    encryption
    SSL

    Outgoing:

    smtp.live.com
    authentication ON
    username
    password
    port 587
    TLS encryption

    Is that what you have?

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  10. kmpisme's Avatar
    Posts
    39 Posts
    Global Posts
    43 Global Posts
    #10  
    Thank you, but unfortunately mine are way different - well the ones that worked before anyway. My incoming settings work fine, it's the outgoing that seem to be messing up. These are mine, which at one point 2 days ago worked just fine (sigh). Incoming provider is Brighthouse/Roadrunner using Outlook. Outgoing is Sprint.

    Incoming:
    POP (type)
    pop-server.tampabay.rr.com
    user name
    password
    Port 110
    Encryption - None

    Outgoing:
    smtp.sprintpcs.com
    User authentication - ON
    user name (Sprint account user name)
    password
    Port 25
    Encryption - None

    I deleted my Tampabay email account and am adding it again. Maybe this will work. I'll let you know ~fingers crossed
  11. #11  
    Another thing to try is to update your PRL, it's under the Phone app Preferences.

    And try to test it was DATA Roaming off.

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

Posting Permissions