Results 1 to 4 of 4
  1.    #1  
    If i use this will it revert my palm pre to origianl software of will it keep me at 1.1.3. My e-mails wont work and my IT support dont support off site devices so i want to go back to 1.1.2 so my e-mails work again as they were working here but now there not?
  2. #2  
    Quote Originally Posted by alex_mccarney View Post
    If i use this will it revert my palm pre to origianl software of will it keep me at 1.1.3. My e-mails wont work and my IT support dont support off site devices so i want to go back to 1.1.2 so my e-mails work again as they were working here but now there not?
    Are you asking a question or making a statement? Your statement is confusing. If your IT doesn't support off site devices, why would it support 1.1.2?

    The version of WebDR that you get is dependent on which one you push onto your phone. There are different versions of WebDr.
    Achill3s' Palm Pre: Modded and patched to death!!
  3.    #3  
    Sorry im asking a question. I want to go back to the web os version 1.1.2. My e-mails were working fine on this version but then palm updated to the 1.1.3 version and now they dont work any more. I get a invaild security certificate..... message. My IT services do provide offsite support for e-mails on other devices so therefore i cant get the security certificate to install on my phone (why the hell i should have to when i pay so much for a phone anyway).

    So can i use web OS doctor to go back to 1.1.2 and if so where can i find it? im a UK customer.

    Thanks
  4. #4  
    UK versions is something I'm not familiar with. Sorry.

    You could try Palm's website for the different versions of WebDr but I'm actually not sure if diff versions exist for the UK.
    Achill3s' Palm Pre: Modded and patched to death!!

Posting Permissions