Results 1 to 14 of 14
  1.    #1  
    Somehow my frequency of ear-dialing has greatly increased recently, after seemingly being under control for a while. (*** - a phone you can't put up to your ear?! C'mon!)

    Seriously, though, anyone know any good fixes? I don't have any screen protector/case. I sometimes minimize the phone app to a card, but that's kind of a bogus fix.

    Regards,
    Tom
  2. #2  
    what d hell are you talking about?
  3. #3  
    Well the phone has a proximity sensor which should suppress that while using the phone... Otherwise I would just not have the dialer-pad up while your talking... It's kinda hard for your ear to hit the end button.

    ...though I'm not sure what currently goes on with the google voice apps, maybe switch to a different one if they don't have these features?
  4. #4  
    Quote Originally Posted by TomJ View Post
    Somehow my frequency of ear-dialing has greatly increased recently, after seemingly being under control for a while. (*** - a phone you can't put up to your ear?! C'mon!)

    Seriously, though, anyone know any good fixes? I don't have any screen protector/case. I sometimes minimize the phone app to a card, but that's kind of a bogus fix.

    Regards,
    Tom
    This has happened to me once. when you put your ear to the phone it hits the contact and opens the contact app. I fixed it by doing a hard reset. (hold power and toggle ringer on/off switch until it restarts)
  5. #5  
    There is a diagnostic test you can run to see if the proximity sensor is working right. I believe it's a menu option in Device Info. Sounds like yours might not be working.
  6. #6  
    Quote Originally Posted by dbd View Post
    what d hell are you talking about?
    Obviously sounds like when he gets a call and puts the phone to his ear, his ear touching the screen is dialing something on the keypad....

    Tom....
    You might try place on the phone on a table, make a call (like to your voicemail) and place your hand over the top speaker of your phone. Look and see how long it takes for the phone to go blank and when you remove your finger how long it takes to come back. Mine is pretty immediate. Depending on what you have on your phone (apps and tweaks) it may make your phone laggy/slow to respond.

    Things to try:

    Restarting your phone
    remove tweaks (I just took them all out and my phone is ALOT more responsive)
    remove themes

    hope this helps....

    DT
    Last edited by DarkTreo; 11/05/2009 at 04:44 PM.
  7. #7  
    Do you have a light or dark complexion? I'm not racist, but your Pre might be...

    If this happens frequently, exchange your phone.
  8.    #8  
    Quote Originally Posted by jbg7474 View Post
    There is a diagnostic test you can run to see if the proximity sensor is working right. I believe it's a menu option in Device Info. Sounds like yours might not be working.
    Didn't think to check for this in the interactive tests -- thanks for reminding me. (For anyone interested: open Device Info app, scroll down & tap "More Info", then go to the Preferences menu, select "Interactive Tests...", and then select "Screen".)

    And, indeed, the phone does not vibrate for me when I cover the screen. [added later: during the interactive test the user is asked to cover the screen with their hand, and if the proximity sensor is working, the phone will vibrate.]

    Now, I'll have to decide how much of a problem this is for me before I take the next step of hard reset, followed by (if necessary) exchange.

    Regards,
    Tom
    Last edited by TomJ; 11/05/2009 at 05:11 PM. Reason: if you haven't done the interactive test, this statement is probably confusing
  9. #9  
    I have this problem when my pre 'thinks' a headset is plugged in. For some reason, the pre from time to time doesn't realize that I have unplugged my headset. When the headset is plugged in, the proximity sensor is never turned on. I have to fix it by plugging in my headset and removing it again (and sometimes it takes a couple of tries).
    Former Sprint Treo 700p Owner, now Sprint Palm Pre- and HP Touchpad Owner.
  10. #10  
    I often have the opposite problem. I will listen to my voicemail and when I try to tap the number pad to erase a message, the screen goes black when I touch the screen, and comes back on when I take my finger away from the screen. Does not do it all the time....

    these touch screens are just too ....touchy!
  11. #11  
    I also have this problem from time to time. From what I can tell it is from OS latency. When I hit a phone number sometimes it can take more then 5 seconds to actually load the dialer and get itself in a place that it will register input from the proximity center.
  12. #12  
    Ok, just had this happen to me today. When I encounter the 'headset' issue of where the phone thinks a headset is plugged in, I don't get any sound out of the earpiece...

    However, today, I went to make a call and I got sound out of the earpiece but the proximity sensor did not respond and it was causing me to ear dial. A power cycle of my phone fixed the issue, but I'd be curious to try and figure out what the deal is. Also, when I switched my ringer to silent it would play some type of clicking sound from the earpiece instead of vibrating the phone.

    Wacky stuff.
    Former Sprint Treo 700p Owner, now Sprint Palm Pre- and HP Touchpad Owner.
  13.    #13  
    I tried the multiple headset plug/unplug, to no avail. And now I just did a Full Erase reset, also to no avail. (Boy, Palm's "sort of" approach to backup sort of blows!)

    So, I guess I'm looking at a warranty replace...if I choose to go to the bother.


    Regards,
    Tom
  14. buyrihn's Avatar
    Posts
    449 Posts
    Global Posts
    453 Global Posts
    #14  
    Quote Originally Posted by ryleyinstl View Post
    I also have this problem from time to time. From what I can tell it is from OS latency. When I hit a phone number sometimes it can take more then 5 seconds to actually load the dialer and get itself in a place that it will register input from the proximity center.
    That's kind of what I was thinking.

    Dear Palm,

    Fix it!

    Sincerely,

    Your users

Posting Permissions