Results 1 to 7 of 7
  1. adnan31589's Avatar
    Posts
    7 Posts
    Global Posts
    10 Global Posts
       #1  
    Hey guys. My phone has been acting weird.
    1. I send a text and the person doesnt receive it. It doesnt just happen to one specific person either and it goes the other way around too.

    2. My phone goes very slow sometimes. I press something and it just stays lit up but doesnt load. It kinda freezes I guess. Or itll take things some time to load.

    3. I get the "too many cards open at once" message a lot even though i only have one thing open.

    4. Phone crashes whenever I close the phone

    5. GPS isnt working. I go to google maps and it cant find my location. If it can, it says im in Dallas when Im actually in Arkansas. The navi wont work either because of this.

    Im assuming these are pretty common problems. What can I do about this??? Thanks
  2. #2  
    Quote Originally Posted by adnan31589 View Post
    Hey guys. My phone has been acting weird.
    1. I send a text and the person doesnt receive it. It doesnt just happen to one specific person either and it goes the other way around too.

    2. My phone goes very slow sometimes. I press something and it just stays lit up but doesnt load. It kinda freezes I guess. Or itll take things some time to load.

    3. I get the "too many cards open at once" message a lot even though i only have one thing open.

    4. Phone crashes whenever I close the phone

    5. GPS isnt working. I go to google maps and it cant find my location. If it can, it says im in Dallas when Im actually in Arkansas. The navi wont work either because of this.

    Im assuming these are pretty common problems. What can I do about this??? Thanks
    1) cant help you there, could be a carrier problem?

    2) a nice recent via orange+sym+r everynight before you put it on the charger can help clear out any "memory leaks"

    3) often the above (2) can help with this as well

    4) this is a known issue with the old batteries, if you go to sprint they will give you a new battery free, or perhaps replace the phone.

    5) sounds like an odd problem. I would very seriously consider returning to sprint and getting a replacement, that is, if a nice reset dosn't fix it. also on second thought, have you made sure GPS is actually turned on in the settings? you could be using other location services (IP based i think) and need to turn on the GPS itself

    As far as i know, the nav problem isn't very common, the crash when closeing slider due to battery is.

    speed and memory can be enhanced to a degree with some patches found via webos QI and Preware, if you want to go down the hombrew rout (DO IT!)

    cheers
    There are four lights.
  3. #3  
    I have been having everyone of these problems lately.

    I almost ****** myself the first time I closed the slider and seen that flash!

    It took me a while to realize that the phone shut completely off.

    Now it has happened a few times since.

    Hope someone has some fix for these problems.

    Mine is a first day release Pre & I hope it's not gonna keep acting up now.
    I haven't had any problems before this!
  4. #4  
    Quote Originally Posted by adnan31589 View Post
    Hey guys. My phone has been acting weird.
    1. I send a text and the person doesnt receive it. It doesnt just happen to one specific person either and it goes the other way around too.

    2. My phone goes very slow sometimes. I press something and it just stays lit up but doesnt load. It kinda freezes I guess. Or itll take things some time to load.

    3. I get the "too many cards open at once" message a lot even though i only have one thing open.

    4. Phone crashes whenever I close the phone

    5. GPS isnt working. I go to google maps and it cant find my location. If it can, it says im in Dallas when Im actually in Arkansas. The navi wont work either because of this.

    Im assuming these are pretty common problems. What can I do about this??? Thanks
    1. Had this happen with a differnt phone once. Call your carrier and tell them this is going on.

    2. Try a hard reset(hold power and toggle ringer on/off switch until it resets)

    3. Try a hard reset(hold power and toggle ringer on/off switch until it resets)

    4. This is due to a bad battery that doesnt fit right. Go to carrier and have them check this. You may need a spacer in between the battery and phone.

    5. Try a hard reset(hold power and toggle ringer on/off switch until it resets) If this does not work call palm tech support and have them trouble shoot it

    Keep us informed
  5. adnan31589's Avatar
    Posts
    7 Posts
    Global Posts
    10 Global Posts
       #5  
    Thanks for the help guys. Im gunna try my luck at the Sprint store on Friday (the closest one from my school is 30 mins away :/ )

    Does the hard reset erase anything???? Is that the same as the device reset or whatever it is??

    Its funny that they didnt test the battery before sending the phones out lol.
  6. #6  
    hard reset will erase everything except contacts and apps that came with the phone, if i'm not mistaken...sounds like u do need a new replacement tho..
  7. #7  
    Quote Originally Posted by lovely_olemiss View Post
    hard reset will erase everything except contacts and apps that came with the phone, if i'm not mistaken...sounds like u do need a new replacement tho..
    the reset I gave DOES NOT erase anything. It is more akin to re_booting your pc.

    webosdoctor is more of a complete memory whipe with a backup of contacts calendar, apps ect, via palms profile system over the air.

Posting Permissions