Results 1 to 9 of 9
  1.    #1  
    I had 84% battery left. I just got a message your phone is low and that it needs to be charged. I dismissed that message and it still said %84 remaining. a half hour later i look at my phone and its off for some reason. I turn it on, wait for the 2 minute boot up and the battery level is at %78. whats going on?
  2. #2  
    Quote Originally Posted by myblackz28 View Post
    I had 84% battery left. I just got a message your phone is low and that it needs to be charged. I dismissed that message and it still said %84 remaining. a half hour later i look at my phone and its off for some reason. I turn it on, wait for the 2 minute boot up and the battery level is at %78. whats going on?
    That's a new one. Don't know, sorry, haven't heard of that happening b4.
  3.    #3  
    Quote Originally Posted by dbd View Post
    That's a new one. Don't know, sorry, haven't heard of that happening b4.
    yeah i searched and didnt see anything. First time it ever happened to me. Im down to %76 now which is normal. I was worried it would shutdown on its own again but it didnt.
  4. #4  
    If it were me I would pull the battery for a few minutes. And then replace and power on.
  5. #5  
    Quote Originally Posted by myblackz28 View Post
    yeah i searched and didnt see anything. First time it ever happened to me. Im down to %76 now which is normal. I was worried it would shutdown on its own again but it didnt.
    Or maybe, if you know someone else with a Pre, swap batteries for a day and see if the problem follows the battery or not. That should point you in the right direction at least.
  6.    #6  
    well im down to %46 now which is normal for me at this time of the day. That battery messae only popped up that one time and things seem to be normal. Weird.
  7. #7  
    Do you have any of the patches installed that show the battery icon as a percent? I noticed on mine the other day that my main battery icon showed 86% but then when I touched the top right corner to turn on WiFi, that battery percent showed 84%. After a minute, the icon percent showed 84% - meaning the icon percent doesn't update as often.

    Maybe yours had a few hour delay?
    If I help you out, why not "Thank" me? Or you can visit my site at http://outklaw.com
  8.    #8  
    Quote Originally Posted by kasl33 View Post
    Do you have any of the patches installed that show the battery icon as a percent? I noticed on mine the other day that my main battery icon showed 86% but then when I touched the top right corner to turn on WiFi, that battery percent showed 84%. After a minute, the icon percent showed 84% - meaning the icon percent doesn't update as often.

    Maybe yours had a few hour delay?
    I dont have the battery percent icon patch. Only patch I have is the led notification.
  9. #9  
    Mine has done it twice since the 1.3.5 update. Both times I've had above 85% on my battery level. I have the battery as % patch installed and the first time it happened the upper right corner showed 0%. I tapped to bring down the device menu and it showed 90%. When I dismissed the menu, the upper right corner showed the correct %. The second time, the % in the corner never changed. If I remember correctly, both times I was sliding the keyboard open to turn the phone on.

Posting Permissions