Results 1 to 6 of 6
  1. dog44's Avatar
    Posts
    138 Posts
    Global Posts
    143 Global Posts
       #1  
    After doing ##evdo# and switching to evdo only i got great signal and fast internet but i can not receive calls or text messages. I can send and call out but not the other way around, is this just my phone or is this everyones?
    Nokia 5100 - At&t - Nokia 6310i - At&t - LG Vx3200 - Verizon - Motorola E815 - Verizon - Motorola Razor - Verizon - iPhone-At&t - Pre - Sprint - HTC Evo - Sprint - Samsung Epic - Sprint - Blackberry Curve - Sprint - Evo3D - Sprint - Touchpad - HP
    How I roll since 1999!
  2. #2  
    Calls and Messages are by definition turned off when you turn on EVDO only, EVDO is Data.

    What your doing is turning off the phone-line capabilities of the pre.
  3. dog44's Avatar
    Posts
    138 Posts
    Global Posts
    143 Global Posts
       #3  
    Ohh i see its weird how the signal is boosted in low signal areas though
    Nokia 5100 - At&t - Nokia 6310i - At&t - LG Vx3200 - Verizon - Motorola E815 - Verizon - Motorola Razor - Verizon - iPhone-At&t - Pre - Sprint - HTC Evo - Sprint - Samsung Epic - Sprint - Blackberry Curve - Sprint - Evo3D - Sprint - Touchpad - HP
    How I roll since 1999!
  4. #4  
    It could be something wrong with how the pre deals with it when it's in mixed mode, but it could also be that the phone has to concentrate on receiving two signals at once and has problems...

    It would be nice if google voice had an app which allowed us to just use data though wouldn't it?
  5. dog44's Avatar
    Posts
    138 Posts
    Global Posts
    143 Global Posts
       #5  
    someone should try and patch it for a signal boost at my house there is no service after there was full bars
    Nokia 5100 - At&t - Nokia 6310i - At&t - LG Vx3200 - Verizon - Motorola E815 - Verizon - Motorola Razor - Verizon - iPhone-At&t - Pre - Sprint - HTC Evo - Sprint - Samsung Epic - Sprint - Blackberry Curve - Sprint - Evo3D - Sprint - Touchpad - HP
    How I roll since 1999!
  6. #6  
    I've found that the Pre is weird in how it reports signal strength. I will often have "no bars" yet be able to make a perfectly clear call. Or, I'll have "no bars" but as soon as I make a call or jump online, it will magically find a tower with pretty good signal.

Posting Permissions