Results 1 to 6 of 6
  1. Irishgsxr
    Irishgsxr's Avatar
    #1  
    i am trying to install the installer app and i need the package manager service, but cannot figure out where it is. says third button from right on web os quickinstall, but CANNOT FIND IT.. PLEASE HELP ME!!!!!!!!!!
  2. cas_esq's Avatar
    Posts
    618 Posts
    Global Posts
    656 Global Posts
    #2  
    Quote Originally Posted by Irishgsxr View Post
    i am trying to install the installer app and i need the package manager service, but cannot figure out where it is. says third button from right on web os quickinstall, but CANNOT FIND IT.. PLEASE HELP ME!!!!!!!!!!
    Look at the right side of the screen, you'll see 3 buttons going down the side. Click on the 3rd button (the one on the bottom with a box that looks like an external drive). Look for the WebOS Internals feed (or something link that; I don't have QI on this computer) and look for PMS in the list.
  3. SirWill's Avatar
    Posts
    439 Posts
    Global Posts
    492 Global Posts
    #3  
    Or as an alternative download an installer from get.preware.org
    -----------------
    Palm III, Palm IIIc, TT, T3, T5, TX, Pre from Day 1.
  4. #4  
    right here click on the one marked org.webosinternals.ipkgservice_0.9.16_all.ipk

    Index of /feeds/webos-internals/all
  5. Tyndall's Avatar
    Posts
    198 Posts
    Global Posts
    329 Global Posts
    #5  
    Delete installer and get Preware. much more stable and more bells and whistles.
  6. #6  
    Thread closed.

    Please refer to the new Package Service Manager thread.

    - Craig

Posting Permissions