Results 1 to 4 of 4
  1.    #1  
    i have a rooted pre with preware installed and some application i can download some i can updat but many other updates and down load (many patches) give me a ipkg error install notification, i have the recent updated version of preware i just cant seem to figure out why this is happening , can someone please help me !
  2. cas_esq's Avatar
    Posts
    618 Posts
    Global Posts
    656 Global Posts
    #2  
    I'm not sure I understand your post, but I'll give it a shot. If you have installed a patch through Preware and want to install a different or updated version of it, try uninstalling the original patch first. After you uninstall, restart your phone, then attempt to install the patch. If you are attempting a fresh install of patches, note the ones that are producing errors and do a search of the forums with those specific patch names; there may be problems with those specific patches that others have noted. Fixes may be on the way. If neither of these suggestions works, you should provide the following info, which may assist someone in helping you:

    the version of Preware and Package Manager Service you're running;
    the name/version of each patch that isn't working; and
    a little more info on the specific error you're getting.

    Good luck.
  3. #3  
    Quote Originally Posted by clydejames86 View Post
    i have a rooted pre with preware installed and some application i can download some i can updat but many other updates and down load (many patches) give me a ipkg error install notification, i have the recent updated version of preware i just cant seem to figure out why this is happening , can someone please help me !
    You most likely have corrupted files from uncooperating themes and patches. Remove your current theme and run the EPR. Then all should be fine.

    Then reinstall all patches you want and then your theme and you should be back up and running fine.
    Arthur Thornton

    Former webOS DevRel Engineer at Palm, HP, and LG
    Former webOS app developer (built Voice Memos, Sparrow, and several homebrew apps and patches)
    Former blogger for webOS Nation and webOS Roundup
  4.    #4  
    ok thanks for the help but even when i try to install and run the emergency patch recovery it will not install i have already uninstalled my theme but still no solution, the error comes up when i hit an item in the preware list and it startes to download the luna client comes up to ask me if i want tt execute a script afterwards and the error at the bottom reads the following : ErrorGenericMethodException:Failure during post install script execution

Tags for this Thread

Posting Permissions