Results 1 to 11 of 11
  1. TJB
    TJB is offline
    TJB's Avatar
    Posts
    140 Posts
    Global Posts
    184 Global Posts
       #1  
    I have a att.net email account and I can get emails just can't send them. It worked fine up until a few days ago.

    My gmail account works fine.

    My work email works fine.

    Any Ideas on why this is happening. The error I get is my login and password credentials need to be updated.

    Any help would be great.
  2. #2  
    Quote Originally Posted by TJB View Post
    I have a att.net email account and I can get emails just can't send them. It worked fine up until a few days ago.

    My gmail account works fine.

    My work email works fine.

    Any Ideas on why this is happening. The error I get is my login and password credentials need to be updated.

    Any help would be great.
    That happens sometimes with my comcast.net email. What's worked for me is to go online on my computer, log in and then back on the Pre, sync email.
  3. #3  
    att email has these problems with most phones (former bellsouth email accounts) they have a privacy setting the makes it so you can't SEND emails but can recieve them. I havent tried this on the pre specifically but I have seen this MANY times with various phones. not quite sure of a workaround except sending emails from their mobile site or using gmail IMAP fowarding and having you @att emails fwd to your gmail then you can make it so gmail sends as @att.com if thats what you would like
    SCK Manager
  4. #4  
    It has to be the port settings. I remember them changing ports not that long ago.
    My Phone & My Wife's Phone Two Unlocked GSM Treo Pro's

  5. Xenx's Avatar
    Posts
    31 Posts
    Global Posts
    77 Global Posts
    #5  
    Outgoing server - imailhost.worldnet.att.net
    should use authentication, SSL, and port 465.
  6. #6  
    Does the username on the outgoing server include @att.net? Like yourname@att.net?
  7. TJB
    TJB is offline
    TJB's Avatar
    Posts
    140 Posts
    Global Posts
    184 Global Posts
       #7  
    Yes, that is what I have.
    username@att.net
    SSL 465 port
    Use authentication is on
    smpt.att.yahoo.com
  8. #8  
    I had the same thing happen the other day and then after deleting and reinstalling all the settings 3 or 4 times, I found a thread on another site explaining that this is an intermittent problem hitting AT&T accounts (and their other sub-named accounts like SBCGlobal and such). The issue resolves itself after a while. You may have to wait as little as an hour, or as much as a day, but it will come back up.

    AT&T (Yahoo) has some agreement with Palm where the accounts server settings are actually running through Palm. They don't advertise this, but if you set up the account (add account) by simply entering the email address and password for your AT&T/Yahoo account... Palm will automatically import those settings. Then if you look at your POP and SMTP settings they will actually show "palm.imap..." or "palm.smtp..." instead of the actual smtp settings that you use on your home computer.

    If you set up the account manually by entering your incoming and outgoing settings yourself - delete the account and simply "add account" and enter your email address and password. After it synch's, you will see server setting set for this palm.imap.. account.

    ***You may still get the same error, but simply wait. I ended up simply charging my unit while I slept and it was working fine in the morning (as reported in other threads).
  9. TJB
    TJB is offline
    TJB's Avatar
    Posts
    140 Posts
    Global Posts
    184 Global Posts
       #9  
    wow that worked. I deleted my account and reset it automatic. The server is changed to incoming
    palm.imap.mail.yahoo.com 993
    out palm.smtp.mail.yahoo.com. 465

    Send and receive works again. Thank you.. GO BEARS
  10. #10  
    Quote Originally Posted by TJB View Post
    Send and receive works again. Thank you.. GO BEARS
    Glad it worked... and you just had to get that last shot in there, huh?
  11. #11  
    reading all the post was very helpful. What I did that work for me is I set up my att yahoo account automatically and the went into change login setting and copied the out going server info and then removed the account. Then added a account manually and used the imap out going server name. which is
    palm.smtp.mail.yahoo.com
    authentication on
    user name
    password
    port 465 ssl

Posting Permissions