Page 4 of 4 FirstFirst 1234
Results 61 to 68 of 68
  1. Mikewardo's Avatar
    Posts
    52 Posts
    Global Posts
    53 Global Posts
    #61  
    I have reset my pre, changed the time zone, basically all of the above and I'm still an hour off. Any suggestions before I call sprint? It keeps reverting to phoenix whin I'm in cali
  2. #62  
    Only issues I had were with some Moblyng game apps (Vampire, M:Mafia, Dungeonquest). A variety of weird things for a few hours Saturday night late, including statistics such as strength and stamina becoming negative, and in one case taking two hours instead of one hour to get money. Just a game, so not a big deal. No problems at all on the Pre itself.
    Mike B in OKlahoma

    Palm V-->Palm Vx-->Palm m505-->Garmin iQue3600-->Treo 650-->Treo 755p-->Palm Pre


  3. #63  
    Quote Originally Posted by Insp_Gadget View Post
    Turn that setting completely OFF... and then manually set the time zone.
    Is there any other way of "fixing" this problem (Waiting for network time).
    I'm on O2 and having the same problem. I set it OFF eventually and set time manually, but it looks inaccurate after a couple of day...

    thanks
  4. #64  
    Quote Originally Posted by zagor View Post
    Is there any other way of "fixing" this problem (Waiting for network time).
    I'm on O2 and having the same problem. I set it OFF eventually and set time manually, but it looks inaccurate after a couple of day...

    thanks
    I can't comment on O2's handling of network time. Sprint seems to be okay with the network time. They just don't have network time ZONE consistent on their network. It seems to depend on what tower you connect to at any given moment. So (at least for me) the Pre works fine if I leave ON "Network Time" and turn OFF "Network Time Zone".

    Perhaps someone on the O2 network can comment.
    --Inspector Gadget

    "Go Go Gadget Pre!!"
    Palm Pre on Sprint

    Palm V--> Palm IIIc--> Visor Prism--> Visor Phone--> Treo 270--> Treo 600--> Treo 650-->
    Treo 700wx--> HTC Touch Diamond--> Palm Pre & HTC EVO 4G.
  5. LWI
    LWI is offline
    LWI's Avatar
    Posts
    34 Posts
    #65  
    It happenned again today (second similar occurance)
    .... a calendar «alarm» went off at 07h25 to advise me of a meeting at 07h30. But when I look at the calendar, the event is in fact at 08h30.
    This weekly meeting is in synchronization with Outlook (exchange) and was accepted many weeks back.
    So the calendar time is ok with DST, but the corresponding alarm time is NOT
    Well.... it will soon go away, when we reach the «traditionnal» DST date.

    Louis
  6. #66  
    I'm in Arizona - while the phone properly switched between timezones (in other words, not doing anything), every text message I'm getting from everybody else has a notice on it saying "Message Sent: Date Time=1 hour in the past".

    I've tried flipping off the Network Time Zone and choosing Phoenix manually (even though it picked Phoenix to begin with), and it didn't change anything.

    This has been happening for days now - any suggestions?
  7. #67  
    I've recently noticed that my calendar reminders are also are going off 1 hour early. Has anyone found a solution to this problem?
  8. #68  
    Quote Originally Posted by sjamie View Post
    I've recently noticed that my calendar reminders are also are going off 1 hour early. Has anyone found a solution to this problem?
    I believe the problem for me was caused by the Network Time Zone being incorrect. To fix it, I forced Network Time Zone to be off and set my time zone manually. I then removed the account with the bad notifications (in this case it was an EAS account), reboot the phone so that it booted with the correct time zone, and re-add the EAS account back.

    http://forums.precentral.net/general...ml#post2050162
Page 4 of 4 FirstFirst 1234

Posting Permissions