Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 68
  1. #41  
    Yeah, my Treos I always needed to cycle the radio to get it to re-pull in the network time.
  2. #42  
    My clock changed fine......but the alarm didn't go off. Thank goodness I was awake, otherwise I would have been late for work.
  3. #43  
    My pre did the same thing. All alarms in my calendar app are going off an hour earlier then when they are set to go off. I set a brand new event as a test and it went off as scheduled. So is there something in the metadata of calendar entries that is causing early or late alarms? I've read the forum and see the consistency of problems, but... no solution... yet. :-) I'll keep searching...
  4.    #44  
    Quote Originally Posted by DonAlan View Post
    My pre did the same thing. All alarms in my calendar app are going off an hour earlier then when they are set to go off. I set a brand new event as a test and it went off as scheduled. So is there something in the metadata of calendar entries that is causing early or late alarms? I've read the forum and see the consistency of problems, but... no solution... yet. :-) I'll keep searching...
    I'm thinking it could be a timezone issue. You might check to see if your timezone is set correctly.

    I speculated in another thread that the alarms ringing one hour late was due to the Pre changing time correctly and then the network changing to standard time from dst (eg EDT to EST), which the Pre then compensated for by making the alarm ring one hour later (as if it were going across a timezone border). I'm hoping a reset and turning my alarm off and then on again will fix it. So far my calendar appointments seem to be correct.
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  5. #45  
    I posted yesterday morning about my phone changing to Mountain time zone (Denver) from Central (Chicago). I changed it back to Central time and the phone maintained the correct time all day. I checked it first thing this morning and it had switched again to Mountain time. I switched it back to Central time zone and turned off the Network Time Zone function. From what I have read in the manual, it is necessary to turn on either network time or network time zone to maintain the correct time.

    Hope this works -- I would hate to have to reset the time zone every day.
  6.    #46  
    Everything appears to be working well for me this morning, thankfully.
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  7. yotoad's Avatar
    Posts
    32 Posts
    Global Posts
    34 Global Posts
    #47  
    mine was perfect. no problems
  8. #48  
    This morning alerts are on time but my alarm was an hour late. Luckily I was already up.
  9. trevgtp's Avatar
    Posts
    16 Posts
    Global Posts
    25 Global Posts
    #49  
    my alarm was normally set for 10am and i put it on just before the switch over, and i looked at my phone at the new 8am, and it had my alarm set for 11am
  10. #50  
    Quote Originally Posted by mediaserve View Post
    My alarm also went off an hour late. The phone correctly said it was 7AM at the time, but the alarm was set for 6AM - and showed 6:00 Alarm on the screen while the time showing correctly as 7AM.
    That's exactly what happened to me as well.

    Quote Originally Posted by rc46 View Post
    My time change went perfect. My alarm went off this morning at the correct time.

    It is so funny how around here people seem to have problems with just about everything. Its the strangest thing.
    I guess different people have different definitions of funny. A forum where people go to discuss problems is exactly where I would expect to see people discussing problems.

    In any case, I wonder if the clock app needs to be launched before it fixes the alarm time. If so, anyone who used the clock after the DST shift might have had their alarms go off correctly while others did not get the correct alarm time.

    Cheers,

    -JP
  11. #51  
    Quote Originally Posted by davidtm View Post
    My exact experience, other than being in EST and having been switched to CST for unknown reason. My Pre's still waiting, too . . .

    The Calendar entries seem unscathed, other than another spate of Google changing all-day events to 12:00-11:59, but that's another story . . .

    EDIT: I went into the Phone app Preferences and updated network settings (and PRL, which probably didn't do anything), and the Pre was no longer waiting. Not sure if what I did worked, or if it just killed enough time for the network to get it right.
    The same thing happened to me yesterday. My Pre switched from EST to CST (Chicago). I did the same (reset the Network Time Zone, using NY) and it did the same, showed waiting. Went back in and looked later and it was set to NY.

    Unfortunately it's done the same thing today. Still waiting for Network Time Zone to update as of right now...sigh.
  12. #52  
    Quote Originally Posted by HMSHoney24 View Post
    The same thing happened to me yesterday. My Pre switched from EST to CST (Chicago). I did the same (reset the Network Time Zone, using NY) and it did the same, showed waiting. Went back in and looked later and it was set to NY.

    Unfortunately it's done the same thing today. Still waiting for Network Time Zone to update as of right now...sigh.
    Turn that setting completely OFF... and then manually set the time zone.
    --Inspector Gadget

    "Go Go Gadget Pre!!"
    Palm Pre on Sprint

    Palm V--> Palm IIIc--> Visor Prism--> Visor Phone--> Treo 270--> Treo 600--> Treo 650-->
    Treo 700wx--> HTC Touch Diamond--> Palm Pre & HTC EVO 4G.
  13. #53  
    I also had issues with my alarm. I set my alarm for 1 a.m. on November 1 and it didn't go off until 2 a.m(or 1 a.m. adjusted time.) The phone time changed correctly. My alarm this morning, November 2 @ 6:45 a.m., also was an hour later than what it was set to. My timezone is set correctly. I may try deleting the alarm and re-entering it to fix this issue
  14. #54  
    My pre changed its clock correctly on Sunday morning, but I had a problem with my recurring M-F alarm this (Monday) morning. I had it set to ring at 7:35am every weekday, but this morning it alarmed an hour late, at 8:35am. When I went back in to the Alarm app, the time of the alarm had changed ... it was actually set to 8:35am. Strange.

    I changed it back to 7:35 and hopefully it will wake me up on time tomorrow.

    Luckily my wife was up and got me out of bed this morning so I wasn't late for work.
  15. wlmoore's Avatar
    Posts
    127 Posts
    Global Posts
    130 Global Posts
    #55  
    Quote Originally Posted by JaxDreamFunding View Post
    My timechange went fine and my daily alarm to wake me up worked perfect.

    My calendar shows my appointments at the right time, however all myh appointment alarms are going off and hour early....so for Sunday School at 9am, the alarm went off at 7:45 when it should have gone off at 8:45...

    any ideas?
    This happened to me too. I have a recurring calendar event Sundays at noon. Event reminder is supposed to occur 1-hour prior, at 11:00. What I got was an event reminder at 10:00 telling me the event was at 11:00. When I opened the calender though, it still showed the event at the correct time slot, noon.

    I rebooted the phone this morning (Monday 11/2). So far the calendar event alarms are correct today.
  16. tannyo's Avatar
    Posts
    130 Posts
    Global Posts
    133 Global Posts
    #56  
    Quote Originally Posted by jakemeeks View Post
    Clock changed correctly; however, all of my calendar events were moved up an hour? Anyone else experience this?
    Only on alarms that were enabled.
  17. #57  
    Mine oddly had the correct time but my normal alarm which was set for 6:50 AM EST changed to 7:50AM EST... thankfully my internal clock wasn't affected and I still got up at 6:50... pretty bizarre.
  18. #58  
    +1 on the hour-LATE thing - that wasn't a happy experience.

    Time was correctly set forward while I slept, and alarm still showed 7:15am, but it didn't ring until 8.15am.
  19. #59  
    My Pre changed time perfectly and stayed that way, no issues. Strange that some folks have certain issues and others don't!
  20. #60  
    My alarm set to go off weekday mornings at 0640 did NOT go off yesterday... luckily I had already been awake by about 5 - 10 min... at first I thought that the problem might have been related to the fact that I had just downloaded the Timepiece app from PreWare... I thought that the new app might have turned off my old alarm for some reason. And then I thought that maybe it had something to do with the fact that I was actually using the phone (web browser) at the time the alarm should have gone off. I didn't even think about the fact that it could have been DST related... who knows... luckily this morning it went off w/out a hitch but I did use my iPod Touch alarm as a backup JIC...
Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions