Page 1 of 2 12 LastLast
Results 1 to 20 of 27
  1.    #1  
    hello im trying to remove a homebrew app that i just installed. it seems all the homebrew apps will not delete however the apps that came on the pre can be deleted. my pre says error unable to delete.any help would be great
  2. jeffmcc's Avatar
    Posts
    619 Posts
    Global Posts
    621 Global Posts
    #2  
    Quote Originally Posted by ductmate View Post
    hello im trying to remove a homebrew app that i just installed. it seems all the homebrew apps will not delete however the apps that came on the pre can be deleted. my pre says error unable to delete.any help would be great
    you cant get rid of tha apps that came with the pre.....u can only hide them...

    NOT "HP webOS"!!!
  3. #3  
    how did you load it and how are you trying to delete it? did you reboot phone after loading then try to delete or , well whatever the case is open web os QI with phone plugged in and in just charge and open go to tools, device managment, and to the right is a list of apps installed uninstall from there


    its the other way around you can not delete apps that came with the pre ,and you can delete any app that you have installed yourself
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  4. jeffmcc's Avatar
    Posts
    619 Posts
    Global Posts
    621 Global Posts
    #4  
    try using preware....it should work....

    NOT "HP webOS"!!!
  5. #5  
    Quote Originally Posted by ductmate View Post
    hello im trying to remove a homebrew app that i just installed. it seems all the homebrew apps will not delete however the apps that came on the pre can be deleted. my pre says error unable to delete.any help would be great
    so how did you get it fixed??
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  6. jeffmcc's Avatar
    Posts
    619 Posts
    Global Posts
    621 Global Posts
    #6  
    if u were helped....

    NOT "HP webOS"!!!
  7.    #7  
    ok i tried it and it says error no device detected im in charge mode
  8. #8  
    put the phone in dev mode you know upupdowndownleftrightleftrightbastart
    if it is in dev mode then its either a) novacom driver b) usb cable or port c) you have windows vista 32 and it hates your pre!!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  9.    #9  
    ok i forgot about that part sorry im new here
  10. #10  
    its kool now go have fun with your pre
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  11.    #11  
    ok the app that im trying to delete is not listed however its on the pre still? its called m:racing
  12. #12  
    have you tried to delete through preware yet??

    or have you tried to delete with the orange key, tap on app ??
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  13.    #13  
    not sure what preware is? i have 11 app on the pre and device management only shows 10
  14. #14  
    preware allows you too download and delete apps from the homebrew directly on your phone as well as patches without using webos QI
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  15.    #15  
    if i tap on app it says error unable to delete
  16.    #16  
    how do i get preware is it already on the pre?
  17. #17  
    heres what you do hook up phone to computer in dev mode then just charge and then open webosQI and click on far right third button down looks like a hard drive kinda ,
    anyways,and a list should pop up , when it does at the top where it says gallery feed click on it, then where it says webos internals feed (all) click on it then put a check on package manager service and hit download and then install it then go back the same way and install the gnu patch and diffsat but you must do the package manager first and by itself then go back and do the other two ,then go back and do preware, try this and let me know what happens
    __________________
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  18.    #18  
    ok il give it a shot
  19.    #19  
    i could not find the gnu patch and diffsat but i did find package manager service and preware and installed both of them
  20. #20  
    you may have them already
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
Page 1 of 2 12 LastLast

Posting Permissions