Results 1 to 10 of 10
  1.    #1  
    Everytime I click tools then tweaks in webOS quick install i get this error message..."Tweaking requires packaging manager,GNU patch and DiffStat to function. One or more of these items is missing would u like to download and install them now?" so I click yes and then i get an error stating "there was an error while attempting to install file.ipk" HELP PLEASEE
  2. #2  
    put phone in dev. mode and in just charge and then open webosQI and go into files ,options and then make sure usb is highlighted and then click on reinstall novacom driver then try it ,if it does not work then reboot both the phone and computer and try again
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3.    #3  
    Quote Originally Posted by Shadavis08 View Post
    put phone in dev. mode and in just charge and then open webosQI and go into files ,options and then make sure usb is highlighted and then click on reinstall novacom driver then try it ,if it does not work then reboot both the phone and computer and try again

    thank u but it didnt work! how annoying
  4. #4  
    http://www.precentral.net/how-to-install-homebrew-apps

    have you been here and read everything about doing this?? if not go follow these directions ,it the best way for you to do this.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  5.    #5  
    i did and i just did again. its okay thanks anyways
  6. #6  
    what system r u using ??windows what ???
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  7.    #7  
    Quote Originally Posted by Shadavis08 View Post
    what system r u using ??windows what ???
    windows xp
  8. #8  
    Kdabest,

    Read my steps here....

    http://forums.precentral.net/palm-pr...t-preware.html

    it's in post number 3...

    Did you install package manager service in WebOS Quick Install before you installed preware???

    See my step number 10/11 in my post from the link I sent you.
  9. #9  
    heres what you do hook up phone to computer in dev mode then just charge and then open webosQI and click on far right third button down looks like a hard drive kinda ,
    anyways,and a list should pop up , when it does at the top where it says gallery feed click on it, then where it says webos internals feed (all) click on it then put a check on package manager service and hit download and then install it then go back the same way and install the gnu and diffsat but you must do the package manager first and by itself then go back and do the other two , try this and let me know what happens
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  10. #10  
    that link is not working for me ???
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->

Posting Permissions