Page 2 of 2 FirstFirst 12
Results 21 to 27 of 27
  1.    #21  
    thanks for the additional pointers...I plugged the pre directly into the computer's usb port...I didn't use a hub with additional ports.

    took the battery out..plugged into the wall....still nothing.

    but i have a feeling maybe my mac did blow the battery. What a bummer. can this actually happen? how would you prevent something like this in the future? just don't charge it on my computer? has anyone ever heard of something like this happening? with a mac or otherwise?
  2. pathymo's Avatar
    Posts
    231 Posts
    Global Posts
    611 Global Posts
    #22  
    My first Pre stopped working in the same way. It wouldn't charge. I took it to the sprint store and they said they fixed it, but after I left the store and plugged it in to charge, it still wouldn't charge and the battery went down until it went out. I took it back and they ordered me a refurb. Haven't had the problem again!

    You should take it into a store.
  3. hofs1's Avatar
    Posts
    460 Posts
    Global Posts
    473 Global Posts
    #23  
    I had a similar issue on a treo800 i had to use my headset charger to trickle charge the battery till it recovered enough to charge normally.
    its possible with the battery so low that the 1000mah wall charger is too strong to charge a totally dead battery. although the usb ports should have been a great trickle charger BUT u may have usb issues as well.

    just my .02 worth
    T300 - T600 - T650 - T700p - T755p - T800w - Pre
  4. #24  
    Your Pre is defective. It is very unlikely that your Apple had anything to do with this failure, and I'm no Mac fan.

    Go to Sprint. Get a new phone. Problem solved (for now).
  5.    #25  
    And so! I just got back from sprint. It was the FREAKING CORD!!!! i couldn't believe it. They gave me a new one, and that was that.

    I think it was my cat chewing on it. I noted some tiny little bite marks But I don't know for sure.

    I'm still afraid to plug it into my computer...do computers even have the capacity to disable usb cables?
  6. bonfilio's Avatar
    Posts
    82 Posts
    Global Posts
    102 Global Posts
    #26  
    Quote Originally Posted by rickyeatworld View Post
    And so! I just got back from sprint. It was the FREAKING CORD!!!! i couldn't believe it. They gave me a new one, and that was that.

    I think it was my cat chewing on it. I noted some tiny little bite marks But I don't know for sure.

    I'm still afraid to plug it into my computer...do computers even have the capacity to disable usb cables?
    Haha that would do it.. I was thinking about my post after I wrote it and had decided against adding an additional line about verifying the power supply also.

    You know what they say about assuming... etc.
  7. #27  
    Quote Originally Posted by rickyeatworld View Post
    And so! I just got back from sprint. It was the FREAKING CORD!!!! i couldn't believe it. They gave me a new one, and that was that.

    I think it was my cat chewing on it. I noted some tiny little bite marks But I don't know for sure.

    I'm still afraid to plug it into my computer...do computers even have the capacity to disable usb cables?
    Haha that's funny. Gotta watch the cats, they'll ruin a cord.
Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions