Page 1 of 2 12 LastLast
Results 1 to 20 of 33
  1.    #1  
    ok, with no cards open the pre just gave me a too many cards error as I attempted to open 1 card (the photo viewer). ***? I just downloaded some small jpgs from an email at the time. what is this error? Is it memory related? Is it related to downloading bogging down memory momentarily? Is it an artifact of sloppy memory handling of some type? Is there a reset or something that could help clean things up, or is it just something that'll clear itself up after a while?

    Since the forum kicked out the "too" and the "many" terms from my search criteria, I was left with search results for "cards," which you might imagine didn't lead to too many useful posts. So if I'm re-hashing old stuff.
  2. TomD's Avatar
    Posts
    908 Posts
    Global Posts
    1,047 Global Posts
    #2  
    Quote Originally Posted by roygbiv View Post
    ok, with no cards open the pre just gave me a too many cards error as I attempted to open 1 card (the photo viewer). ***? I just downloaded some small jpgs from an email at the time. what is this error? Is it memory related? Is it related to downloading bogging down memory momentarily? Is it an artifact of sloppy memory handling of some type? Is there a reset or something that could help clean things up, or is it just something that'll clear itself up after a while?

    Since the forum kicked out the "too" and the "many" terms from my search criteria, I was left with search results for "cards," which you might imagine didn't lead to too many useful posts. So if I'm re-hashing old stuff.
    Reboot.
    Tom
    Pilot Prō --> M100 --> Trēō 600 --> Trēō 700p -- > Prē
  3. thugpipe's Avatar
    Posts
    21 Posts
    Global Posts
    23 Global Posts
    #3  
    mine sometimes lets me open 6 or more cards other time it gives me trouble opening 2

    sorry i really just want to post up a link in a thread but i dont yet have 10 posts and this place looks kinda barren

    i hope you don't mind

    i also hope it isn't emailing you every time i post

    that can be a PIA
    Last edited by berdinkerdickle; 10/31/2009 at 11:37 PM.
  4. #4  
    I've had this twice with no cards, I believe it's a memory leak in something. I'm going to start leaving my terminal open so that I can figure out what's eating the memory (using ps & top) when I get it next.
  5. #5  
    Quote Originally Posted by HaydnH View Post
    I've had this twice with no cards, I believe it's a memory leak in something. I'm going to start leaving my terminal open so that I can figure out what's eating the memory (using ps & top) when I get it next.
    what is terminal going to show you anyways ???
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  6. #6  
    I've had this happen two or three times in the past week. First it refused to open a third card with Email and Web cards open, then it refused to open a web link from an email link when email was the only thing open. Rebooting hasn't helped and I don't have any hacks or modes on the Pre - just Homebrew and App Catalog stuff.

    The only time I've seen something like this happen before was when I DLed the Lights and Concert Finder apps from Palm and battery life was halved until I deleted them.
  7. #7  
    Quote Originally Posted by DirkBelig View Post
    I've had this happen two or three times in the past week. First it refused to open a third card with Email and Web cards open, then it refused to open a web link from an email link when email was the only thing open. Rebooting hasn't helped and I don't have any hacks or modes on the Pre - just Homebrew and App Catalog stuff.

    The only time I've seen something like this happen before was when I DLed the Lights and Concert Finder apps from Palm and battery life was halved until I deleted them.
    go into preware and into list of everything and start typing fair dinkum and dowload that app it should help you out with issue!!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  8. #8  
    http://forums.precentral.net/webos-i...tallation.html

    heres the link to the thread if you would like to read about it!!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  9. #9  
    I just had to reboot because I couldn't open ANY cards. NOTHING!!! From a blank launcher screen, the phone was useless other than the dialer. Now we're expected to muck about with hacking apps and troubleshooting?!? Wanna know what's gonna kill the Pre? This crap!
  10. #10  
    This is something that is happening to my wifes pre she does not leave any cards open and she gets this message numerous times a day very annoying she has to reset to correct it.

    Fred
  11. #11  
    The thing that sucks about this is that it takes forever for the phone to reboot. I usually get this error at least a couple times per day... very annoying.
  12. #12  
    Hmm just happened to me for the first time. I wasn't using it, had 3 cards open and I managed to close them all after 5 min of slow *** loading the card going away.

    Then I reboot with OJ + SYM + R. Now its smooth again. Had my pre for exactly 2 weeks now.
  13. drakej's Avatar
    Posts
    60 Posts
    Global Posts
    63 Global Posts
    #13  
    The only time I have had this issue is when I have a webpage open that has a boat load of information on it. Generally pictures and such.
  14. #14  
    woke up to find my Pre knocked out by "too many cards." If I liken it to computers, it was like I was working on a Commodore 64. I'm thinking the daylight savings time change may have done a number on the OS as a whole?
  15. mugsaway's Avatar
    Posts
    49 Posts
    Global Posts
    52 Global Posts
    #15  
    Quote Originally Posted by PookiePrancer View Post
    woke up to find my Pre knocked out by "too many cards." If I liken it to computers, it was like I was working on a Commodore 64. I'm thinking the daylight savings time change may have done a number on the OS as a whole?
    I also experienced this overnight. I have never had this happen before and I keep 4 cards open all the time. Woke up this morning and was unable to do anything (close cards, reboot, turn off). Had to take out the battery and then start up. Curious if this had something to do with the daylight savings time.
  16. #16  
    I just posted the same experience in the Daylight Savings thread. The same issue happened to me overnight; the Pre slowed to a crawl and a too many cards icon was in the alert area giving me a critical memory warning. i am now hopeful that it was due to daylight savings time. I love the Pre, but I can not keep the phone if this issue becomes recurring!
  17.    #17  
    Heh. I didn't know this thread was still alive. I get the distinct feeling that we're all a little borg-like with this cloud computing deal. Assimilated...
  18. ame
    ame is offline
    ame's Avatar
    Posts
    499 Posts
    Global Posts
    2,714 Global Posts
    #18  
    Same here. Woke up today to this warning. I have never had it ever before now.
  19. #19  
    Quote Originally Posted by roygbiv View Post
    Heh. I didn't know this thread was still alive. I get the distinct feeling that we're all a little borg-like with this cloud computing deal. Assimilated...
    well this certainly isn't an unknown issue to palm

    there are plenty of memory leaks. especially in the browser. IMHO the browser, and certain web-based apps are what cause slowdowns, memory errors and battery drain. If you close browsers regularly, you can leave lots of other cards open (calander, SMS, tasks ect) without many problems, and without much if any battery hit.

    as i said palm knows this first hand

    look at this vid, go to the 6 minute mark and watch through 6:25 he closes every app, and still gets a TOO MANY CARDS error!



    of course he says it's three months away from launch, but we'll see
    There are four lights.
  20. #20  
    I figured it out guys. This happens when there's some block up due to an app. I am 100% sure of this. My agenda application was somehow set to like 40 days instead of 14 days and it froze trying to sync with my calendar. I closed that and restarted and it was all good. Never had this problem before using that app and leaving it on.
Page 1 of 2 12 LastLast

Posting Permissions