Results 1 to 6 of 6
  1. cpolism's Avatar
    Posts
    58 Posts
    Global Posts
    264 Global Posts
       #1  
    Sometimes when I use the touchstone the lock screen never comes on. For example having the top stocks app up. But every know and then the lock screen comes on after about 30 seconds of being on the charger. What I don't understand is how this happens sometimes, and other times I can have it on the tstone for hours and it never comes on.

    Anybody have similar problems? Solution to the problem. Thanks for the help!
  2. #2  
    turn the lights off and see if that fixes your problems. the pre has a light sensor and uses them while on ts dock.
  3. #3  
    Not sure if it's the same thing but I have noticed that the touchstone charge won't actually engage unless the battery is below somewhere around 90%. Makes it to where the lock screen sort of faded clock deal does not come up.
  4. #4  
    Yep...I have seen this as well. It does seem random. I find holding my hand over it for a few seconds seem to activate the screen lock...which gives some **** to the light sensor theory.

    Quote Originally Posted by cpolism View Post
    Sometimes when I use the touchstone the lock screen never comes on. For example having the top stocks app up. But every know and then the lock screen comes on after about 30 seconds of being on the charger. What I don't understand is how this happens sometimes, and other times I can have it on the tstone for hours and it never comes on.

    Anybody have similar problems? Solution to the problem. Thanks for the help!
  5. edlex's Avatar
    Posts
    657 Posts
    Global Posts
    660 Global Posts
    #5  
    It just seems the whole touchstone charging sub routine is a little glitchy. Very random results in my experience. Although sometimes it's hardware related. Try re-installing the battery cover, could be the contacts aren't touching properly and not letting the phone sleep. Other times a simple restart gets it working right.
    Last edited by edlex; 10/29/2009 at 09:39 AM.
    FYI: My Pre is as plain vanilla as the day it came out of the box...
  6. cpolism's Avatar
    Posts
    58 Posts
    Global Posts
    264 Global Posts
       #6  
    Thanks to all posts!

Posting Permissions