Page 4 of 15 FirstFirst 12345678914 ... LastLast
Results 61 to 80 of 289
Like Tree7Likes
  1. #61  
    I think that the 0,1,2,4 values are identifying the record type as stated. So if there is an MMS record present, then and only then you'll be able to set other manual preferences for that record.
    Also be aware that once you have used manual settings, that record will be copied out of the carrier DB to another database. The only way to use the original carrier DB entry is to switch off manual settings.
  2. kronos1's Avatar
    Posts
    61 Posts
    Global Posts
    63 Global Posts
    #62  
    Quote Originally Posted by Dick99999 View Post
    I think that the 0,1,2,4 values are identifying the record type as stated. So if there is an MMS record present, then and only then you'll be able to set other manual preferences for that record.
    Also be aware that once you have used manual settings, that record will be copied out of the carrier DB to another database. The only way to use the original carrier DB entry is to switch off manual settings.

    Ok after testing this is the result:MMS recived but unable to send mms,it is un possible to send mms...dont know why..so back to the "drawing board"
  3. #63  
    Do not know if someone already posted it but I found a complete list of all carriers... at least so seems it's complete

    Mobile Network Code - Wikipedia, the free encyclopedia

    Actually I have an unlocked O2 German Pre that I use without problems in Italy with WIND, but I alos need it in Moldova...
    I edited in the carrier database but I cannot find the carriers from Moldova... do I need to enter a new filed manually? and do I need to enter only the mmc and mcc codes from the list I found?

    One more thing... I've seen that in Moldova there are some CDMA operators... this means that probably if I buy a CDMA Pre from USA will it work in Moldova?

    Actually I have an unlocked O2 German Pre that I use without problems in Italy with WIND, but I alos need it in Moldova...

    PS: Trying to copying the modified database... but if something goes wrong... how I can reset the old database... I already made a copy and saved.. simply I can follow the procedure point 3 at the beginning of this post?
    Last edited by Capitano69; 02/24/2010 at 04:29 AM.
  4. #64  
    Ok, I created a new record for the Moldavian operator Orange... now i can send SMS, but still no 3G and no data connection... any ideas?

    EDIT: WOOWW... I edited these 2 fields in the record...

    gsmNumSimPDP
    and
    umtsNumSimPDP

    and magically appeared the 3G icon!! And I have also data connection...
    Simply activate those 2 fields and set to "1" both.. I checked also these settings for other carriers.. they vary from 1 to 3... but setting the field to 1 worked fine for me

    Still do not have commande message service.. I mean e.g. *123# to check money and count and so on.. the Pre take the command but do not give any answer
    Last edited by Capitano69; 02/24/2010 at 07:43 AM.
  5. #65  
    Did you try the patch listed in the Wiki, section Case: all settings OK, yet no connection.
    Please record your experience of adding a carrier in the section "Case carrier/operator not present in the Pre carrier database"
    Last edited by Dick99999; 02/24/2010 at 08:23 AM. Reason: Corrected link to wiki
  6. #66  
    Quote Originally Posted by Dick99999 View Post
    Did you try the patch listed in de Wiki, section Case: all settings OK, yet no connection.
    Please record your experience of adding a carrier in the section "Case carrier/operator not present in the Pre carrier database"
    ****, I simply entered in each field the most common number from other carrier... just now I made a change in the _DataConnectionSettings table and changed these 2 fileds: (supportedService, serviceDefault) from 1 to 4... and I lost the 3G icon and surley the data connection... I'm going to set it back to 1..

    I'm trying different parameters to look for the command messages...

    Please cand you redirect me to that section? I cannot find it in the forum
  7. #67  
    Quote Originally Posted by Capitano69 View Post
    ****, I simply entered in each field the most common number from other carrier... just now I made a change in the _DataConnectionSettings table and changed these 2 fileds: (supportedService, serviceDefault) from 1 to 4... and I lost the 3G icon and surley the data connection... I'm going to set it back to 1..

    I'm trying different parameters to look for the command messages...

    Please cand you redirect me to that section? I cannot find it in the forum
    4 seems reserved for MMS, if you need that you'll need a second carrier data record, for example the following DATA record entries are for Internet GPRS, Panorama (wap), orange MMS. All for the same operator (see Pre carrier ID 2199023255567)
    2199023255567 Internet 34 hs_null hs_null 1 1 Internet GPRS 1099511627811 1 168
    2199023255567 orangewap 35 wap wap 2 2 Panorama 1099511627812 1 172
    2199023255567 mms 36 wap wap 4 4 Orange MMS 1099511627813 1 176


    I corrected the link to the WiKi, sorry for that and thanks.
  8. #68  
    Quote Originally Posted by Dick99999 View Post
    Did you try the patch listed in the Wiki, section Case: all settings OK, yet no connection.
    Please record your experience of adding a carrier in the section "Case carrier/operator not present in the Pre carrier database"
    i will write down the procedure I followed to create a new carrier as soon as possible...
  9. #69  
    Thanks from all future users I am sure. I also found postings how to determine whether the patch case 'every setting seems ok, no connection' is applicable. Will edit that asap.
  10. #70  
    ****, I'm still working how to rezolve the problem about the commande message... Do you have any ideas?

    I mean..
    In Italy I'm using a prepay SIM with the carrier WIND (no abonament) and to check how much money is left on the account i digit the following: *123# and press "Call". The Pre write this message: "USSD request succesful" and soon appear a message with the infos I needed (btw the message is a system message NOT an SMS!)

    With the Moldavian operator Orange is the same procedure but with a different code, simply digit *133# and "Call", the PRE show the same message BUT anything else appears... I mean, no system message.. also to reload the account I need to write *144*xxxxxxxxxE# and press "Call"... the command give a positive answer, the money arrive on the count but again no feedback from the carrier...

    Do you have any idea about which field to modify?
  11. #71  
    Sorry no experience. As you mentioned these */# codes are GSM system codes also feature codes. They are apart form SMS and from hash codes, like #*GPS# which are executed on the Pre itself.
    From your description it looks like the Pre does not respond to answers on those codes, since the system codes seem to arrive. Did you try another phone brand on the same network?
  12. #72  
    Quote Originally Posted by Dick99999 View Post
    Sorry no experience. As you mentioned these */# codes are GSM system codes also feature codes. They are apart form SMS and from hash codes, like #*GPS# which are executed on the Pre itself.
    From your description it looks like the Pre does not respond to answers on those codes, since the system codes seem to arrive. Did you try another phone brand on the same network?
    The code is correctly sent since I have reloaded the account with that code..
    I usually sent these codes with my old Treo680 that works PERFECTLY in every country! And I receive every menu using these codes on the Treo680.. And anyway this kind of code command works normally with every phone brand from Nokia to BlackBerry to HTC...
    here in Moldova there are all brands, all type of GSM connection (GPRS,EDGE,UMTS,HDSPA, 3G, 3.5G, MMS etc etc)
    The only problem is the PRE

    I tried a different Carrier and the result is the same..

    I normally use the code on the Pre when I'm in Italy and the code command *123#OK works perfectly with WIND carrier in Italy... but in Moldova there is no way to let it work..

    So I think that there is something to specify when changing the Carrier Database to let the Pre recognize the command with an unsupported carrier
  13. #73  
    Okay i need somebody help urgently.
    I bought a german version QWERTZ palm pre unlocked.

    I have a palm treo 680 unlocked and my internet works fine on that. I took my sim card out of it, its also a cellular one sim card.. if this matters

    I put my sim card in and it shows ATT network, and even shows the correct time now it asks me to create palm profile, which i do.. And then i try to login in. it then says

    Sign In Failed
    " you need to be connected to your wireless service provider's network to sign in. Move into a wireless service area and try again"

    I do have unlimited internet.

    Please somebody help me, i hope to get this phone working.

    I have the grandfather of all plans, from cellular one before cingular even bought them out and then ATT took over cingulair

    unlimited internet (data)
    unlimited txt
    evenings and weekends unlimited
    after 7pm free
    mobile to mobile free
    600 minutes during the day i hardly use it during the day
  14. #74  
    Quote Originally Posted by drfunkmaster View Post
    ...I put my sim card in and it shows ATT network, and even shows the correct time now it asks me to create palm profile, which i do.. And then i try to login in. it then says

    Sign In Failed
    " you need to be connected to your wireless service provider's network to sign in. Move into a wireless service area and try again"...
    This seems not like a carrier data network problem. I believe if you search the forum others have had (solved?) the activation problem by going back to 1.3. But that's a wild guess from memory.
  15. #75  
    Quote Originally Posted by palmdoc2005 View Post
    I've starting this thread for the unlocked GSM Pre as a place to summarise what I've learnt from other threads in this forum (many thanks to Dick99999 for the post buried in ...............................................b) Open the carrier network db3 file in SQLite database browser
    Click on the Browse Data tab

    - From the drop down menu, select the ..._CarrierNetworkSettings table
    - Locate your carrier by browsing or searching the table
    - Note the 13 digit number such as 2199023255831 ID value of the carrier at the end of the record on the right hand side
    - Change the voicemail number if desired: Locate your carrier by browsing or searching the table
    - check and enter the field voicemailNumber

    - From the drop down menu, select the ..._DataConnectionSettings table
    - Locate that same ID in the dataconnections table
    Now you can edit the APN , username and password if these have been changed by your carrier but not updated in the Palm database



    Save the file

    Step 3) Copying the database back to the device

    Use Jason Robitaille's WebOS Quick Install tool
    Click on Tools - Send File and point it to the amended database file.
    As the destination folder use /usr/lib/luna/ and click Send To Device!
    Repeat this, only this time use /var/luna/data/ as the destination folder.

    Reset your Pre. That should be it. I hope.
    I don't think this file lives here anymore? :-( I'm on 1.4 and just tried to update the voicemail number, and it didn't work. (It used to in 1.3.X) Although they have fixed the MMS problem on Vodafone in Australia.
    HP200LX->Treo270->Treo600->Treo650->Treo680->Centro->iPhone3G->
    Treo680->TreoPro->iPhone3GS->PalmPre->HPPre2->HPVeer 2.2.3->HPPre3

  16. #76  
    Quote Originally Posted by dbmgreen View Post
    I don't think this file lives here anymore? :-( I'm on 1.4 and just tried to update the voicemail number, and it didn't work. (It used to in 1.3.X) Although they have fixed the MMS problem on Vodafone in Australia.
    Does it means that this procedure do not work anymore? I want to upgrade to 1.4 but since the carrier I'm uing in MD is not recognized I do not know what to do...
  17. #77  
    sorry twice
  18. #78  
    Quote Originally Posted by Capitano69 View Post
    Does it means that this procedure do not work anymore? I want to upgrade to 1.4 but since the carrier I'm uing in MD is not recognized I do not know what to do...
    False alarm. I checked it on 1.4 it works. See How to solve 3G data problems - WebOS Internals and please update that.
  19. #79  
    ****, I'm still trying to solve the problem about the USSD command but I cannot find a solution... in the table _carriernetworksetting there 2 fields: smsEmailgateway and smscnumber. I inserted the sms center number in the 2nd field and solved the problem about sending SMS... i think the 1st field is related to the USSD command in some way but I cannot understand how.

    Anyway, also if the procedure is not perfect and compelt i will write down here for all users:

    1) Obtain the Carrier Database using one of the method at the beginning of the post

    2) Open the file as explained at the beginning of the post with an SQL Editor (I used SQLite)

    3) Select the tab "Browse data"

    4) From the popup menu on the left upper corner select the table ".._CarrierNetworkSettings"

    5) Create a new record with the button on the right upper corber "New Record"

    6) Insert the corresponding mcc and mnc of your carrier; you can find a complete list at the following address Mobile Network Code - Wikipedia, the free encyclopedia.
    E.G. in my case I needed the Orange Operator in Moldova so I inserted mcc=259 and mnc=1

    7) Insert the name of your operator in the following field: "qOperatorShortName" and "qOperatorLongName"

    8) Insert "1" in the following fields: "gsmNumSimPDP" and "umtsNumSimPDP". This should be activate the EDGE and 3G connection... at least it worked in my case, with other carrier maybe different so try other options; look in the same column at the other carrier settings.

    9) Insert the sms center number of your carrier in the following field: "smscNumber". This should activate the possibility to send SMS. E.G in my case it was +37369101030

    10) The most of the other fields related to sms have intuitive names (eg. "smsMessageSize" that corresponds to the number of caracter for a single sms that usually is 160); in case of doubt leave the field blank

    11) Insert the settings for the mms provided by your carrier in the following fields: "mmscWapgateway", "mmscUrl" and "mmscPortNumber". E.G in my case it was "192.168.127.125", "http://mms/mms" and "9201"

    12) As for sms other fields have intuitive names (eg. "mmscMessageSizeLimit" or "mmsMaxPictureHeight"); insert the value according to the most common value from the other carriers settings

    13) At the very end of the record ther is the 13digit number as explained at the beginning of the post; write down this number. It's the field simply indicated as "id"

    14) Now select form the popup menu the table ".._DataConnectionSettings" and create a new record

    15) In the 1st field named ".._CarrierNetworkSettings_id" insert the 13 digit number you wrote down

    16) In the field "apn" insert the apn provided from your carrier. E.G in my case it was "wap.orange.md"

    17) in the fields "cshuUserName" and "cshnPassword" insert the User Name and Password if specified in the settings from your carrier; leave them blank if you do not nedd username and password

    18) In the fields "supporteService" and "serviceDefault" insert the number "1". This should activate the data connection.

    19) In the field "regionName" insert the name of the settings provided by your carrier

    20) Leave other fields blank in case of doubt or insert the most common number from other carriers. E.G. in the field "_class_id" all other carriers have number "1" so I inserted the number 1 also for my carrier...

    This should be everything... I want to be clear that this procedure is based on an empiric process of several tries i made and it worked in my case (I inserted some settings and sent the file to the Pre, resetted it and tryied t see how the modifications worked)
    Maybe it will not work in other specific situations... in this case i cannot be of help, you should make changes and try several times until the settings will work for your carrier..
  20. #80  
    Quote Originally Posted by Dick99999 View Post
    False alarm. I checked it on 1.4 it works. See How to solve 3G data problems - WebOS Internals and please update that.
    Please ****, before updating this file can you verify if wrote correctly everything? I want to be sure that I do not give erroneous informations... I mean, since the procedure I posted is empiric I want to be sure that every step is correct and maybe can be put in a more precise way...
Page 4 of 15 FirstFirst 12345678914 ... LastLast

Tags for this Thread

Posting Permissions