Page 11 of 17 FirstFirst ... 678910111213141516 ... LastLast
Results 201 to 220 of 326
  1. #201  
    Quote Originally Posted by xorg View Post
    Hmm... how do you disable? I tried *28# again thinking it might toggle but it's still turned on. Is there another * command to turn off?
    *280 should do the trick.
    Are bad people born that way? Or did something go terribly wrong?
  2. #202  
    Quote Originally Posted by Bujin View Post
    I have gDial Pro, and I can't listen to the voicemails using its web portal. Are you referring to calling in? If so, doesn't that add to your minutes?I'm not overly worried about that - I never come even close to my minutes.
    is your phone on vibrate? that was my problem. i turned it off and it plays thru the external speaker no problem. (only wish there was an option to play thru the earpiece instead but he's supposed to be working on that.)
  3. #203  
    Question. When someone leaves me a voicemail on my GV it sends me an email with a transcription and then a link to play the file in the email. However, when I click the link to play the voicemail in the email it opens up the media player and i get an error saying it can't play the file.

    thoughts?
  4. ssrjazz's Avatar
    Posts
    786 Posts
    Global Posts
    790 Global Posts
    #204  
    If you use gDial Pro, you can click on the voicemail in the list screen and you'll see the transcription for that voicemail and a "Listen" button. Hit the Listen button and you can hear the voicemail. Comes out the speaker on the back of the phone, so don't listen to a voicemail you don't want someone else to hear.

    Not sure why it doesn't work via the mobile site when clearly the Pre has the codec to play it. gDial Pro works great tho - and is free!

    To the person who asked: If you use gDial Pro to listen to the voicemail, it just uses the data connection, doesn't use your minutes.
  5. ssrjazz's Avatar
    Posts
    786 Posts
    Global Posts
    790 Global Posts
    #205  
    Quote Originally Posted by hrdcamjc View Post
    *280 should do the trick.
    *38 is the proper command to turn off conditional forwarding.
  6. seanism's Avatar
    Posts
    10 Posts
    Global Posts
    11 Global Posts
    #206  
    I had my GF call my Sprint phone and it rang for DAYS before going to GV voicemail. Anyone else have this problem?

    and by DAYS I mean 10-15 rings.
  7. #207  
    Quote Originally Posted by Ghostyroasty View Post
    I wonder why I can't even get the *28(gvnumber) to work on mine.
    Quick update: *74(number) worked for me... I did a quick Google search and someone stated that they were told that if you had a corporate discount you could only use conditional call forwarding if your line is busy.
    It's not like I'm a member of the business part of where I work... Maybe I should update my discount with my place of employment closer to home.
  8. #208  
    Quote Originally Posted by Ghostyroasty View Post
    Quick update: *74(number) worked for me... I did a quick Google search and someone stated that they were told that if you had a corporate discount you could only use conditional call forwarding if your line is busy.
    I have the alliant credit union discount, and *28 XXX-XXX-XXXX worked just fine for me.

    YMMV.
  9. #209  
    I work for the Walt Disney Company, got in to their corporate discount program.
  10. #210  
    Quote Originally Posted by Ghostyroasty View Post
    I work for the Walt Disney Company, got in to their corporate discount program.
    He wasn't questioning what corporate discount that you're using but that he's using one and is able to use #28. I am also getting the corporate discount and #28 worked fine for me.
  11. pizzaclub's Avatar
    Posts
    21 Posts
    Global Posts
    24 Global Posts
    #211  
    It didn't work for me while I was roaming, but as soon as I got outside and the Sprint network, it activated fine.
  12. cstam's Avatar
    Posts
    16 Posts
    Global Posts
    48 Global Posts
    #212  
    This is actually really imporant, mine wouldn't work while roaming either. Now it works. However, now when I'm roaming and someone calls my sprint number it doesn't ring on my phone it just goes to my google voicemail. but if I dial my google voice number the call goes through just fine.... If I can't get calls to my regular number while on roaming the forwarding is pretty worthless.
  13. osc006's Avatar
    Posts
    18 Posts
    Global Posts
    81 Global Posts
    #213  
    Mine activated without problems and routes to GV but they ring my default phones and then go into voicemail.....how can i get them to VM immediately when they hit GV.
  14. #214  
    There is a setting on Google Voice, I think it's under settings, edit, show advanced options, on the bottom:

    Forwarding Options:
    Go straight to voicemail
  15. #215  
    Quote Originally Posted by seanism View Post
    I had my GF call my Sprint phone and it rang for DAYS before going to GV voicemail. Anyone else have this problem?

    and by DAYS I mean 10-15 rings.
    Quote Originally Posted by osc006 View Post
    Mine activated without problems and routes to GV but they ring my default phones and then go into voicemail.....how can i get them to VM immediately when they hit GV.
    Please follow this:

    1. Go to your Google Voice inbox.

    2. Click on 'Settings' in the top right hand corner.

    3. Under the Phones tab, click the edit button under the phone[s] that you have in use for Google Voice.

    4. Click on 'Show advanced settings'.

    5. Scroll down to where it says 'Forwarding options'.

    6. Mark the bullet that says 'Go straight to voicemail'.

    7. Click the save button.

    8. Repeat Steps 3 - 7 for each phone added in your Google Voice account.


    Now when Sprint forwards the caller from your unanswered or busy device it will go straight to Google Voicemail without trying to ring your other Google voice devices. This saves your callers from unnecessary extended ringing as two systems try to reach you.
  16. Sharper's Avatar
    Posts
    52 Posts
    Global Posts
    58 Global Posts
    #216  
    Does anyone have an extra Google Invite to send me? I'd sure like to try this Google Voicemail on my Pre. Thanks!
  17. #217  
    Quote Originally Posted by Carazy View Post
    He wasn't questioning what corporate discount that you're using but that he's using one and is able to use #28. I am also getting the corporate discount and #28 worked fine for me.
    I wonder what other reason there could be then.. It's odd that one code will work (the busy one), but the *28 does not. Looks like I may have to dial *2 myself on this one!
  18. osc006's Avatar
    Posts
    18 Posts
    Global Posts
    81 Global Posts
    #218  
    Quote Originally Posted by kingcoop View Post
    Please follow this:

    1. Go to your Google Voice inbox.

    2. Click on 'Settings' in the top right hand corner.

    3. Under the Phones tab, click the edit button under the phone[s] that you have in use for Google Voice.

    4. Click on 'Show advanced settings'.

    5. Scroll down to where it says 'Forwarding options'.

    6. Mark the bullet that says 'Go straight to voicemail'.

    7. Click the save button.

    8. Repeat Steps 3 - 7 for each phone added in your Google Voice account.


    Now when Sprint forwards the caller from your unanswered or busy device it will go straight to Google Voicemail without trying to ring your other Google voice devices. This saves your callers from unnecessary extended ringing as two systems try to reach you.
    I continue to get the same results. Calls are forwarded to GV from my cell phone but they continue to ring the group of phones (includes my cell phone) and then goes into voicemail for GV.
  19. #219  
    Quote Originally Posted by osc006 View Post
    I continue to get the same results. Calls are forwarded to GV from my cell phone but they continue to ring the group of phones (includes my cell phone) and then goes into voicemail for GV.
    Try this
    google.com/voice -> settings -> phones -> make sure your cell phone is there -> click on "activate google voicemail on this phone" link

    That should fix it right up for you.... i hope

    p.s. Here is the info from the question mark/help bubble :

    "Deactivate: If you'd like to stop your voicemails from going to Google voicemail, click the Deactivate Google voicemail link. Removing your phone from the Google Voice Settings won't prevent your voicemails from going to Google voicemail.

    Activate: If you'd like to activate or re-add Google voicemail on your mobile phone, click Activate Google voicemail for this phone."
  20. ldpantoja's Avatar
    Posts
    47 Posts
    Global Posts
    53 Global Posts
    #220  
    I get a German recording and then it just hangs up on its own.

    EDIT: Now it says that the "Feature Code" is invalid.
    Last edited by ldpantoja; 11/10/2009 at 04:30 PM.
Page 11 of 17 FirstFirst ... 678910111213141516 ... LastLast

Tags for this Thread

Posting Permissions