Results 1 to 4 of 4
  1.    #1  
    Ok, I have one contact in my phone, the person that is on my account and the person that I text the most, that I can no longer text. It started a little while ago where her name would not show up on the main SMS screen, but I could go from her contact file directly to her SMS stream and still see everything she has sent me and carry on text chats with her.

    Now, I can't even send her a text, pull up our text history or anything.

    Here's everything:
    1. If I try to launch from her contact file by pressing SMS text to her number, the SMS app doesn't even come up.

    2. If she texts me, I do not receive it.

    3. If I open up the SMS app and type in her name and send it, the app shows in a never-ending loading sequence of the text trying to be added to the conversation, but never does and she never gets it.

    Can anyone help me understand what is going on and how to fix it?!?!?!

    Thanks,
    Jim
  2. #2  
    Quote Originally Posted by imaginejim View Post
    Ok, I have one contact in my phone, the person that is on my account and the person that I text the most, that I can no longer text. It started a little while ago where her name would not show up on the main SMS screen, but I could go from her contact file directly to her SMS stream and still see everything she has sent me and carry on text chats with her.

    Now, I can't even send her a text, pull up our text history or anything.

    Here's everything:
    1. If I try to launch from her contact file by pressing SMS text to her number, the SMS app doesn't even come up.

    2. If she texts me, I do not receive it.

    3. If I open up the SMS app and type in her name and send it, the app shows in a never-ending loading sequence of the text trying to be added to the conversation, but never does and she never gets it.

    Can anyone help me understand what is going on and how to fix it?!?!?!

    Thanks,
    Jim
    Hello Jim,

    I have the same problem and I am with sprint as I am typing. please call sprint for help.
  3. Tibfib's Avatar
    Posts
    345 Posts
    Global Posts
    347 Global Posts
    #3  
    Tried restarting?

    Have any patches installed? If so, remove the messaging ones and see if that helps. If it doesn't, remove all of your patches. If that doesn't work, use either webOS repair utility or webOS doctor to "refresh" your pre.... And finally if that doesn't work, get a new pre.
  4. rkjunior's Avatar
    Posts
    17 Posts
    Global Posts
    24 Global Posts
    #4  
    Unlink any profiles attached to the contact and relink -- it will be fixed. If the contact isn't linked, link it to a random contact then unlink them. This happened to me when I swipped a SMS to delete but didn't hit the delete button, then swiped another one - which caused the first to disappear. I think it's a bug in the SMS system which throws the contact into sms "limbo".

Posting Permissions