Results 1 to 6 of 6
  1. emk
    emk is offline
    emk's Avatar
    Posts
    3 Posts
       #1  
    So I'm wondering if the only solution to this is to wipe it clean and start over (i hope not)

    anyhow, i had tethering enabled and both USB and wifi worked, as well as the homebrew apps catalog and some others, and since the last couple of updates, everything has been screwed up. sometimes my computer sees it, sometimes it doesn't. sometimes it charges, sometimes it doesn't. even plugged into the wall it's a challenge to get a charge. sometimes tethering works, sometimes it doesn't. i basically have to do a whole lot of resetting things to get anything to work, and i've looked around and it doesn't look like anyone else has had this. hopefully i'm not all alone here and there's some easier solution.

    thanks
  2. #2  
    Do you remove all hacks & patches prior to initiating the updates and reinstall afterward?

    From the second post in this thread:

    (Emphasis mine)

    1. Now would be an excellent time to start preparing your phone. Think about all of the hacks that you have done and write them down. If they are written down, you can use that as a checklist to remove them. And you can use it as a checklist when you get the all clear to put them back on. Do you have themes, QuickInstall tweaks, RocknRoll landscape hacks, virtual keyboard, dev mode hacks, etc. The new WebOs assumes it is being applied to a stock device. The more unstock your device is, the more chance for errors. The more unstock your device is, even if it doesn't produce an error, it might leave unused code that could take up valuable space or create problems down the line.
    Maybe this explains some of your issues?
  3. #3  
    Quote Originally Posted by scottitude View Post
    Do you remove all hacks & patches prior to initiating the updates and reinstall afterward?

    From the second post in this thread:

    (Emphasis mine)



    Maybe this explains some of your issues?

    The problem is that the updates sometimes happen overnight when the PRE is on the Touchstone charger before we have the option of removing all patches....



    Treo 600 -> Treo 650 -> Treo 700P -> Treo 800W -> Launch Day Pre (RIP 08/13/10) -> Replacement PRE
  4. #4  
    And that's the problem with Palm doing the forced updates. I believe it's something like 10 days after the update comes out.

    Whenever an update pops up, it's all over the Pre sites. I would suggest you watch the sites for updates, then remove your goodies, update the Pre, then reinstall your goodies, instead of waiting for Palm to force feed your Pre with an update....

  5. emk
    emk is offline
    emk's Avatar
    Posts
    3 Posts
       #5  
    that's what i figured. thanks guys.
  6. emk
    emk is offline
    emk's Avatar
    Posts
    3 Posts
       #6  
    update on this, new problem:

    got a new cable, apparently the wires near the connectors were jacked up. i can charge it now, but i cant do a full erase and webos doctor doesn't detect it even though USB drive works just fine and there aren't any more charging or PC detection issues.

    any ideas on how to do a rewrite?

Posting Permissions