Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1.    #1  
    ...is there anyway to get a more recently manufactured Pre instead of the refurb one's they give out? This one (my 3rd pre) has a refurb date of 6/13/09 and Sprint and Palm have both denied me a brand new, recently manufactured Pre. Anyone know another way to get one? I guess if there isn't one, I will go back to sprint, get my June refurb, and cross my fingers. 4th times a charm?
  2. #2  
    wuts going on with ur pre that u seriously need a new one?
    Juan

    2010-2011 Champions!

  3.    #3  
    Quote Originally Posted by maxima2k53 View Post
    wuts going on with ur pre that u seriously need a new one?
    It will not go into EVDO anymore. I'm in the same location, get full EVDO service, but no go (never had an evdo problem with a phone before). Talked to tech support twice, they said it's a hardware issue. Told me to return it and get a new (refurb) one. I just want a pre with no issues...that's all.
  4. #4  
    so all ur refurbs have had this problem?
    Juan

    2010-2011 Champions!

  5.    #5  
    No, my original pre had a defective power button, 2nd pre was brought back the same day because the mic did not work. This is my 3rd pre, with the evdo problem.
  6. #6  
    sucks bro....ive had my launch day pre ever since and no problems at all...hope for the best!!
    Juan

    2010-2011 Champions!

  7.    #7  
    Thanks man. I had my first one for a few months and it was fine until the power button went. I BABY my phones, so it's nothing I have done to them. I would just really like to get a more recently manufactured one from sprint or palm, but they just won't do it...
  8. #8  
    so the reburb that u just got had problem with the evdo?
    Juan

    2010-2011 Champions!

  9.    #9  
    Yup. Refurb date of 6/13
  10. #10  
    bad luck dude...i dont know wut to say..have u tried updating network?
    Juan

    2010-2011 Champions!

  11.    #11  
    oh yea, we tried everything. they just told me to bring it in for an exchange.
  12. WarHorn79's Avatar
    Posts
    50 Posts
    Global Posts
    51 Global Posts
    #12  
    Quote Originally Posted by lastdetailwd View Post
    oh yea, we tried everything. they just told me to bring it in for an exchange.
    I had the same problem but the problem wasnt the phone. . . . .

    Your account is locked in the Sprint system and the rep you are talking to can't see it. They can't see it in the store. Call the 1-800 # and ask them to transfer you to tech support. Have them look at your account and make sure the account is not disabled. By unchecking the box, your phone can then go to provision status and the Evdo symbol will show up and you can connect.

    This happened to me when i lost my phone. I called in and reported it lost and they shut off the lost phone by disabling. When my replacement came I thought the problem was that it was refurbished. Took it to a Sprint store and they ended up calling trying to figure it out. No one could figure it out and Sprint sent out a new phone. That one had the same problem. Finally the folks on the phone transferred me to tech support who had someone who looked at ALL the details on the screen.

    Good luck.
  13. Kedar's Avatar
    Posts
    994 Posts
    Global Posts
    2,071 Global Posts
    #13  
    I feel for you.
    The refurbs they give out are crap.
    I had oreo+major gap. I then got a refurb, and the gap's gone... but oreo is STILL THERE.

    The oreo is minor, and there is also a headphone jack problem (it works for the most part) so... I don't want to deal with getting another phone. Plus it's been over a month.

    It really makes you dislike your Pre when you have hardware defects. You know that software can be updated but hardware has to be returned.
    You'd think a refurb would... be fixed then given out.
  14.    #14  
    Quote Originally Posted by WarHorn79 View Post
    I had the same problem but the problem wasnt the phone. . . . .

    Your account is locked in the Sprint system and the rep you are talking to can't see it.
    hmm...not sure why my account would be locked. I talked to tech support and they didn't say anything. Plus if it was locked, I would think I wouldn't get data service at all. That's not the case...It's just switching from EVDO to 1x all the time, mainly on 1x. My other 2 pre's did not do this, and no other phone I have had has done this...it's always been constant EVDO.
  15. WarHorn79's Avatar
    Posts
    50 Posts
    Global Posts
    51 Global Posts
    #15  
    Ah ok I didnt get that from your previous posts. Looks like yours is really cycling out of EVDO. I mostly was responding to your second post about NO EVDO. Whatever the issue i know it sucks. Hang in there!
  16.    #16  
    Alright I got my 4th pre, they agreed to give me a new phone vs. a refurb. I verified this with ##786# that it is indeed new, with a manufacture date of 7/28/09 so I guess that is a little better. Wish me luck!
  17. #17  
    Quote Originally Posted by lastdetailwd View Post
    Alright I got my 4th pre, they agreed to give me a new phone vs. a refurb. I verified this with ##786# that it is indeed new, with a manufacture date of 7/28/09 so I guess that is a little better. Wish me luck!
    Good luck with the new phone!
    I'm both super! ... and a doer!
  18. ColdSpike's Avatar
    Posts
    24 Posts
    Global Posts
    41 Global Posts
    #18  
    Good luck to you! I'm on my 2nd Pre waiting on the 3rd to come in. Going to be real a interesting notification call to let me know the 'new' Pre is in when this phones speaker doesn't work.
  19. #19  
    Quote Originally Posted by Coldspike View Post
    Good luck to you! I'm on my 2nd Pre waiting on the 3rd to come in. Going to be real a interesting notification call to let me know the 'new' Pre is in when this phones speaker doesn't work.
    If this ever happens in the future, you could install/use gDial, let your calls go to voicemail, and then read the transcriptions via email.
    I'm both super! ... and a doer!
  20. billbunton's Avatar
    Posts
    7 Posts
    Global Posts
    9 Global Posts
    #20  
    Good luck! My third got ordered today. I asked for a new one, but I doubt I'll be so lucky.
Page 1 of 2 12 LastLast

Posting Permissions