Results 1 to 7 of 7
  1.    #1  
    Hey guys i cant get to the developer mode on my pre im runing the leates update.
  2. #2  
    Are you sure you typed upupdowndownleftrightleftrightbastart correctly the first time i made a few typos
  3. #3  
    Yup. just get to the home screen, side open your keyboard, and type in the konami code.

    upupdowndownleftrightleftrightbastart

    I type it wrong about half the time.
  4. cas_esq's Avatar
    Posts
    618 Posts
    Global Posts
    656 Global Posts
    #4  
    Once you get it, you can download HB DevMode Launcher (http://www.precentral.net/homebrew-a...vmode-launcher) and never type the konami code again. It was kinda fun the first 2 times I typed it. Then it wasn't.
  5. #5  
    Quote Originally Posted by cas_esq View Post
    Once you get it, you can download HB DevMode Launcher (http://www.precentral.net/homebrew-a...vmode-launcher) and never type the konami code again. It was kinda fun the first 2 times I typed it. Then it wasn't.
    That was a nice app before patches were available in Preware, but it's essentially useless now.

    Just install the Unhide Devmode Icon patch. Instead of an app that types in the konami code for you, it simply unhides the built in app. Much more clean.
  6. #6  
    Try webos20090606 instead of the konami code.
  7. #7  
    Quote Originally Posted by VeeDubb65 View Post
    That was a nice app before patches were available in Preware, but it's essentially useless now.

    Just install the Unhide Devmode Icon patch. Instead of an app that types in the konami code for you, it simply unhides the built in app. Much more clean.
    Naturally I got to the post before yours first, so installed the app. Then I saw your post, uninstalled the app, and installed the patch. hehe

    How come they still have the app available now that the patch exists? (I'm not necessarily asking you personally, just... asking.)

    /Kevin

Posting Permissions