Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 45
  1. #21  
    I haven't been as lucky. I never installed Preware, but I did use WebOS Quick Install, which requires installation of the Palm Novacom Service (novacomd).

    I just tried restoring my Pre to WebOS 1.2.1 with the WebOS Repair Utility and uninstalling novacomd. I still couldn't get media sync to work. A little balloon popped-up in the taskbar saying "Device driver software was not successfully installed." Then, "novacom linux" and "USB Ethernet Gadget" showed up again in the device manager as having failed to install.

    I did have the free version of My Tether on my Pre for a little while, but I removed it even before the WebOS 1.2 update. I thought I did a clean uninstall, and I did the restore with the Web OS Repair Utility, so I don't think My Tether is the problem for me. Does anyone know how I can check manually that all of it is gone?

    doctorzeph, you're on Vista, right? Media sync was working for me in Vista x64, but now it isn't in Windows 7 x64.

    M3wThr33, did media sync work for you before you installed Win 7?
  2. #22  
    Quote Originally Posted by M4rk View Post
    I haven't been as lucky. I never installed Preware, but I did use WebOS Quick Install, which requires installation of the Palm Novacom Service (novacomd).

    I just tried restoring my Pre to WebOS 1.2.1 with the WebOS Repair Utility and uninstalling novacomd. I still couldn't get media sync to work. A little balloon popped-up in the taskbar saying "Device driver software was not successfully installed." Then, "novacom linux" and "USB Ethernet Gadget" showed up again in the device manager as having failed to install.

    I did have the free version of My Tether on my Pre for a little while, but I removed it even before the WebOS 1.2 update. I thought I did a clean uninstall, and I did the restore with the Web OS Repair Utility, so I don't think My Tether is the problem for me. Does anyone know how I can check manually that all of it is gone?

    doctorzeph, you're on Vista, right? Media sync was working for me in Vista x64, but now it isn't in Windows 7 x64.

    M3wThr33, did media sync work for you before you installed Win 7?
    Yeah, currently Vista x64. Now that I got media sync working again, I'm worried about upgrading to Windows 7 (it's on the way) and running into the same problem all over again. I wonder if anyone else has had problems with sync'ing the Pre since upgrading to Windows 7.

    Doesn't novacom run in the background on the PC? I read about this while previously researching my media sync problem. You can type "run" in the Start menu search bar then typing in "services.msc" in the following window and then looking for "Palm Novacom" as a background service instead of an installed program. I don't know if this is of any use to you (you may already know this), but I figured I'd mention it anyway.
  3. M3wThr33's Avatar
    Posts
    9 Posts
    Global Posts
    90 Global Posts
    #23  
    Novacom shouldn't matter because it'll only ask for those drivers and such AFTER the Media Sync fails.
    This is about preventing the Pre from dropping the "Apple iPod" USB identity.
    I wasn't doing any tethering. Just keeping off PreWare/PMS fixed it for me.
    FileCoaster SUCKS compared to it, though. And it doesn't even HAVE hacks/tweaks.
  4. #24  
    Quote Originally Posted by M3wThr33 View Post
    Novacom shouldn't matter because it'll only ask for those drivers and such AFTER the Media Sync fails.
    This is about preventing the Pre from dropping the "Apple iPod" USB identity.
    I wasn't doing any tethering. Just keeping off PreWare/PMS fixed it for me.
    FileCoaster SUCKS compared to it, though. And it doesn't even HAVE hacks/tweaks.
    I never installed PreWare, and I uninstalled the My Tether app. As long as I have the Pre plugged in and select Media Sync, the Pre will show as an iPod in the Windows 7 device list. However, it will still does not show up in iTunes.

    Because Media Sync was working for me in Vista, I started to think that this is a Win 7 issue. M3wThr33, you're saying that you now have Media Sync working consistently in Windows 7?

    Quote Originally Posted by doctorzeph View Post
    Doesn't novacom run in the background on the PC? I read about this while previously researching my media sync problem. You can type "run" in the Start menu search bar then typing in "services.msc" in the following window and then looking for "Palm Novacom" as a background service instead of an installed program. I don't know if this is of any use to you (you may already know this), but I figured I'd mention it anyway.
    I thought the service was only installed with WebOS Quick Install or the Palm Mojo SDK. Either way, Media Sync will not work for me whether the service is stopped or running.

    Am I missing something obvious? Is there anything left for me to try?
  5. M3wThr33's Avatar
    Posts
    9 Posts
    Global Posts
    90 Global Posts
    #25  
    I take it back. It's still broken, no matter what I do.
    I maintain my original stance, then. Windows 7 + any Homebrew breaks the Pre.
  6. #26  
    I was all set to buy the Win 7 upgrade tomorrow...and then I started reading threads like these Let's see: break what isn't broken when I haven't had a single issue with Vista? Or go for it for the sake of the shiny new OS?
  7. #27  
    Quote Originally Posted by M3wThr33 View Post
    I take it back. It's still broken, no matter what I do.
    I maintain my original stance, then. Windows 7 + any Homebrew breaks the Pre.
    And I stand by mine, this has NOTHING to with win7 but more to do with your computer. If win7 64-bit can work well for so many people (including me)then it's not a win7 issue. I have tons of patches / homebrews installed and sync with Songbird via media sync just fine. Never had a problem, ever. There could be things about your hardware or drivers that is causing the issue. You need to consult a technician or someone knowledgeable enough to troubleshoot the hardware.
    Sony Clie --> Tungsten t2 --> iPhone3g --> Palm Pre --> Droid
  8. #28  
    Quote Originally Posted by PookiePrancer View Post
    I was all set to buy the Win 7 upgrade tomorrow...and then I started reading threads like these Let's see: break what isn't broken when I haven't had a single issue with Vista? Or go for it for the sake of the shiny new OS?
    Forums can be helpful, but sometimes you have to look at the big picture and realize that many things need to be taken with a grain of salt.

    If I believed everything I read in forums, I wouldn't have bought the car or phone I now have and enjoy.
    Sony Clie --> Tungsten t2 --> iPhone3g --> Palm Pre --> Droid
  9. M3wThr33's Avatar
    Posts
    9 Posts
    Global Posts
    90 Global Posts
    #29  
    Ahh, but I'm on 32-bit. And those use completely different drivers. Could be related to QuickInstall.
    I formatted my Pre, did a total wipe and got rid of all drivers and it worked fine, up until I added Preware and such.
  10. #30  
    ^^You having the 32-bit version of windows 7 is even more reason for it to work. 32-bit installations are still the priority in terms of driver development. 64-bit is now becoming more popular.
    Sony Clie --> Tungsten t2 --> iPhone3g --> Palm Pre --> Droid
  11. #31  
    Quote Originally Posted by darreno1 View Post
    Forums can be helpful, but sometimes you have to look at the big picture and realize that many things need to be taken with a grain of salt.

    If I believed everything I read in forums, I wouldn't have bought the car or phone I now have and enjoy.
    I know...I'm gonna go for it, but you guys had better be here to help
  12. #32  
    Quote Originally Posted by PookiePrancer View Post
    I know...I'm gonna go for it, but you guys had better be here to help
    I'm still waiting to upgrade my PC to Windows 7 Professional so I look forward to hearing from you how smoothly (or not) the transition goes.
  13. #33  
    Quote Originally Posted by doctorzeph View Post
    I'm still waiting to upgrade my PC to Windows 7 Professional so I look forward to hearing from you how smoothly (or not) the transition goes.
    Went ahead and upgraded from Vista Home Premium to Windows 7 Home Premium on an XPS m1330. Everything went pretty smoothly. Since I was upgrading from 32 to 64-bit, I had to do a "custom" install. Windows didn't accept my license code off the bat, so I had to do the "upgrade" the new install trick. Once the second install finished, I was able to enter my license code.

    Windows found all required drivers, so everything worked. However, some weren't necessarily the best drivers, so I just google'd drivers for my video card, touchpad, and bt mouse. Software installs have been non-issues. Haven't found any programs that don't work.

    With regards to the Pre: driver installed flawlessly in USB mode. For iTunes sync, I google'd a 64-bit installer for 9.0.1; after installation, I connected the Pre and put it in media sync mode. The driver installed, and after a short delay, the Pre showed up and sync'd perfectly.

    All in all, I'm happy I took the plunge!
  14. #34  
    I'm glad everything works for you. It looks like Windows 7, Professional edition, and 64-bit do not cause problems for Media Sync. My problem is most likely one or more of the tweaks and patches. However, I did actually try Media Sync after removing all modifications from my Pre with WebOS Quick Install, so it's possible that it can't remove everything completely. My guess is that something is still on my phone from the time I tried the My Tether app.

    PookiePrancer, have you installed any tweaks or patches? If so, can you let us know what they are so we know that these mods are compatible with Media Sync?
  15. #35  
    Does Palm Desktop 6.2 work with Windows 7? This is key for me as I hotsync with it nearly everyday using Classic.
  16. #36  
    Quote Originally Posted by doctorzeph View Post
    Does Palm Desktop 6.2 work with Windows 7? This is key for me as I hotsync with it nearly everyday using Classic.
    Yes, it works fine. I'm using Desktop 6.2 with Win 7 64-bit. Also, reading through this tread, before anyone posts that Win 7 doesn't recognize their Pre, make sure you are plugging into a USB port directly on your computer and not through a hub, sometimes you even have to plug into USB on back of computer instead of the front as not all USB ports are created equal.
  17. #37  
    Quote Originally Posted by Ramer84015 View Post
    Yes, it works fine. I'm using Desktop 6.2 with Win 7 64-bit. Also, reading through this tread, before anyone posts that Win 7 doesn't recognize their Pre, make sure you are plugging into a USB port directly on your computer and not through a hub, sometimes you even have to plug into USB on back of computer instead of the front as not all USB ports are created equal.
    Thank you so much for your reply. I've been waiting for awhile for someone to respond to my question about Palm Desktop's compatibility with Windows 7 x64. I guess I'll be upgrading to Windows 7 now.
  18. #38  
    Quote Originally Posted by M4rk View Post
    I'm glad everything works for you. It looks like Windows 7, Professional edition, and 64-bit do not cause problems for Media Sync. My problem is most likely one or more of the tweaks and patches. However, I did actually try Media Sync after removing all modifications from my Pre with WebOS Quick Install, so it's possible that it can't remove everything completely. My guess is that something is still on my phone from the time I tried the My Tether app.

    PookiePrancer, have you installed any tweaks or patches? If so, can you let us know what they are so we know that these mods are compatible with Media Sync?
    Yes. I have the following patches:

    Blinking notifications
    Sideways IM
    Virtual Keyboard
    Additional Launcher pages
    Enable dialpad vibration
    Hide Nascar app

    All installed via Preware. And you're sure you have an old version of iTunes?
    Last edited by PookiePrancer; 11/08/2009 at 10:55 PM.
  19. #39  
    Quote Originally Posted by doctorzeph View Post
    Thank you so much for your reply. I've been waiting for awhile for someone to respond to my question about Palm Desktop's compatibility with Windows 7 x64. I guess I'll be upgrading to Windows 7 now.
    it may uncategorize everything.

    after a clean Win 7 64-bit install, i imported my palm 6.2.2 data (from Vista 32-bit) and it "unfiled" all my memos and contacts.

    and since i like palm desktop, i am recently using companionlink trial...
  20. #40  
    Uncategorize?! That does NOT sound good. Categories are part of the reason I'm using the contacts in Classic. I'm planning to do an upgrade from Win Vista x64 to Win 7 x64--not a clean install. This means I won't be re-installing Palm Desktop 6.2.2.

    Maybe I'll wait a bit longer. Wasn't planning to do the upgrade till the weekend anyway.
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions