Results 1 to 7 of 7
  1.    #1  
    Hello guys, i installed the fair Dinkum app limit patch and everything was working fine. That was until today...i am now getting the "not enough memory" message again. I have gone to preware and verified that the patch is still installed. i have uninstalled and re-installed, and the problem still persists.....please help guys.


    Edit: I am trying to diagnose the problem....if it means anything, i recently installed the unthrottle download manager patch.....i don't know if that is the problem.
  2. KJ78's Avatar
    Posts
    838 Posts
    Global Posts
    1,113 Global Posts
    #2  
    after awhile, the FD patch can't help you. install your app catalog apps first, then preware apps.
  3.    #3  
    Quote Originally Posted by KJ78 View Post
    after awhile, the FD patch can't help you. install your app catalog apps first, then preware apps.
    Honestly, i really don't even use the app catalog since most of the paid apps are free in preware anyway...but i still want to be able to download from the app catalog when i feel like it....with that said, do you suggest i remove all the apps i downloaded through preware (they are not that much anyway), and re-install them??....i honestly thought the FD patch was sort of a permanent type of fix.

    thanks for trying to help me
  4. #4  
    you should find out what caused the problem if you can like uninstall the last patches or apps that you did before this started happening, then post in here so others know whats causing issues
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  5.    #5  
    Quote Originally Posted by Shadavis08 View Post
    you should find out what caused the problem if you can like uninstall the last patches or apps that you did before this started happening, then post in here so others know whats causing issues
    Thanks for the idea...like i said in the first post, the last patch that i installed was a couple of hours ago, and that patch was the unthrottle download manager patch...the problem now is that since the patch just came out today, there is currently no easy method of un-installing the patch (without using WebOS doctor)..and i do not want to use WebOS doctor because i have lots of patches that i don't want to start re-installing again.
  6. #6  
    I don't have anything to add to help resolve the problem, just wanted to say my FD patch stopped working today also...
  7.    #7  
    Quote Originally Posted by uncmick View Post
    I don't have anything to add to help resolve the problem, just wanted to say my FD patch stopped working today also...
    Thanks!...so i am not the only one who is experiencing this problem...This eliminates the chances of the problem resulting from the previous patch i installed..All i have to do now is try and contact the guy/guys that developed the patch, and present my problem. Hopefully they will help (probably update the patch to fix the problem)

    Thanks everybody for your ideas and comments!!!..God bless y'all

Posting Permissions