Page 9 of 18 FirstFirst ... 4567891011121314 ... LastLast
Results 161 to 180 of 343
  1. #161  
    Quote Originally Posted by tomoqv View Post
    I received my UK o2 Pre today + a prepaid o2 SIM. I haven't got it to activate with that SIM while roaming with Telia in Sweden, nor have I had any luck with the Rebel SIM. Help appreciated!

    Thanks,
    Tomas
    I am not sure if you can activate it while roaming (I am in the UK). You cannot activate it using the Rebel Sim and a non-O2 sim card. I remember reading about a way of bypassing the activation (Bilsta57's Official Blog*|*Bryce aka Bilsta57's Blog: Technology Reviews, Unboxings, Hacks, Downloads and More) but have *not* tried it myself so cannot vouch for it.

    Once activated the Rebel Sim should work fine.

    This URL looks a bit more professional/reliable http://www.rwhitby.net/blog/webos-in...ta-doctor.html but again, no guarantee implied by me..
    Last edited by paulhelyerpre; 11/02/2009 at 09:24 AM. Reason: Found a better URL?
  2. #162  
    Quote Originally Posted by allyn274 View Post
    Paul, you mention the "blinking gesture area for notifications" was introduced in 1.1.3. I am on 1.1.3. Aren't you as well? Do you get blinking notifications?
    I think I may have misread that as looking in Preware it lists it as 1.2.1.

    Even with 1.2.1 it is not installed natively, you will need to uncomment some code in the configuration files to activate it (or activate the patch in preware)
    Last edited by paulhelyerpre; 11/02/2009 at 09:22 AM. Reason: Missed a bit...
  3. allyn274's Avatar
    Posts
    32 Posts
    Global Posts
    404 Global Posts
    #163  
    Quote Originally Posted by paulhelyerpre View Post
    I think I may have misread that as looking in Preware it lists it as 1.2.1.

    Even with 1.2.1 it is not installed natively, you will need to uncomment some code in the configuration files to activate it (or activate the patch in preware)
    Rats.

    Did you try installing 1.2.1 - even though it is for Sprint - or are you going to wait a couple of weeks and see if parity is in the works (surrounding the release of the Pixi, etc.)?
  4. #164  
    Quote Originally Posted by allyn274 View Post
    Rats.

    Did you try installing 1.2.1 - even though it is for Sprint - or are you going to wait a couple of weeks and see if parity is in the works (surrounding the release of the Pixi, etc.)?
    I installed 1.2.1 yesterday morning and spent all of yesterday with no signal (TMO+Rebel or O2 contract) and up until 11:30 last night figuring a way to run WebOS Doctor on a phone that was not knackered (switch off phone, hold volume up key and plug device into usb).

    I am back to 1.1.3 downloaded from O2 now and think I may wait until the official UK 1.2.1/1.3.1 whichever it is, although I may get a bit bored at some point and try to throw 1.2.1 on again - who needs 6 tip calculators from the app catalogue anyway... I suspect my problem may have been not uninstalling the patches on 1.1.3 before installing 1.2.1. In for another headache if I am wrong about that though.

    On the bright side it seems fairly hard to 'brick' a Pre short of throwing it.
  5. #165  
    Quote Originally Posted by marshalla99 View Post
    No issues like that for me - I've used two Virgin Mobile Sims and an O2 PAYG in mine with and without the Rebel SIM - the O2 does not require an unlock code, the Virgins do.

    However - I've just sold my Pre because of signal strength problems at home
    Boo Hiss - I only ever get bad signal on the Pre with the O2 sims. Handy.
  6. #166  
    Quote Originally Posted by paulhelyerpre View Post
    Boo Hiss - I only ever get bad signal on the Pre with the O2 sims. Handy.
    I'll be back though...
  7. #167  
    Quote Originally Posted by paulhelyerpre View Post
    I am not sure if you can activate it while roaming (I am in the UK). You cannot activate it using the Rebel Sim and a non-O2 sim card. I remember reading about a way of bypassing the activation (Bilsta57's Official Blog*|*Bryce aka Bilsta57's Blog: Technology Reviews, Unboxings, Hacks, Downloads and More) but have *not* tried it myself so cannot vouch for it.

    Once activated the Rebel Sim should work fine.

    This URL looks a bit more professional/reliable rwhitby.net : The WebOS Internals Meta-Doctor but again, no guarantee implied by me..
    Bummer I get roaming with Telia with the Rebel SIM, but it won't let me activate. Unfortunately it seems to be the same with the o2 prepaid card.
  8. #168  
    Quote Originally Posted by tomoqv View Post
    Bummer I get roaming with Telia with the Rebel SIM, but it won't let me activate. Unfortunately it seems to be the same with the o2 prepaid card.
    Use the Meta-Doctor as mentioned above. It works beautifully and adds a new app called "First Use" which you can run to set up your Palm Profile once you have established either a data or WiFi connection.
  9. #169  
    Just a question which has intrigued me, why doesn't anyone buy the actual package from O2, and then just not use their sim except for activation? Or do you have to pay for the contract if you do this...
  10. #170  
    Quote Originally Posted by marshalla99 View Post
    Use the Meta-Doctor as mentioned above. It works beautifully and adds a new app called "First Use" which you can run to set up your Palm Profile once you have established either a data or WiFi connection.
    Thanks, I will try to figure out how to do this. To start, I need Ubuntu, right?
  11. #171  
    Quote Originally Posted by tomoqv View Post
    Thanks, I will try to figure out how to do this. To start, I need Ubuntu, right?
    You need some sort of Linux installation at least. I had no problems running it on Fedora 11.

    There's a forum dedicated to it on PreCentral/TreoCentral (this system) : http://discussion.treocentral.com/we...ta-doctor.html
  12. allyn274's Avatar
    Posts
    32 Posts
    Global Posts
    404 Global Posts
    #172  
    Quote Originally Posted by paulhelyerpre View Post
    Boo Hiss - I only ever get bad signal on the Pre with the O2 sims. Handy.
    It seems like I have no working data signal in my office. It's always been bad - like I work in a cave or something - but it really hates the Pre. Oh well. I won't worry until I go to lunch. If I head out of the building and my data connection is gone, THEN I'll be concerned....
  13. #173  
    Quote Originally Posted by asQuirreL View Post
    Just a question which has intrigued me, why doesn't anyone buy the actual package from O2, and then just not use their sim except for activation? Or do you have to pay for the contract if you do this...
    Yes you do have to pay for the contract, regardless of whether you end up using the SIM card. So that way the minimum cost to get the Pre works out at about 560 (I did the maths at some point).

    Shame really, as that would be the best way, but unfortunately all the networks have this one covered.

    Richie
  14. c_man's Avatar
    Posts
    392 Posts
    Global Posts
    393 Global Posts
    #174  
    Quote Originally Posted by kbywal View Post
    Hi All,

    My very first post here...

    Please be careful with the Rebel SIM II as it may SIMLock your PalmPre against O2.
    Sounds unbelievable, but this happened to me. The whole story is as follows:
    1) tried Rebel SIM II (mode 1) with Vodafone contract SIM and everything worked OK
    2) inserted O2 contract SIM (the one received with PalmPre) and my PalmPre asks
    for the unlocking code ! (although it is locked to O2 and had been working with
    O2 SIM card for a week without any issues)
    3) tried lots of different things, but it is still the same (restarted the phone,
    deleted the network keys stored on the O2 SIM card by inserting it into a different
    phone and switching to other network than O2 and making a voice and data call,
    checked a different O2 SIM).

    Please note that I have not used my O2 SIM card with the Rebel SIM II (only my Vfe
    SIM was used with it) which suggests that the Rebel SIM II did modify the PalmPre
    software so that it is SIMLocked even to O2 now. To be able to use O2 SIM I have to
    use the Rebel SIM II with it now...

    Any suggestion how to solve this problem would be very appreciated.
    (I have the UK PalmPre originally SimLocked to O2)
    So, to be clear, you did not use the O2 SIM card for the purposes of 'activation' ?? hmm...

    Quote Originally Posted by marshalla99 View Post
    No issues like that for me - I've used two Virgin Mobile Sims and an O2 PAYG in mine with and without the Rebel SIM - the O2 does not require an unlock code, the Virgins do.

    However - I've just sold my Pre because of signal strength problems at home
    I would've had it off you!!
  15. Behi's Avatar
    Posts
    9 Posts
    #175  
    I bought mine in Germany but could not activate it with my Danish 3 sim card, so I tried TDC sim card (the largest company in Denmark) and succeeded. Everything works with the TDC sim, but when I switch over to 3 I can only call and receive calls. I no longer have 3G. Someone who has succeeded in changing the APN settings?
  16. #176  
    I'm having a couple of issues...

    1) I've activated my Pre with my contract O2 card
    2) I've followed the video instructions and also the rebel SIM instructions to clear the network keys.... I've done this in two different handsets now

    When I stick the T-Mobile SIM with the Rebel SIM in the Pre, it works, but I get the T-mobile logo as T-Mobile-T-Mobile and the R symbol next to the network signal.... so no data/sms etc, only outgoing calls. I've played with the roaming settings but this doesn't change anything.

    I've tried finding the rebel sim options in both crackberries to try changing the profiles, but having no luck..

    Any help?
    Last edited by glenwatkins; 11/02/2009 at 01:18 PM. Reason: edit
  17. #177  
    Quote Originally Posted by glenwatkins View Post
    I've tried finding the rebel sim options in both crackberries to try changing the profiles, but having no luck..
    Do you know which Rebel Sim you have (universal or mode x)?
  18. #178  
    Quote Originally Posted by paulhelyerpre View Post
    Do you know which Rebel Sim you have (universal or mode x)?
    All I know is it was this one:

    Description: 1-->RSC-Palm-Unlock-Rebel-sim-II-Pack; , Item no:
    RSC-Palm-Unlock-Rebel-sim-II-Pack;

    Which I ordered from the following URL: http://tr.im/DXhj
    Last edited by glenwatkins; 11/02/2009 at 03:43 PM. Reason: update
  19. #179  
    Quote Originally Posted by glenwatkins View Post
    All I know is it was this one:

    Description: 1-->RSC-Palm-Unlock-Rebel-sim-II-Pack; , Item no:
    RSC-Palm-Unlock-Rebel-sim-II-Pack;

    Which I ordered from the following URL: Palm Unlock Sim
    I have both a universal (worked at first but ended up with roaming only) and a mode x which I had to cycle from mode 1 - 7 and back to 1 for it to work.

    With the Mode x RSC I saw the RSC menu when I chose to show all on my Blackberry menu, and the icon replaced the Network Services (?) icon. The Universal did not have this option and I was unable to change modes.
  20. #180  
    Quote Originally Posted by marshalla99 View Post
    Use the Meta-Doctor as mentioned above. It works beautifully and adds a new app called "First Use" which you can run to set up your Palm Profile once you have established either a data or WiFi connection.
    Apologies for my poor Linux skills, but I really need some help. I have followed the steps in the wiki and am running Ubuntu 9.10 in a VirtualBox. The command "git clone git://git.webos-internals.org/tools/meta-doctor.git" doesn't work for me. I get a message saying "git.webos-internals.org[0: 140.211.169.177]: errno=Connection timed out".

    I guess that's why the meta-doctor directory referred to in step 6.8 of the wiki doesn't exist on my machine.

    Solution was to turn off router firewall proxy.
    Last edited by tomoqv; 11/02/2009 at 04:10 PM. Reason: Problem found
Page 9 of 18 FirstFirst ... 4567891011121314 ... LastLast

Posting Permissions