Page 8 of 18 FirstFirst ... 345678910111213 ... LastLast
Results 141 to 160 of 343
  1. #141  
    Quote Originally Posted by Griffinx View Post
    Can you try toggling airplane mode and see if you can still receive calls. Thanks

    Gx
    toggling airplane mode doesn't cause any problems.

    auto network defaults to 02 and manually selecting another provider results in a connection error - but I'm not sure if this is due to roaming agreements or signal issues rather than to an inherent setup issue

    morgmel
  2. #142  
    Hi,

    I have sort of a noob question here. I've read through the thread and didn't really find a definate answer to my question. There's a lot of Pre's showing up on ebay.co.uk that looks legit. Am I right in assuming that if I buy one of those, and also buy a Rebel SIM AND my danish carrier is on the supported list of carriers for the Pre, I might be able to actually activate the phone and eventually have a working Pre in my pocket?

    The big confusion for me is basically if I need the Pre to be activated in the UK before I bring it back to Denmark or would I be able to activate I, if my carrier is on the supported list??

    Great work guys, thanks..
  3. #143  
    Just tried a contract Vodafone IRL Sim in my locked Irish Pre with the Rebel SIM and it works perfectly.

    Interestingly I'm not having the same problem that I'm having with my Meteor IRL sim when I toggle airplane mode. The Vodafone sim works as expected.

    I'm going to Northern Ireland this weekend and will try a few prepaid sims on the Irish Pre there with the Rebel.

    Gx
  4. #144  
    Quote Originally Posted by morgmel View Post
    I was having similar problems to those discussed in this thread.

    Changing the rebel sim to mode 3 seems to have done the trick for me. (1 hour and counting...)

    Irish Pre, 1.1.3, Belgian (mobistar) sim, rebel sim card (mode3), currently on O2 network in Ireland.

    Only getting GPRS at the moment but I think that may be a reception issue.

    morgmel
    3G does work, where there is coverage

    morgmel
  5. #145  
    Just an update, had my network switch to roaming, then dropped altogether, restarted the phone and am back to 3G again.
  6.    #146  
    I can confirm Paul's results, I have a Pre fully working on T-Mobile UK with rebelsim.

    I ordered the Palm pack from rebelsim themselves, and they sent me two sims, one labeled "universal" and one labeled "M1". The universal one appeared not to work (although I was a bit cack-handed putting it in and may have damaged it), the M1 SIM works perfectly. Wonder if this is pre-programmed to Mode 1? I will report if I have any intermittant problems like Paul.
  7. #147  
    I all,
    I used the webosmetadoctor to bypass activating my German O2 Palm Pre, and got it working with voice, sms and wifi. Thanks rwhitby !

    I then introduced the rebelsim card, and the only differens was that an "R" (for Roaming i presume) popped up in top right. No data and nothing else. I took the card out again...

    I then rooted my Pre, How to here - Thank you!:
    Palm Pre Root Zugang | Mobile Web Experience

    Got the CarrierNetworkSetting.db3 file, modifyed this, copied it back to the Pre, how to here - Thank you Der Jens:
    _OBS_COPY-THE-URL-PART-http://forums.precentral.net/1990055-post23.html
    , and got full 3G, with voice, data, sms and sms with attachements.

    In addition, my Pre IS much speedier!

    Regards,
    Anders H.
    Last edited by pseudofilosofen; 10/31/2009 at 10:21 AM. Reason: Thanking and linking
  8. #148  
    It just occurred to me to check this.


    Anyone who is unable to get a 3g icon to display, make sure you do not have a wi-fi connection. In my experience, having a wi-fi connection, stops the need for 3g connection.

    Thought I would make sure others were aware of this...
  9. #149  
    Just to confirm success with the Rebel Sim and Vodafone UK (Contract).

    I am using a UK spec Palm Pre bought from eBay, which initially had WebOS 1.1.2 (now updated to 1.1.3)

    I had to use a friend's O2 UK Contract SIM to activate and set up my Palm profile - the Vodafone + rebel SIM did not work for this, and neither did a PAYG O2 UK sim.

    After activating, the Vodafone + Rebel SIM worked immediately for voice, but no data (except Wifi)

    I then used an old SE T610 I have to access the Rebel SIM STK menu and changed to mode 1. I also selected a different network, which from what I have read clears the "Network keys". Unfortunately I did both of these steps in one go so can't say which was the one that fixed it.

    Putting this back in the Pre then got straight in, no "R" icon, 3G/GPRS (poor 3G coverage indoors in my flat), voice + data working fine. Has been stable since this morning (so about 7 hours so far).

    I just tried sending an MMS for the sake of completeness (first one I have tried to send in about 5 years). It doesn't appear to have worked - I don't care about this at all, but may interest some. If anyone is particularly interested let me know and I can do a proper check on this, as not sure how it is actually meant to work - I was just guessing.

    Richie

    UPDATE: The MMS did work - just took a few minutes to come through. So that means a full sweep of success
    Last edited by richiem; 11/01/2009 at 11:56 AM. Reason: Update on MMS operation.
  10. #150  
    Quote Originally Posted by richiem View Post
    The MMS did work - just took a few minutes to come through. So that means a full sweep of success
    Interesting news richiem. Did you look into the MMS settings in the database? If so, are they the same as you should be using?

    Both Jackofspeed and I are unable to send MMS with T-Mobile UK.
  11. #151  
    Hi All,

    I traded my iPhone 3GS for the Palm Pre, I have had all 3 versions of the iPhone and became bored of it, and maybe not a valid excuse, it was becoming too common!

    Anyway, I traded on Thursday via eBay, and I am on Orange UK. So first task was to get it unlocked. I used an existing Rebel Sim One card, flashed it with the latest firmware (v73) and plugged it in. To my amazement, it straight registered to the Orange network, showed the 3G signal, where I activated straight from the Orange network. I have used it solid for the past three days, and have not suffered any network drops at all, Chuffed to bits!

    Oh, BTW, I think the Pre is miles better than the iPhone, haven't put the phone down over the last few days, and always finding new functions to play with.

    Cheers, Shirwan
  12. c_man's Avatar
    Posts
    392 Posts
    Global Posts
    393 Global Posts
    #152  
    Quote Originally Posted by shirwan72 View Post
    Hi All,

    I traded my iPhone 3GS for the Palm Pre, I have had all 3 versions of the iPhone and became bored of it, and maybe not a valid excuse, it was becoming too common!

    Anyway, I traded on Thursday via eBay, and I am on Orange UK. So first task was to get it unlocked. I used an existing Rebel Sim One card, flashed it with the latest firmware (v73) and plugged it in. To my amazement, it straight registered to the Orange network, showed the 3G signal, where I activated straight from the Orange network. I have used it solid for the past three days, and have not suffered any network drops at all, Chuffed to bits!

    Oh, BTW, I think the Pre is miles better than the iPhone, haven't put the phone down over the last few days, and always finding new functions to play with.

    Cheers, Shirwan
    Thanks for that! I'm on Orange UK too and have been very tempted by the REBEL route....

    1] Do you know if the Pre you got off eBay was 'activated' with an O2 UK SIM card? Or were you able to perform activation with your Orange SIM card?

    2] You mention your REBEL SIM is on v73 - what version is shipped by REBEL otherwise?? Am hoping other owners of the REBEL SIM can answer this...

    3] Can you confirm that i] voice ii] data both work fine via Orange UK ?

    4] What are you referring to with 'Rebel Sim One 1 (One)' ?
  13. #153  
    Quote Originally Posted by paulhelyerpre View Post
    Interesting news richiem. Did you look into the MMS settings in the database? If so, are they the same as you should be using?

    Both Jackofspeed and I are unable to send MMS with T-Mobile UK.
    I haven't looked in the DB on my phone (was going to be next step when data wasn't working).

    Based on the database as attached to one of the threads in here, the settings seem to match those listed on FileSaveAs UK - Mobile Technology, Smartphones and Connectivity and also a page I found at Vodafone (http://devicehelp.vodafone.co.uk/fil...kv1605_mms.pdf) The fact that it seems to work is obviously another pointer.

    Had a quick look at the T-Mobile settings as well. First thing is that a quick Google turned up a couple of different versions. However the consensus does seem to pretty much match what is in the Pre's DB. Having said that, there may be a small difference. FileSaveas lists the T-Mobile MMS gateway as 149.254.211.10, while in the Pre's DB it is 149.254.211.010. I can never remember whether that extra zero is meant to make a difference or not in IP addresses. If so, then there's a difference. If not, I wonder if the Pre could be having problems parsing the extra 0 in the T-Mobile address, even if it shouldn't matter in theory. I note that the Vodafone MMS gateway IP is 212.183.137.12 (ie no extra zero) on both Filesaveas and the Pre DB. If you are able to edit the DB file then it may be worth a shot...

    Good luck, and thanks for all your earlier posts - encouraged me to take the plunge!

    Richie
  14. allyn274's Avatar
    Posts
    32 Posts
    Global Posts
    404 Global Posts
    #154  
    Very quick update from the US...
    I got my Irish Pre and my Rebel SIM. The brilliant gentleman who purchased & sent the Pre for me also did me the courtesy of activating the profile using an O2 SIM.

    Compared to other stories, I cannot imagine being luckier. As of 20 minutes ago, I popped in the RebelSIM and a T-Mobile US SIM card, and I was done. The end. Up and running with no further back and forth between my old phone, etc.

    A couple of quick notes and more to come as I get to explore this device I am SOOOO excited about:
    - The internet is fine
    - I can send MMS messages
    - T-Mobile data works just fine, but as with any other unlocked phone in the US, without T-Mobile's 3G bands, I do not have 3G network speed. I'm used to that, though and expected that result.

    Initial thoughts?? HAPPY HAPPY! We'll see how the rest plays out. I need to figure out how to do things like look @ what version I have, etc, but I've not even gotten that far...
  15. #155  
    Hi All,

    My very first post here...

    Please be careful with the Rebel SIM II as it may SIMLock your PalmPre against O2.
    Sounds unbelievable, but this happened to me. The whole story is as follows:
    1) tried Rebel SIM II (mode 1) with Vodafone contract SIM and everything worked OK
    2) inserted O2 contract SIM (the one received with PalmPre) and my PalmPre asks
    for the unlocking code ! (although it is locked to O2 and had been working with
    O2 SIM card for a week without any issues)
    3) tried lots of different things, but it is still the same (restarted the phone,
    deleted the network keys stored on the O2 SIM card by inserting it into a different
    phone and switching to other network than O2 and making a voice and data call,
    checked a different O2 SIM).

    Please note that I have not used my O2 SIM card with the Rebel SIM II (only my Vfe
    SIM was used with it) which suggests that the Rebel SIM II did modify the PalmPre
    software so that it is SIMLocked even to O2 now. To be able to use O2 SIM I have to
    use the Rebel SIM II with it now...

    Any suggestion how to solve this problem would be very appreciated.
    (I have the UK PalmPre originally SimLocked to O2)
    Last edited by kbywal; 11/02/2009 at 07:37 AM.
  16. #156  
    Have you spoken with Rebel Sim Card support about this? They have been v helpful with me.

    If I get what you are saying it should not be an issue for me. I have no intention of ever using an O2 sim card and as the phone is sim locked to O2 I cannot use it with my T-Mobile sim without the Rebel Sim.
  17. #157  
    No issues like that for me - I've used two Virgin Mobile Sims and an O2 PAYG in mine with and without the Rebel SIM - the O2 does not require an unlock code, the Virgins do.

    However - I've just sold my Pre because of signal strength problems at home
  18. #158  
    Yes, I did. The only suggestion from Rebel SIM support was to flash the original PalmPre
    firmware. Not sure if it is going to help. Some questions regarding this:
    1) will it be possible to restore my contacts, applications, etc. from the backup after
    flashing the firmware ?
    2) how to flash the firmware ? I guess I need to use the Palm Doctor...
  19. #159  
    Quote Originally Posted by AndrewP View Post
    I've just had the benefit of buying 3 Irish pres and taking them to Northern Ireland for activation. Here's what I found.

    i) RebelSIM does not seem to work for activation. Somehow the phone still realises that it's not on the home network.

    ii) Pay-as-you-go SIMs do work for activation even when you are roaming, i.e. I have an Irish 02 PAYG SIM activating on the UK 02 network fine.

    I would suggest then, that if you intend to purchase a pre from a foreign country, that you also purchase a PAYG SIM along with it, if you are unsure about the activation.

    Hope this helps.

    Andrew
    I received my UK o2 Pre today + a prepaid o2 SIM. I haven't got it to activate with that SIM while roaming with Telia in Sweden, nor have I had any luck with the Rebel SIM. Help appreciated!

    Thanks,
    Tomas
  20. allyn274's Avatar
    Posts
    32 Posts
    Global Posts
    404 Global Posts
    #160  
    Quote Originally Posted by paulhelyerpre View Post
    I have seen another post on here talking about APN database on the Pre and where to find it, along with someone claiming success with getting data working. They are however talking about 1.1.3 (Germany) and 1.2.1 (US) and not 1.1.2 (UK).

    It seems we are missing some things including the code for blinking gesture area for notifications that were introduced in 1.1.3.
    Paul, you mention the "blinking gesture area for notifications" was introduced in 1.1.3. I am on 1.1.3. Aren't you as well? Do you get blinking notifications?
Page 8 of 18 FirstFirst ... 345678910111213 ... LastLast

Posting Permissions