Page 14 of 18 FirstFirst ... 49101112131415161718 LastLast
Results 261 to 280 of 343
  1. #261  
    Quote Originally Posted by jackofspeed View Post
    Just for the record, and to balence the thread out a bit, I've had no trouble WHATSOEVER with the RSC.

    I put it in, and it worked, I haven't taken it out, restarted the phone and switched to aeroplane mode a number of times and have never managed to generate any of the issues others are having. Note that I also haven't flashed to 1.21 or 1.3, I'm running 1.1.3, which updated from 1.1.2 before I inserted the rebel.

    I got the RSC on Saturday 31st October, so this is 2 1/2 weeks.

    It's worth bearing in mind that people using ther RSC and having no trouble are probably not posting in this thread - why would they?
    Just to back this up, I've had mine installed since 4th November and again have had no issues at all.

    Installed the RSC as soon as I received the phone, activated with the RSC and a T-Mobile sim card and the phone updated itself to 1.1.3 without any problems at all. It's worked fine ever since.
  2. c_man's Avatar
    Posts
    392 Posts
    Global Posts
    393 Global Posts
    #262  
    Quote Originally Posted by Aquillae View Post
    Just to back this up, I've had mine installed since 4th November and again have had no issues at all.

    Installed the RSC as soon as I received the phone, activated with the RSC and a T-Mobile sim card and the phone updated itself to 1.1.3 without any problems at all. It's worked fine ever since.
    Hey there,

    Thanks for the post, helps answer a question or two I had floating around in my head.

    1] Just to be clear, the very first time you turned your Pre on, you had already inserted your RSC right ?

    2] If 1] is the correct assumption, I presume you were able to not only i] activate the Pre (whatever that means) but also ii] create a Palm Profile, all whilst using your T-Mobile SIM card?

    Apologies if the above sounds basic but it would be great to get clarification!
  3. #263  
    Yep I installed the RSC before I powered the Pre for the first time and activated fine with the T-Mobile sim card
  4. #264  
    EDIT: Have figured it out, working perfectly now
    Last edited by redunited; 11/17/2009 at 12:36 PM. Reason: Working now
  5. c_man's Avatar
    Posts
    392 Posts
    Global Posts
    393 Global Posts
    #265  
    Quote Originally Posted by redunited View Post
    EDIT: Have figured it out, working perfectly now
    Care to share how you "figured it out" ?
    I believe your original post stated you cannot get RSC to work because as soon as you enter it and use it with T-Mobile, you keep seeing the 'R' icon. Was there anything more than that?

    ..so, what did you do?

    P.S. Its good to share fixes
  6. #266  
    Total guess here but I would think he probably forgot to clear the network key on his sim by changing it to a different network in another phone before using it with the RSC in the Pre
  7. #267  
    Yeh, I figured out how to change the modes so put it in another phone, switched to mode 1 and it's been working fine ever since.
    Regards, Paul
  8. bruba's Avatar
    Posts
    743 Posts
    Global Posts
    752 Global Posts
    #268  
    My Pre has the roaming 'R' icon as well. And I can't get data to work (by changing CarrierNetworkSettings.db3). Are the two connected?
  9. c_man's Avatar
    Posts
    392 Posts
    Global Posts
    393 Global Posts
    #269  
    I'm assuming you've tried these two things??

    1] Are you clearing the network keys by putting the SIM in another phone and selecting another network to the one that you wish to use on the Pre? i.e. if you want to use your Pre on Orange, then select T-Mobile to clear the keys.

    2] In the RSC menu, select mode 1.
  10. bruba's Avatar
    Posts
    743 Posts
    Global Posts
    752 Global Posts
    #270  
    Quote Originally Posted by c_man View Post
    I'm assuming you've tried these two things??

    1] Are you clearing the network keys by putting the SIM in another phone and selecting another network to the one that you wish to use on the Pre? i.e. if you want to use your Pre on Orange, then select T-Mobile to clear the keys.

    2] In the RSC menu, select mode 1.
    Thanks so much, it works now!
    Last edited by bruba; 11/17/2009 at 06:46 PM.
  11. #271  
    Quote Originally Posted by paulhelyerpre View Post
    That sounds exactly the same as what happened with mine yesterday. I got the 'too many cards open' error and restarted the phone. When it restarted i got the enter unlock code screen.

    I put my T-Mobile sime back into my Crackberry and it was fine, but the T-Mobile sim with the Crackberry (locked to t-mobile) would not read the Sim (it just said invalid sim).

    Is this the same as you are having?
    Yep, the same issue. I had taken out my rebel SIM quite a few times as I had issues with my Pre, and had to get a new one from O2. I think taking the SIM out so much caused the issues.

    I've got a new Turbo SIM on its way, so will give that a try and report back (remembering to carry around a spare phone with me for a few weeks until I know the Turbo SIM is going to let me down)
  12. c_man's Avatar
    Posts
    392 Posts
    Global Posts
    393 Global Posts
    #272  
    Is everyone using Mode 1?
  13. #273  
    I just call the font doctor and I was asked to call after 4:00pm. Maybe they can done that time.
  14. #274  
    I called font doctor after 4:00pm and was told they will done the coming Wed.
  15. Doz007's Avatar
    Posts
    73 Posts
    Global Posts
    79 Global Posts
    #275  
    Sorry to be dumb, but what/who is the font doctor
  16. c_man's Avatar
    Posts
    392 Posts
    Global Posts
    393 Global Posts
    #276  
    Just to confirm, (although very late in the day!) all is well with RSC + Orange UK. I didn't need an O2 SIM for anything, I just ensured I had the RSC inserted when I first booted the Pre up. Profile created then followed. Have tested voice, SMS, data ...all good.
  17. #277  
    Quote Originally Posted by Doz007 View Post
    Sorry to be dumb, but what/who is the font doctor
    I think they meant Fone Doctor - a shop in London Bridge that I was recommended to contact by an O2 store rep who has successfully used them to unlock their iPhones.

    Still no joy yet though.
  18. #278  
    Just bought an o2 palm re and rebel sim. A mate of mine is travelling to India over the weekend and bringing it with him. Fingers crossed - it works!!!
  19. #279  
    I live just around the block from the Phone doctor, and they told me it will be another two weeks before they *might* have an unlock solution for the Pre.

    When I asked if they stocked Rebel SIM's they said no, as they have heard that the can cause damage to handsets....which I thought was a bit odd. I could understand it causing issues with the network SIM card, but not the phone itself.

    I will go back in two weeks and find out how they are getting on. In the meantime, I'm still waiting for my replacement RS to arrive
  20. #280  
    will the upcoming 1.3.1 update stop the rebel sim from working?

Posting Permissions